Autor Tópico: Problema no desktop Lxde  (Lida 7419 vezes)

Offline yureee123

  • Usuário Ubuntu
  • *
  • Mensagens: 154
    • Ver perfil
Problema no desktop Lxde
« Online: 16 de Maio de 2013, 23:25 »
fui dar um xkill num programa aqui mas errei e acertei o desktop. Agora quando inicio o LXDE ele não carrega mais o desktop, fica com o fundo cinza e os itens não aparecem.
Como resolver isso? =D

Offline Teeckot

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Problema no desktop Lxde
« Resposta #1 Online: 17 de Maio de 2013, 07:32 »
Possivelmente seu sistema está salvando a sessão automaticamente, como você desligou sem o desktop ele volta sem o mesmo.

Como você está iniciando o LXDE?

Aparece a tela de login antes do "fundo cinza" ?
   Se sim, você pode escolher o tipo de sessão, algo como: sessão do lxde; sessão lubuntu.

Você consegue executar aplicativos com comandos? Ex.: <alt> + <F2>, clique com o direito no fundo cinza e executar, ou pelo terminal mesmo?
  Se sim, pode tentar executar um gerenciador de configurações e procurar algo sobre inicialização e sessão, no meu Xubuntu tem a opção de limpar sessões salvas.




« Última modificação: 17 de Maio de 2013, 07:35 por Teeckot »

Offline sigur

  • Usuário Ubuntu
  • *
  • Mensagens: 1.175
    • Ver perfil
Re: Problema no desktop Lxde
« Resposta #2 Online: 17 de Maio de 2013, 19:43 »
fui dar um xkill num programa aqui mas errei e acertei o desktop. Agora quando inicio o LXDE ele não carrega mais o desktop, fica com o fundo cinza e os itens não aparecem.
Como resolver isso? =D

Quando você diz 'os itens não aparecem', se refere ao painel? Tente resetar o painel digitando
Código: [Selecionar]
lxpanelctl restart

Offline yureee123

  • Usuário Ubuntu
  • *
  • Mensagens: 154
    • Ver perfil
Re: Problema no desktop Lxde
« Resposta #3 Online: 18 de Maio de 2013, 08:36 »
Estranhamente hoje quando cheguei em casa ele estava funcionando normalmente. '-'
Obrigado pela força. =)

Mas vou responder às perguntas de vocês porque pode ser útil pra mais alguém.

Possivelmente seu sistema está salvando a sessão automaticamente, como você desligou sem o desktop ele volta sem o mesmo.

Como você está iniciando o LXDE?

Aparece a tela de login antes do "fundo cinza" ?
   Se sim, você pode escolher o tipo de sessão, algo como: sessão do lxde; sessão lubuntu.

Você consegue executar aplicativos com comandos? Ex.: <alt> + <F2>, clique com o direito no fundo cinza e executar, ou pelo terminal mesmo?
  Se sim, pode tentar executar um gerenciador de configurações e procurar algo sobre inicialização e sessão, no meu Xubuntu tem a opção de limpar sessões salvas.



1 - Não aparece tela de loguin, mas é porque boto pra iniciar sessão automaticamente. Mas se eu fizer logout a tela aparece normal, e da pra escolher outros ambientes - todos funcionando normalmente.

2 - Sim, da pra usar tudo normal. Só não aparece as coisas da área de trabalho mesmo..

Já tinha acontecido isso comigo quando eu usava o xfce. Eu tinha aberto o gerenciador de tarefas e ao invés de matar o processo xfce-desktop (se não estou enganado) eu botei "parar" ou algo assim, de forma que além de matar ele não iniciava mais nas sessões seguintes. Os sintomas eram os mesmos de agora: sumiram os ícones do desktop, fundo ficou cinza.
Naquela ocasião eu soube como resolver: abri de novo o gerenciador e marquei o processo pra funcionar de novo.

Mas no caso aqui do lxde eu não tava sabendo como fazer isso. Mas por sorte voltou sozinoh, então é felicidade pra todos. :D

Valeu pelo apoio. \o