Autor Tópico: :: Resolvido :: O som só funciona com um aplicativo por vez?  (Lida 3196 vezes)

Offline OMarin

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
    • O'Marin World
:: Resolvido :: O som só funciona com um aplicativo por vez?
« Online: 16 de Setembro de 2006, 17:04 »
Pessoal,

Eu estava ouvindo música no amaroK e pedi para um amigo entrar no skype pra testar. Logo que aceitei a conversa apareceu uma mensagem de erro no sistema de som.

Ai eu fechei o amarok e o skype funcionou com o som normal. Com o skype aberto e conversando, fui abrir um video, quando abri o video no mplayer apareceu a mensagem: Could not open/inicialize audio device -> no sound. O video passou normal, só que sem som. Tentei abrir o amaroK com o skype funcionando e ele também não conseguiu usar o som.

É impressão minha ou não posso utilizar a placa de som em dois aplicativos ao mesmo tempo?
« Última modificação: 16 de Setembro de 2006, 18:52 por OMarin »

Offline KurtKraut

  • Usuário Ubuntu
  • *
  • Mensagens: 307
    • Ver perfil
    • http://planeta.ubuntubrasil.org/author/5
Skype BETA
« Resposta #1 Online: 16 de Setembro de 2006, 18:36 »
Aloha,


O problema é do Skype. Baixe o Skype BETA que ele permite tocar sons múltiplos.

http://www.skype.com/download/skype/linux/13beta.html



Offline OMarin

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
    • O'Marin World
Re: Skype BETA
« Resposta #2 Online: 16 de Setembro de 2006, 18:51 »
Aloha,


O problema é do Skype. Baixe o Skype BETA que ele permite tocar sons múltiplos.

http://www.skype.com/download/skype/linux/13beta.html

Valeu, após instalar a versão nova ficou tudo normal.  ;D