Autor Tópico: Clientes "torrent" derrubam conexão aDSL  (Lida 8717 vezes)

Offline baalmeida

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Clientes "torrent" derrubam conexão aDSL
« Online: 11 de Maio de 2009, 15:08 »
Boa tarde.

Sou iniciante em linux e utilizo a versão 9.04 do Ubuntu.
Comecei baixando torrents com o 'Cliente BitTorrent Transmission', que já vem instalado no Ubuntu... Acontece que depois de um certo tempo, a conexão aDSL (Velox) cai e não reconecta automaticamente. Verifiquei no 'Gerenciamento de Energia' e o sistema não está configurado para hibernar. A conexão cai quando estou utilizando o PC ou não, porém, cai com mais frequencia quando não estou utilizando.
Instalei o 'KGet' para testar se o problema era no cliente, mas acontece a mesma coisa...
Se eu fizer download pelo browser, a conexão não cai... só acontece de cair mesmo quando tem algum cliente de torrent aberto e em atividade.
Se alguém puder ajudar, agradeço.

Bruno Almeida

Offline marcelopetters

  • Usuário Ubuntu
  • *
  • Mensagens: 6
  • "Não grite, conserve a calma".
    • Ver perfil
Re: Clientes "torrent" derrubam conexão aDSL
« Resposta #1 Online: 12 de Novembro de 2009, 09:41 »
Comigo acontece o mesmo... ainda não consegui resolver...

Alguém pode nos ajudar?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Clientes "torrent" derrubam conexão aDSL
« Resposta #2 Online: 14 de Novembro de 2009, 17:51 »
Boa tarde.

Sou iniciante em linux e utilizo a versão 9.04 do Ubuntu.
Comecei baixando torrents com o 'Cliente BitTorrent Transmission', que já vem instalado no Ubuntu... Acontece que depois de um certo tempo, a conexão aDSL (Velox) cai e não reconecta automaticamente. Verifiquei no 'Gerenciamento de Energia' e o sistema não está configurado para hibernar. A conexão cai quando estou utilizando o PC ou não, porém, cai com mais frequencia quando não estou utilizando.
Instalei o 'KGet' para testar se o problema era no cliente, mas acontece a mesma coisa...
Se eu fizer download pelo browser, a conexão não cai... só acontece de cair mesmo quando tem algum cliente de torrent aberto e em atividade.
Se alguém puder ajudar, agradeço.

Bruno Almeida

Opa. Tua conexão é ADSL (modem bridge) ou IP dinâmico (modem router)???

Aliás, qual é o teu modem?

Aliás², qual é a tua conexão?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline hax0r3x

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Clientes "torrent" derrubam conexão aDSL
« Resposta #3 Online: 21 de Dezembro de 2009, 23:04 »
Olá

eu estou com o mesmo problema!!

é o seguinte:
tenho um modem speedstream 4200 e uso o transmission para baixar torrents. Porem depois de um tempo cai a conexão precisando inclusive reiniciar o modem para reconectar.
eu testei em modo router, com firewall desligado, com DMZ para liberar todas as portas, testei o MTU de pppoe, e cai a conexao..
entao fiz a mesma configuraçao porem mudei para bridge, e mesmo assim o problema continua.

entrei em contato com a gigaset (siemens) e nao resolveram. Falaram que pode ser até um problema fisico.

alguem pode ajudar?
parece que nao sou só eu que tenho esse problema...

abs

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Clientes "torrent" derrubam conexão aDSL
« Resposta #4 Online: 22 de Dezembro de 2009, 01:54 »
Olá

eu estou com o mesmo problema!!

é o seguinte:
tenho um modem speedstream 4200 e uso o transmission para baixar torrents. Porem depois de um tempo cai a conexão precisando inclusive reiniciar o modem para reconectar.
eu testei em modo router, com firewall desligado, com DMZ para liberar todas as portas, testei o MTU de pppoe, e cai a conexao..
entao fiz a mesma configuraçao porem mudei para bridge, e mesmo assim o problema continua.

entrei em contato com a gigaset (siemens) e nao resolveram. Falaram que pode ser até um problema fisico.

alguem pode ajudar?
parece que nao sou só eu que tenho esse problema...

abs

Opa. Não adianta postar aqui pq parece que o autor não está mais interessado na solução.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline hax0r3x

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Clientes "torrent" derrubam conexão aDSL
« Resposta #5 Online: 22 de Dezembro de 2009, 23:34 »
Olá

eu estou com o mesmo problema!!

é o seguinte:
tenho um modem speedstream 4200 e uso o transmission para baixar torrents. Porem depois de um tempo cai a conexão precisando inclusive reiniciar o modem para reconectar.
eu testei em modo router, com firewall desligado, com DMZ para liberar todas as portas, testei o MTU de pppoe, e cai a conexao..
entao fiz a mesma configuraçao porem mudei para bridge, e mesmo assim o problema continua.

entrei em contato com a gigaset (siemens) e nao resolveram. Falaram que pode ser até um problema fisico.

alguem pode ajudar?
parece que nao sou só eu que tenho esse problema...

abs

Opa. Não adianta postar aqui pq parece que o autor não está mais interessado na solução.


zekkerj, certo.. mas poderiamos ajudar outros usando esse topico. como o meu caso que citei acima.
pode me ajudar?

valeu

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Clientes "torrent" derrubam conexão aDSL
« Resposta #6 Online: 22 de Dezembro de 2009, 23:55 »
Olha, eu tenho um SS4200 em modo bridge e não quero outra vida. Acho ruim de ser ele o motivo das quedas. A não ser que esteja com defeito, e nesse caso só colocando outro modem no lugar desse pra testar.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline hax0r3x

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Clientes "torrent" derrubam conexão aDSL
« Resposta #7 Online: 24 de Dezembro de 2009, 00:54 »
zekkerj tambem tem SS4200.. voce baixa torrents? se sim, com qual cliente, por favor?
eu gosto do transmission por ser leve e ja baixei em 350kb numa conexao 3mb..
nunca tinha conseguido essa taxa antes heuhue
só que dai volta e meia minha conexao cai.. e pelo testes que fiz (pena que nao tenho outro modem) mas só cai quando uso o transmission.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Clientes "torrent" derrubam conexão aDSL
« Resposta #8 Online: 24 de Dezembro de 2009, 01:33 »
Baixo com o Azureus (vuze). Também baixei muita coisa com o Amule e com o Shareazza. Tenho duas máquinas Ubuntu 9.10 64 bits, uma XP que só meus filhos usam, e um Kurumin 7 velho de guerra que é meu firewall. Velox 1Mbps, sempre até o talo.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline davipoa

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Clientes "torrent" derrubam conexão aDSL (SOLUCIONADO - No meu caso)
« Resposta #9 Online: 18 de Julho de 2013, 10:49 »
Tive problemas durante alguns meses que me impediam manter ativo o programa de torrents
Usava  este adaptador "Realtek Semiconductor Corp. RTL8191SU 802.11n WLAN Adapter" e a conexão travava.
Troquei o adaptador de wireless
Fui experimentar o adaptador  "Ralink Technology, Corp. RT2070 Wireless Adapter" e a conexão não travou mais.