Autor Tópico: Floppy não monta  (Lida 29023 vezes)

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Floppy não monta
« Resposta #15 Online: 07 de Novembro de 2005, 13:37 »
Obrigado! Vou atualizar.
Kubuntu 21.10 / Linux Mint XFCE 20.2

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.279
    • Ver perfil
Floppy não monta
« Resposta #16 Online: 07 de Novembro de 2005, 14:26 »
Citação de: "galactus"
Obrigado! Vou atualizar.


Só para desencargo da minha parte, verifique se ele remove o FS vfat do fstab, caso ele não faça isto
você terá que remover manualmente e ver se realmente o problema foi resolvido, sugiro que antes de instalar o novo pacote.
altere o fstab e desfaça o link simbólico sugerido por mim.

Código: [Selecionar]
sudo unlink /usr/bin/pmount-hal

creio que assim,seja mais fácil.

Offline tiagotux

  • Usuário Ubuntu
  • *
  • Mensagens: 85
    • Ver perfil
Floppy não monta
« Resposta #17 Online: 07 de Novembro de 2005, 16:40 »
O meu problema é o sequinte, ate q consigo montar com o pmount, mas eu to qrendo salvar um arquivo no diskette e não encontro ele pra jogar o arquivo pra la, mesmo depois de montado ....

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Floppy não monta
« Resposta #18 Online: 07 de Novembro de 2005, 22:02 »
Citação de: "Xterminator"
Citação de: "galactus"
Obrigado! Vou atualizar.


Só para desencargo da minha parte, verifique se ele remove o FS vfat do fstab, caso ele não faça isto
você terá que remover manualmente e ver se realmente o problema foi resolvido, sugiro que antes de instalar o novo pacote.
altere o fstab e desfaça o link simbólico sugerido por mim.

Código: [Selecionar]
sudo unlink /usr/bin/pmount-hal

creio que assim,seja mais fácil.


:)

Tô achando melhor seguir aquela velha máxima Futebolística:  Em time que está ganhando não se mexe!!!!
Kubuntu 21.10 / Linux Mint XFCE 20.2

Yuran

  • Visitante
Floppy não monta
« Resposta #19 Online: 07 de Novembro de 2005, 22:37 »
aeee, ja baixei o arquivo mas nao consigo instala-lo, toda vez da o seguinte erro:
               dpkg: erro processando pmount_0.9.6-1_i386.deb (--install):
               impossível acessar arquivo: Arquivo ou diretório não encontrado
               Erros foram encontrados durante processamento de:
               pmount_0.9.6-1_i386.deb

baixei o pacote na minha pasta pessoal, sera que tenho que muda-la para outra pasta, como devo fazer  :?

Offline Jesus

  • Usuário Ubuntu
  • *
  • Mensagens: 77
    • Ver perfil
Montar disquete
« Resposta #20 Online: 13 de Novembro de 2005, 21:36 »
Para solucionar o problema, criei um ícone para "Disquete" (botão direito do mouse) > "criar lançador" e coloquei o comando /pmount/floppy   .   Escolhi o ícone e o aninhei na barra superior.
Pronto! É só clicar no disquete da barra que ele monta o floppy0 e lança o ícone na área de trabalho. Quer ver o que tem no disquete, é só clicar no ícone criado pelo Ubuntu.

Disquete não-formatado não monta. Pelo menos, comigo nunca montou. Primeiro formatar: Aplicações > Ferramentas do Sistema > Formatador de Disquete


Verifiquem que o disquete já aparece no nautilus em "locais" e mostra o conteúdo.

Offline nicoluis

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
Agora danou-se...
« Resposta #21 Online: 28 de Dezembro de 2005, 22:26 »
Olá!

Andei seguindo as dicas deste tópico: criei o tal do link simbólico, alterei o fstab e beleza (mas não tão beleza assim), o floppy aparecia no Nautilus... só que com o Gedit eu conseguia salvar algum arquivo no disquete, já com outro programa isto não funcionava.

Horas depois liguei o PC e o Nautilus não mostra mais o floppy, e caracas... antes o Compact Flash era reconhecido assim que eu o conectava no leitor "mediagear". Agora não reconhece mais!!!!

Este é o meu fstab .... ah, desfiz o tal do link simbólico sugerido e não cosegui instalar o "pmount_0.9.6-1_i386.deb" pelo apt-get.

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda5       /               reiserfs notail          0       1
/dev/hda1       /media/hda1     ntfs    auto,users,exec,umask=000 0 0
/dev/hdb1       /media/hdb1     vfat    auto,users,exec,umask=000 0 0
/dev/hdb2       /media/hdb2     vfat    auto,users,exec,umask=000 0 0
/dev/hda6       none            swap    sw              0       0
/dev/hdd        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/hdc        /media/cdrom1   udf,iso9660 user,noauto     0       0
/dev/fd0        /media/floppy0  auto,vfat    rw,user,noauto  0       0

Obrigado a quem puder ajudar!!!

Offline Jesus

  • Usuário Ubuntu
  • *
  • Mensagens: 77
    • Ver perfil
Re: Montar disquete
« Resposta #22 Online: 05 de Fevereiro de 2006, 03:39 »
Citação de: Jesus
Para solucionar o problema, criei um ícone para "Disquete" (botão direito do mouse) > "criar lançador" e coloquei o comando /pmount/floppy   .   Escolhi o ícone e o aninhei na barra superior.


Corrigindo: pmount /media/floppy

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 722
    • Ver perfil
    • fabmak://website
Floppy não monta
« Resposta #23 Online: 05 de Fevereiro de 2006, 18:19 »
Lembrando ainda que este problema ocorreu logo após o lançamento do Ubuntu 5.10 e hoje com todas as atualizações instaladas este problema não ocorre mais.

nicoluis,

Notei duas coisas no seu fstab:

/dev/hda1 /media/hda1 ntfs auto,users,exec,umask=000 0 0
Aqui o correto seria user e não users como vc colocou.

/dev/fd0 /media/floppy0 auto,vfat rw,user,noauto 0 0
Aqui vc coloca auto e vfat sendo que ambas a opções se referem ao sistema de arquivos. O ideal é que deixe ou um ou outro e não os dois.

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Mauro Salles Machado

  • Visitante
Re: Solução definitiva
« Resposta #24 Online: 08 de Fevereiro de 2006, 09:49 »
Não estou conseguindo montar disquete. Tentei acessar o endereço abaixo e deu a seguinte mensagem: Not Found

The requested URL /ubuntu/pool/main/p/pmount/pmount_0.9.6-1_i386.deb was not found on this server.
 Teria outro caminho para resolver meu problema???


Citação de: "Janus"
Atualizem seu pmount para a versão 0.9.6. Deve solucionar todos os problemas com a montagem de disquetes:

http://archive.ubuntu.com/ubuntu/pool/main/p/pmount/pmount_0.9.6-1_i386.deb

Código: [Selecionar]
sudo dpkg -i pmount_0.9.6-1_i386.deb

Retirado dos repositórios do Dapper Drake :D

Offline Luiz Antonio

  • Usuário Ubuntu
  • *
  • Mensagens: 124
    • Ver perfil
Re: Solução definitiva
« Resposta #25 Online: 08 de Fevereiro de 2006, 10:04 »
Citação de: "Mauro Salles Machado"
Não estou conseguindo montar disquete. Tentei acessar o endereço abaixo e deu a seguinte mensagem: Not Found

The requested URL /ubuntu/pool/main/p/pmount/pmount_0.9.6-1_i386.deb was not found on this server.
 Teria outro caminho para resolver meu problema???




Mauro,
Procure em um nível abaixo:
http://archive.ubuntu.com/ubuntu/pool/main/p/pmount/

[ ]s
Luiz

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 722
    • Ver perfil
    • fabmak://website
Floppy não monta
« Resposta #26 Online: 08 de Fevereiro de 2006, 14:41 »
Pessoal,

Como dito basta atualizar seu sistema. Vá em uma console e digite:
sudo apt-get update
sudo apt-get upgrade

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Offline robertobech

  • Usuário Ubuntu
  • *
  • Mensagens: 139
    • Ver perfil
    • LINUX para o resgate
Floppy não monta
« Resposta #27 Online: 14 de MAR?O de 2006, 07:43 »
Estou com o mesmo problema de outro camarada nesse tópico... aqui não tenho /dev/fd0. O mais estranho é que no Breezy e no Hoary eu tinha...

Agora no meu /dev, começando com 'f', só mesmo fb0 e um diretório fd. Como resolvo isso?
Minha máquina velha de guerra:
ASUS A7S333, CPU Duron 1200Mhz
256MB RAM, HD 40GB
É velha, mas eu gosto :-)

Visitem meu site para técnicos de LINUX, o LINUX para o resgate

vivian

  • Visitante
Floppy não monta
« Resposta #28 Online: 14 de MAR?O de 2006, 19:06 »
pessoal , dou aula em um laboratório de info que nao consegue em nenhumas das maquinas abrir ou salvar em disquete , estamos usuando ubuntu 5.10 , me ajudem por favor !!!!!!!

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 722
    • Ver perfil
    • fabmak://website
Floppy não monta
« Resposta #29 Online: 15 de MAR?O de 2006, 09:45 »
Citação de: "robertobech"
Estou com o mesmo problema de outro camarada nesse tópico... aqui não tenho /dev/fd0. O mais estranho é que no Breezy e no Hoary eu tinha...


Seu drive de disquete não está sendo reconhecido, isto é um problema de hardware, verifique as conexões dos cabos.

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak