Autor Tópico: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode  (Lida 24860 vezes)

Offline adias

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Não consigo instalar, sempre aparece a mensagem de erro: The system is running in low-graphics mode.
Já tentei via DVD, USB, UBUNTU 13.04 e 12.04 64 Bits, sempre ocorre o mesmo erro. Já testei o MD5.

Vi um tópico que mostra esse erro, mas parece que o sistema já está instalado: http://askubuntu.com/questions/141606/how-to-fix-the-system-is-running-in-low-graphics-mode-error.

Configuração do PC: Processador Intel Core I7-4770 Haswell /   Memoria G.Skill Ripjaws X 8GB / Placa Mae Gigabyte GA-Z87X-UD3H/ Placa de Vídeo Gigabyte GeForce GTX660 2048MB.

Alguém sabe como conseguir instalar?

P.S. Não conheço quase nada de LINUX.


 



Offline jkmsjq

  • Usuário Ubuntu
  • *
  • Mensagens: 3.343
  • Ubuntu Member
    • Ver perfil
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #1 Online: 25 de Julho de 2013, 08:21 »
Dá uma lida nesse tópico.

Até onde li, parece um bug dos drivers da NVidia. Mas como no seu caso você não consegue nem instalar... é tenso...!!!
LinuxUser: 548942 / Dando um tópico como resolvido
"A verdade só é agressiva a quem vive de mentiras". Autor desconhecido.
Twitter: @jeisonkertesz

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #2 Online: 25 de Julho de 2013, 15:18 »
Tente fazer o seguinte:

Durante o boot do sistema, antes de entrar no Ubuntu, mantenha a tecla Shift até entrar no GRUB. Então escolha a opção para entrar no Ubuntu em modo de recuperação (recovery mode), então aparecerá uma lista de opções...selecione para entrar no terminal. Quando entrar no terminal você digita seu usuário e senha e então procede com a instalação do driver de vídeo. Para reiniciar o PC pelo terminal, o comando é sudo reboot.

Dica: Anote os comandos lá do tutorial num papel para você digitar no terminal depois, visto que você não terá acesso á área de trabalho.

===========================


PS: Que hardware mais parrudo heim *-*

Offline adias

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #3 Online: 25 de Julho de 2013, 16:38 »
Obrigado pelas respostas.

Apertar a tecla SHIFT não funciona apenas se o sistema está instalado? Eu não estou conseguindo instalar.
De qualquer modo, fiz isso e abriu uma tela com várias opções: testar sem instalar, instalar, testar a memória etc.
Não encontrei a opção  entrar no Ubuntu em modo de recuperação (recovery mode). Porém, apertando F4- MODOS- abre uma "tela" em que posso escolher "usar disco de atualização de drive" .
Desculpe-me a ignorância, mas com essa opção posso instalar o drive NVIDIA e resolver o problema, se é mesmo um bug, como disse jkmsjq ?

P.S. Espero só atualizar esse Hardware daqui a uns 8 anos.

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #4 Online: 25 de Julho de 2013, 16:49 »
Citar
Apertar a tecla SHIFT não funciona apenas se o sistema está instalado? Eu não estou conseguindo instalar.

É verdade rsrs

--------------------------

Faça o seguinte, baixe a ISO Alternate do Ubuntu...é uma ISO diferente de instalação da ISO normal.

http://cdimage.ubuntu.com/releases/12.04/release/

Baixe a ISO "64-bit Mac (AMD64) alternate install CD" abaixo do título "Alternate install CD"
Depois cheque o MD5 e grave no pendrive/DVD e tente novamente.

Creto

  • Visitante
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #5 Online: 25 de Julho de 2013, 17:27 »
Digitar com dedão trêmulo é uma lástima, porttanto leia aqui http://www.vivaolinux.com.br/dica/The-system-is-running-in-low-graphics-mode-Resolvido

E veja se funciona

T+
« Última modificação: 25 de Julho de 2013, 17:32 por Creto »

Offline adias

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #6 Online: 25 de Julho de 2013, 18:18 »
Renam, esta ISO "64-bit Mac (AMD64) alternate install CD" não é para computadores AMD? O meu processador é Intel 64-bit  e há um aviso na página: " If you have a non-64-bit processor made by AMD, or if you need full support for 32-bit code, use the Intel x86 images instead. This image"

Creto,  esta solução que você apontou não é para o sistema já instalado? Eu não consigo instalar.

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #7 Online: 25 de Julho de 2013, 18:22 »
Citar
Renam, esta ISO "64-bit Mac (AMD64) alternate install CD" não é para computadores AMD? O meu processador é Intel 64-bit  e há um aviso na página: " If you have a non-64-bit processor made by AMD, or if you need full support for 32-bit code, use the Intel x86 images instead. This image"

Não cara, pode instalar tranquilo, é 64 bits pra qualquer sistema (com suporte pra 64 bits, claro), é só o nome que diz AMD  :)
« Última modificação: 25 de Julho de 2013, 18:37 por Renan Rischiotto »

Creto

  • Visitante
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #8 Online: 25 de Julho de 2013, 19:10 »
Na tela de boot do lovedvd tecle Esc e siga essa dica http://ubuntuforum-br.org/index.php/topic,1236.0.html

Espero estar sendo útil de alguma forma

T+

Offline adias

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #9 Online: 26 de Julho de 2013, 21:14 »

Primeiro, obrigado a todos pelas sugestões.

Creto, não deu certo. Termina travando em uma tela escura.

Renam, tentei instalar o alternate por pen drive mas dá um erro. Gravei em um DVD e consegui instalar, porém, ao reiniciar o PC, aparece a tela "roxa" do UBUNTU e depois a tela fica preta com uma faixa "roxa" em cima e trava tudo. Tentei apertar a tela SHIFT ao reiniciar mas para na mesma tela. Há alguma outra solução? A instalação foi tão tranquila que pensei que ia funcionar...


blackwinds

  • Visitante
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #10 Online: 26 de Julho de 2013, 21:33 »
Tive um problema  parecido com o seu só consegui instalar o ubuntu quando gravei em cd-r,ai leu e instalou facil.

Creto

  • Visitante
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #11 Online: 27 de Julho de 2013, 01:08 »
Tive um problema  parecido com o seu só consegui instalar o ubuntu quando gravei em cd-r,ai leu e instalou facil.
Desculpe mas pergunto a imagem do ubuntu ainda cabe em um "CD-R"?

Amigo você conseque rodar o livecd/dvd?

Se sim, cole aqui a saida de:

Código: [Selecionar]
sudo lshw -short
T+

blackwinds

  • Visitante
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #12 Online: 27 de Julho de 2013, 07:38 »
Baixei o ubuntu 12.04.2 e gravei em cd-r,esta semana.

http://img132.imageshack.us/img132/9480/27f.png

Creto

  • Visitante
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #13 Online: 27 de Julho de 2013, 11:02 »
Baixei o ubuntu 12.04.2 e gravei em cd-r,esta semana.

http://img132.imageshack.us/img132/9480/27f.png
O ubuntu ou o minimal?

Tem o link?

T+

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Não instala 13.04 ou 12.04 - erro: The system is running in low-graphics mode
« Resposta #14 Online: 27 de Julho de 2013, 13:02 »
Pelo tamanho é o Ubuntu Desktop (normal mesmo).

O Ubuntu Minimal deve ter no máximo 32 mb.