Autor Tópico: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF  (Lida 53999 vezes)

Offline kamis

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #45 Online: 12 de Setembro de 2013, 15:14 »
Pessoal, desisti desse notebook.

Após a instalação do Ubuntu eu pensei que tudo ficaria bem, mas o notebook apresenta uma série de problemas.

Não consegui instalar os drivers da placa de vídeo NVidia, sempre acontecia de o Gnome sumir e eu não conseguia recuperar de jeito nenhum!

E agora um novo problema: a bateria não carrega mais! A luz da bateria fica piscando em vermelho sem parar e nada de carregar.

Tentei atualizar a BIOS pra ver se resolvia o problema, mas nada deu certo.

Vou mandar pra Asus hoje (tem que mandar pra Asus na Califórnia, do outro lado do país!) e acredito que eles vão recuperar o computador pro modo como ele veio de fábrica.

Após isso vou tentar vender o notebook. Paguei U$999,00 nele, espero vender por pelo menos U$800,00. Uma pergunta: volto para o Brasil em janeiro, vocês acham que compensa guardar o notebook e tentar vender no Brasil? Será que consigo uns R$ 3.000 ,00 nele?

Muita chateação com esse notebook, espero que não seja o mesmo com todos os modelos com Windows 8. =/

Após a venda, estou pensando em dois modelos:

https://www.system76.com/laptops/model/galu1

http://www.dell.com/us/p/xps-15-l521x/pd?oc=dncwx18bw7&model_id=xps-15-l521x

Vocês têm alguma sugestão de modelo compatível com Linux e com boas configurações?

Obrigada! o/

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #46 Online: 12 de Setembro de 2013, 21:46 »
Caramba kamis, que chato heim, espero que consiga vender esse notebook. Não faço idéia de um notebook compatível com Linux, mas eu acho que você poderia perguntar a loja/vendedor do seu próximo notebook se é compatível com Linux.

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #47 Online: 12 de Setembro de 2013, 21:47 »
Dificilmente conseguirá uma resposta satisfatória, ainda mais quando se trata de Linux.

Tenho um LG que funciona melhor com Linux do que com o antigo W7 de fábrica.

HP também não tive dores de cabeça pra instalar e usar.

Offline kamis

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #48 Online: 13 de Setembro de 2013, 10:52 »
Estou com esperanças sobre esses modelos da System 76, mas o ruim é que não tem muitos reviews na internet... =/

Achei alguns da Dell também:
http://www.dell.com/us/p/xps-15-l521x/pd?oc=dncwx15bw7&model_id=xps-15-l521x

Já vi algumas pessoas com problemas usando Dell + Linux, mas no geral são problemas menores... tenho que pesquisar mais. Outro ponto importante é que esse XPS 15 vem com o Windows 7, então acredito que seja mais fácil fazer dual boot e afins, né?

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #49 Online: 13 de Setembro de 2013, 12:54 »
Ei Kamis, vai marcar esse tópico como resolvido mesmo?

Eu estou de olho em um notebook com configuração parecida, é o Asus R751JB - TY013H:

- Core i7-4700HQ com 4 núcleos à 2,4 GHz
- 4 GB ram
- Nvidia GeForce GT 740M com 2 GB de ram
- 1000 GB de HD
- 17,3"

Vou lá na loja testar o ubuntu com um pen drive, rodar um lspci e ver se dá compatibilidade legal. Daí deixa em aberto mesmo, e a gente vai vendo no que dá.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #50 Online: 16 de Setembro de 2013, 16:53 »
Consegui instalar o Ubuntu no Asus R751JB - TY013H, sucesso total!

Eu criei uma nova tabela de partiçao, GPT, e criei as seguintes partiçoes:

/dev/sda1 --> 100 MiB com FAT32, Label: EFI, flag habilitada: boot (essa partiçao serve para o EFI do computador, na instalaçao do ubuntu foi pedido)
/dev/sda2 --> 4 GiB com linux-swap
/dev/sda3 --> 1 GiB com EXT4, Label: BOOT, essa partiçao é para o /boot
/dev/sda4 --> 40 GiB com Btrfs, Label: LINUX, essa partiçao é para o /
/dev/sda5 --> o restante do HD com Btfrs, Label: HOME, essa partiçao é para o /home

Na hora da instalaçao, escolhi o modo avançado de instalaçao, escolhi os pontos de montagem de acordo com a tabela acima, e na caixa de seleçao para escolha do local do grub, escolhi o /dev/sda3. O instalador reconhece automaticamente que o /dev/sda1 eh partiçao para o EFI, tanto que ele ja fica marcado como tal.

Eu instalei o Ubuntu Saucy, tentei rodar o Linux Mint 15 Mate 64 bits pelo pen drive, mas depois do grub o sistema simplemente trava numa tela preta. Usei o daily build do dia 14. Creio eu que a compatibilidade se deu pelo kernel 3.11 que vem junto do Saucy.

Ah, segue os detalhes do hardware:

Código: [Selecionar]
00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d4)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d4)
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d4)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM86 Express LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 04)
01:00.0 3D controller: NVIDIA Corporation GK208M [GeForce GT 740M] (rev a1)
03:00.0 Network controller: Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01)
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)

Bus 002 Device 002: ID 8087:8000 Intel Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 0bda:570c Realtek Semiconductor Corp.
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #51 Online: 16 de Setembro de 2013, 16:57 »
Parabéns Sergio.

Esse notebook era aquele que você pensava em comprar ou não é seu?

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #52 Online: 16 de Setembro de 2013, 17:06 »
Parabéns Sergio.

Esse notebook era aquele que você pensava em comprar ou não é seu?

Eh sim! Faltando instalar o driver de video :)

E ae Kamis, devolveu o notebook? Eu acho que o processo de instalaçao seja o mesmo para esse seu.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline kamis

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #53 Online: 16 de Setembro de 2013, 17:25 »
Mandei ele pra Asus pra instalarem o Windows de novo e verificarem se existe mesmo algum problema com a recarga da bateria... mandei na quinta, ainda não chegou lá.

Mas tô bem decidida a tentar vender e depois comprar um que já venha com o Linux pré-instalado. Achei mais um modelo interessante:

http://zareason.com/shop/Verix-530.html

Agora tô sem pc, só esperando resposta da Asus... =/


Sergio, o seu notebook veio com o subwoofer? Ele funciona? E as teclas para aumentar/diminuir o brilho da tela e ligar/desligar o Wi-Fi? O trackpad está funcionando corretamente? E o tempo de bateria, como tá?

Tô curiosa (torcendo) pra ver você conseguir instalar o driver de vídeo...
« Última modificação: 16 de Setembro de 2013, 17:40 por kamis »

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #54 Online: 16 de Setembro de 2013, 17:29 »
Uau. Montei o notebook do jeito do meu, e ainda saiu mais barato!! ;D

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #55 Online: 16 de Setembro de 2013, 20:42 »
Sergio, o seu notebook veio com o subwoofer? Ele funciona? E as teclas para aumentar/diminuir o brilho da tela e ligar/desligar o Wi-Fi? O trackpad está funcionando corretamente? E o tempo de bateria, como tá?

Tô curiosa (torcendo) pra ver você conseguir instalar o driver de vídeo...

As hot keys do brilho funcionam, de aumentar e diminuir o áudio também, mute também. Mas a de desabilitar touchpad não, nem a do wi-fi. Essas hot keys são um verdadeiro desafio no linux...

Já estou um tempão tentando instalar o driver da Nvidia, e até agora nada. Instalei o nvidia-319-updates e o Bumblebee para fazer a troca entre a placa Intel e Nvidia, não obtive sucesso. Mas pelo menos o vídeo tá legal só com a placa da Intel, só tá um pouco lento por conta do Unity.

Pior que eu fui mexendo, chegou uma hora que ele estava se comportando mal na hora de desligar ou reiniciar, ele desligava abruptamente independente da opção escolhida, tava com medo de dar pau no HD por isso.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline kamis

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #56 Online: 17 de Setembro de 2013, 10:39 »
Sergio, o seu notebook veio com o subwoofer? Ele funciona? E as teclas para aumentar/diminuir o brilho da tela e ligar/desligar o Wi-Fi? O trackpad está funcionando corretamente? E o tempo de bateria, como tá?

Tô curiosa (torcendo) pra ver você conseguir instalar o driver de vídeo...

As hot keys do brilho funcionam, de aumentar e diminuir o áudio também, mute também. Mas a de desabilitar touchpad não, nem a do wi-fi. Essas hot keys são um verdadeiro desafio no linux...

Já estou um tempão tentando instalar o driver da Nvidia, e até agora nada. Instalei o nvidia-319-updates e o Bumblebee para fazer a troca entre a placa Intel e Nvidia, não obtive sucesso. Mas pelo menos o vídeo tá legal só com a placa da Intel, só tá um pouco lento por conta do Unity.

Pior que eu fui mexendo, chegou uma hora que ele estava se comportando mal na hora de desligar ou reiniciar, ele desligava abruptamente independente da opção escolhida, tava com medo de dar pau no HD por isso.

Foi isso que me deixou chateada com a Asus... Pensar que posso ter pagado por recursos que não funcionam corretamente...

Boa sorte na instalação dos drivers!

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #57 Online: 17 de Setembro de 2013, 14:09 »
Sergio, o seu notebook veio com o subwoofer? Ele funciona? E as teclas para aumentar/diminuir o brilho da tela e ligar/desligar o Wi-Fi? O trackpad está funcionando corretamente? E o tempo de bateria, como tá?

Tô curiosa (torcendo) pra ver você conseguir instalar o driver de vídeo...

As hot keys do brilho funcionam, de aumentar e diminuir o áudio também, mute também. Mas a de desabilitar touchpad não, nem a do wi-fi. Essas hot keys são um verdadeiro desafio no linux...

Já estou um tempão tentando instalar o driver da Nvidia, e até agora nada. Instalei o nvidia-319-updates e o Bumblebee para fazer a troca entre a placa Intel e Nvidia, não obtive sucesso. Mas pelo menos o vídeo tá legal só com a placa da Intel, só tá um pouco lento por conta do Unity.

Pior que eu fui mexendo, chegou uma hora que ele estava se comportando mal na hora de desligar ou reiniciar, ele desligava abruptamente independente da opção escolhida, tava com medo de dar pau no HD por isso.

Foi isso que me deixou chateada com a Asus... Pensar que posso ter pagado por recursos que não funcionam corretamente...

Boa sorte na instalação dos drivers!

É que o X da questão é que tem muita coisa mudando tanto no mundo do hardware como no software... UEFI, secure boot, SSD's, Unity, Valve com Steam para Linux (e por consequência a Nvidia melhorando seus drivers para linux)... e várias outras coisas. Então é natural alguns recursos não funcionarem durante um tempo, ainda mais com hardware super novo. Como Linux em desktop e laptos é um nicho de mercado ainda, existe um certo delay para as coisas funcionarem do lado de cá.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline kamis

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #58 Online: 22 de Setembro de 2013, 15:38 »
Vou pegar o Asus de volta amanhã... E a instalação do driver de vídeo, Sergio?

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: [resolvido] Instalação parada na tela preta/roxa Asus Q550LF
« Resposta #59 Online: 22 de Setembro de 2013, 19:21 »
Instalei o nvidia-319-updates e o nvidia-prime, esse último é o suporte oficial da Nvidia para hardware com tecnologia Optimus. Consegui rodar o Fortress do Steam e alguns emuladores. Dá para notar que o Unity fica mais rápido e fluido, quando usado só a placa de vídeo da Intel (antes de instalar os pacotes) dá para perceber uns lags no painel inicial e no alt+tab. Mas é meio instável, de vez em quando eu estou mexendo no touchpad e a tela trava, daí você dá um Ctrl+Alt+F1 e Ctrl+Alt+F7 para alternar entre o tty1 e tty7 (gráfico) e a tela volta ao normal, inclusive se você der uns Alt+Tab ou mover o mouse para outro lugar antes de alternar os tty, você percebe que o que congelou foi só a tela mesmo, é como se o sistema continuasse rodando por trás da tela congelada.

Outro problema relacionado à instalação do driver da nvidia em conjunto com o nvidia-prime, é que os aplicativos feitos em GTK2 ficam com o tema quebrado (ficam com aparência de antigos), isso afeta programas como Firefox e LibreOffice. Quanto aos aplicativos baseados em GTK3, eles ficam com um menu a mais na janela do aplicativo, além do global menu que fica no painel superior do Unity, os apps Totem e Central de Programas são afetados por exemplo.

Os hot keys não funcionam mais após a instalação do driver.

Mas dá para usar o sistema. Tentei instalar outra versão, mas não rolou, a única que deu boot foi o daily build do 13.10.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !