Autor Tópico: Ubuntu 12.04 não atualiza.  (Lida 16021 vezes)

Offline mvfo

  • Usuário Ubuntu
  • *
  • Mensagens: 30
    • Ver perfil
Re: Ubuntu 12.04 não atualiza.
« Resposta #30 Online: 06 de Agosto de 2013, 20:40 »
Arthur a saída foi longa mais está ai:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Note, a seleccionar 'libjenkins-htmlunit-java-doc' para a expressão regular 'unity*'
Note, a seleccionar 'libunity-2d-private-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libxmlunit-java-doc' para a expressão regular 'unity*'
Note, a seleccionar 'libqxcppunit-dev' para a expressão regular 'unity*'
Note, a seleccionar 'cl-xlunit' para a expressão regular 'unity*'
Note, a seleccionar 'erlang-eunit' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-rtl' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-base' para a expressão regular 'unity*'
Note, a seleccionar 'units' para a expressão regular 'unity*'
Note, a seleccionar 'unity' para a expressão regular 'unity*'
Note, a seleccionar 'libaunit2-dev' para a expressão regular 'unity*'
Note, a seleccionar 'junit4' para a expressão regular 'unity*'
Note, a seleccionar 'tryton-modules-sale-opportunity' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-fv-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'unity-2d' para a expressão regular 'unity*'
Note, a seleccionar 'libcunit1-ncurses' para a expressão regular 'unity*'
Note, a seleccionar 'unity-2d-common' para a expressão regular 'unity*'
Note, a seleccionar 'libunity3' para a expressão regular 'unity*'
Note, a seleccionar 'libunity4' para a expressão regular 'unity*'
Note, a seleccionar 'libunity5' para a expressão regular 'unity*'
Note, a seleccionar 'libunity6' para a expressão regular 'unity*'
Note, a seleccionar 'libunity9' para a expressão regular 'unity*'
Note, a seleccionar 'unity-launcher-toggle' para a expressão regular 'unity*'
Note, a seleccionar 'libunittest++-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libnunit2.4-cil' para a expressão regular 'unity*'
Note, a seleccionar 'libnunit2.2.6-cil' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-i386-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'libhugs-hunit-bundled' para a expressão regular 'unity*'
Note, a seleccionar 'libunity-misc-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libunity-2d-private0' para a expressão regular 'unity*'
Note, a seleccionar 'libounit-ocaml-dev' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-multimedia' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-video' para a expressão regular 'unity*'
Note, a seleccionar 'libunity-misc-doc' para a expressão regular 'unity*'
Note, a seleccionar 'libhugs-hunit' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-fcl-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'community-themes' para a expressão regular 'unity*'
Note, a seleccionar 'libtest-unit-perl' para a expressão regular 'unity*'
Note, a seleccionar 'libcppunit-1.12-1' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-gnome1' para a expressão regular 'unity*'
Note, a seleccionar 'libudunits2-dev' para a expressão regular 'unity*'
Note, a seleccionar 'junit' para a expressão regular 'unity*'
Note, a seleccionar 'unity-mail' para a expressão regular 'unity*'
Note, a seleccionar 'junit-doc' para a expressão regular 'unity*'
Note, a seleccionar 'unity-scope-video-remote' para a expressão regular 'unity*'
Note, a seleccionar 'unity-scope-musicstores' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-rtl-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'unity-common' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-wikipedia' para a expressão regular 'unity*'
Note, a seleccionar 'libqxcppunitd1' para a expressão regular 'unity*'
Note, a seleccionar 'libhttpunit-java' para a expressão regular 'unity*'
Note, a seleccionar 'python-unity-singlet' para a expressão regular 'unity*'
Note, a seleccionar 'libkohana3.2-mod-unittest-php' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-gnome1-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'units-filter' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-vm' para a expressão regular 'unity*'
Note, a seleccionar 'ruby-test-unit' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-net-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-test-framework-hunit-dev' para a expressão regular 'unity*'
Note, a seleccionar 'unity-place-applications' para a expressão regular 'unity*'
Note, a seleccionar 'unity-icon-theme' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-test-framework-hunit-doc' para a expressão regular 'unity*'
Note, a seleccionar 'libunity-misc4' para a expressão regular 'unity*'
Note, a seleccionar 'runit-run' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-hunit-dev' para a expressão regular 'unity*'
Note, a seleccionar 'shunit2' para a expressão regular 'unity*'
Note, a seleccionar 'libmath-calc-units-perl' para a expressão regular 'unity*'
Note, a seleccionar 'libsubunit-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-hunit-doc' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-db' para a expressão regular 'unity*'
Note, a seleccionar 'libjunitperf-java' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-fv' para a expressão regular 'unity*'
Note, a seleccionar 'libudunits2-0' para a expressão regular 'unity*'
Note, a seleccionar 'unity-bookmarks' para a expressão regular 'unity*'
Note, a seleccionar 'libxmlunit-java' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-music' para a expressão regular 'unity*'
Note, a seleccionar 'r-cran-funitroots' para a expressão regular 'unity*'
Note, a seleccionar 'nunit' para a expressão regular 'unity*'
Note, a seleccionar 'libudunits-dev' para a expressão regular 'unity*'
Note, a seleccionar 'unity-2d-spread' para a expressão regular 'unity*'
Note, a seleccionar 'libcunit1-dev' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-db-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'unity-place-files' para a expressão regular 'unity*'
Note, a seleccionar 'libcunit1-doc' para a expressão regular 'unity*'
Note, a seleccionar 'libnunit2.5-cil' para a expressão regular 'unity*'
Note, a seleccionar 'unity-2d-panel' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-gtk2-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'libtest-unit-ruby' para a expressão regular 'unity*'
Note, a seleccionar 'libjenkins-htmlunit-java' para a expressão regular 'unity*'
Note, a seleccionar 'phpunit-doc' para a expressão regular 'unity*'
Note, a seleccionar 'libcunit1' para a expressão regular 'unity*'
Note, a seleccionar 'gir1.2-unity-3.0' para a expressão regular 'unity*'
Note, a seleccionar 'gir1.2-unity-4.0' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-files' para a expressão regular 'unity*'
Note, a seleccionar 'libjenkins-htmlunit-core-js-java' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-math-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'libaunit3' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-gtk2' para a expressão regular 'unity*'
Note, a seleccionar 'gir1.2-unity-5.0' para a expressão regular 'unity*'
Note, a seleccionar 'libsubunit-perl' para a expressão regular 'unity*'
Note, a seleccionar 'libghc6-hunit-prof' para a expressão regular 'unity*'
Note, a seleccionar 'libnunit-cil' para a expressão regular 'unity*'
Note, a seleccionar 'libjunitperf-java-doc' para a expressão regular 'unity*'
Note, a seleccionar 'subunit' para a expressão regular 'unity*'
Note, a seleccionar 'quickly-unity-lens-template' para a expressão regular 'unity*'
Note, a seleccionar 'libnunit-doc' para a expressão regular 'unity*'
Note, a seleccionar 'libcppunit-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libunity-core-5.0-5' para a expressão regular 'unity*'
Note, a seleccionar 'monodevelop-nunit' para a expressão regular 'unity*'
Note, a seleccionar 'r-cran-runit' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-github' para a expressão regular 'unity*'
Note, a seleccionar 'libcppunit-doc' para a expressão regular 'unity*'
Note, a seleccionar 'python2.7-subunit' para a expressão regular 'unity*'
Note, a seleccionar 'libmono-nunit2.4-cil' para a expressão regular 'unity*'
Note, a seleccionar 'libkohana3.1-mod-unittest-php' para a expressão regular 'unity*'
Note, a seleccionar 'runit' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-hunit-prof' para a expressão regular 'unity*'
Note, a seleccionar 'libkunitconversion4' para a expressão regular 'unity*'
Note, a seleccionar 'nunit-console' para a expressão regular 'unity*'
Note, a seleccionar 'libsubunit-diff-perl' para a expressão regular 'unity*'
Note, a seleccionar 'jmeter-junit' para a expressão regular 'unity*'
Note, a seleccionar 'lcl-units-0.9.30.2' para a expressão regular 'unity*'
Note, a seleccionar 'libcppunit-subunit-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-hunit-dev-1.2.4.2-5744e' para a expressão regular 'unity*'
Note, a seleccionar 'python2.7-unit' para a expressão regular 'unity*'
Note, a seleccionar 'libhtmlunit-core-js-java' para a expressão regular 'unity*'
Note, a seleccionar 'unity-2d-shell' para a expressão regular 'unity*'
Note, a seleccionar 'libautounit2' para a expressão regular 'unity*'
Note, a seleccionar 'unity-services' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-pypi' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-math' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-base-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-sshsearch' para a expressão regular 'unity*'
Note, a seleccionar 'unity-greeter' para a expressão regular 'unity*'
Note, a seleccionar 'libhtmlunit-java' para a expressão regular 'unity*'
Note, a seleccionar 'banshee-community-extensions' para a expressão regular 'unity*'
Note, a seleccionar 'unity-2d-places' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-multimedia-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'udunits-bin' para a expressão regular 'unity*'
Note, a seleccionar 'libtest-simpleunit-perl' para a expressão regular 'unity*'
Note, a seleccionar 'python-unit' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-i386' para a expressão regular 'unity*'
Note, a seleccionar 'nunit-gui' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-askubuntu' para a expressão regular 'unity*'
Note, a seleccionar 'libaunit1-dev' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-gtk-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-test-framework-hunit-prof' para a expressão regular 'unity*'
Note, a seleccionar 'libconvert-units-perl' para a expressão regular 'unity*'
Note, a seleccionar 'libaunit-dbg' para a expressão regular 'unity*'
Note, a seleccionar 'libounit-ocaml-dev-zu021' para a expressão regular 'unity*'
Note, a seleccionar 'libautounit-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libaunit-dev' para a expressão regular 'unity*'
Note, a seleccionar 'codelite-plugins-unittestcpp' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-misc' para a expressão regular 'unity*'
Note, a seleccionar 'unity-askubuntu-lens' para a expressão regular 'unity*'
Note, a seleccionar 'unity-asset-pool' para a expressão regular 'unity*'
Note, a seleccionar 'libhttpunit-java-doc' para a expressão regular 'unity*'
Note, a seleccionar 'libunity-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libcunit1-ncurses-dev' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-gfx-2.4.2' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-gfx-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-hunit-prof-1.2.4.2-5744e' para a expressão regular 'unity*'
Note, a seleccionar 'junit4-doc' para a expressão regular 'unity*'
Note, a seleccionar 'python-unittest2' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-fcl' para a expressão regular 'unity*'
Note, a seleccionar 'edgy-community-wallpapers' para a expressão regular 'unity*'
Note, a seleccionar 'python-webunit' para a expressão regular 'unity*'
Note, a seleccionar 'libtest-unit-ruby1.8' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-gfx' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-applications' para a expressão regular 'unity*'
Note, a seleccionar 'phpunit2' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-misc-2.4.4' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-gtk' para a expressão regular 'unity*'
Note, a seleccionar 'python-subunit' para a expressão regular 'unity*'
Note, a seleccionar 'libtap-formatter-junit-perl' para a expressão regular 'unity*'
Note, a seleccionar 'libcppunit-subunit0' para a expressão regular 'unity*'
Note, a seleccionar 'lcl-units' para a expressão regular 'unity*'
Note, a seleccionar 'libsubunit0' para a expressão regular 'unity*'
Note, a seleccionar 'python-junitxml' para a expressão regular 'unity*'
Note, a seleccionar 'libghc6-hunit-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-test-framework-hunit-dev-0.2.7-888c0' para a expressão regular 'unity*'
Note, a seleccionar 'libunity-core-5.0-dev' para a expressão regular 'unity*'
Note, a seleccionar 'libghc6-hunit-doc' para a expressão regular 'unity*'
Note, a seleccionar 'unity-2d-dbg' para a expressão regular 'unity*'
Note, a seleccionar 'unity-lens-gwibber' para a expressão regular 'unity*'
Note, a seleccionar 'fp-units-net' para a expressão regular 'unity*'
Note, a seleccionar 'unity-2d-launcher' para a expressão regular 'unity*'
Note, a seleccionar 'live-config-runit' para a expressão regular 'unity*'
Note, a seleccionar 'gnunit' para a expressão regular 'unity*'
Note, a seleccionar 'libnunit-cil-dev' para a expressão regular 'unity*'
Note, a seleccionar 'phpunit' para a expressão regular 'unity*'
Note, a seleccionar 'libmono-nunit2.2-cil' para a expressão regular 'unity*'
Note, a seleccionar 'cppunit' para a expressão regular 'unity*'
Note, a seleccionar 'libghc-test-framework-hunit-prof-0.2.7-888c0' para a expressão regular 'unity*'
Note, a seleccionar 'monodoc-nunit-manual' para a expressão regular 'unity*'
Note, a seleccionar 'myunity' para a expressão regular 'unity*'
Note, a seleccionar 'libruby' em vez de 'libtest-unit-ruby'
Note, a seleccionar 'libruby1.8' em vez de 'libtest-unit-ruby1.8'
Note, a seleccionar 'python-subunit' em vez de 'python2.7-subunit'
Note, a seleccionar 'python-unit' em vez de 'python2.7-unit'
Note, a seleccionar 'unity-asset-pool' em vez de 'unity-icon-theme'
Note, a seleccionar 'libhugs-hunit-bundled' em vez de 'libhugs-hunit'
Note, a seleccionar 'libghc-hunit-dev' em vez de 'libghc-hunit-dev-1.2.4.2-5744e'
Note, a seleccionar 'libghc-hunit-prof' em vez de 'libghc-hunit-prof-1.2.4.2-5744e'
Note, a seleccionar 'libghc-test-framework-hunit-dev' em vez de 'libghc-test-framework-hunit-dev-0.2.7-888c0'
Note, a seleccionar 'libghc-test-framework-hunit-prof' em vez de 'libghc-test-framework-hunit-prof-0.2.7-888c0'
Note, a seleccionar 'libounit-ocaml-dev' em vez de 'libounit-ocaml-dev-zu021'
Note, a seleccionar 'libsubunit-perl' em vez de 'libsubunit-diff-perl'
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 fp-units-gtk-2.4.4 : Depende: libgtk2.0-dev mas não será instalado
 gnome-session : Depende: gnome-session-bin (< 3.3) mas 3.4.2.1-0ubuntu1~precise1 está para ser instalado
                 Depende: gnome-session-common (= 3.2.1-0ubuntu8) mas 3.4.2.1-0ubuntu1~precise1 está para ser instalado
 libcunit1-ncurses : Conflita: libcunit1 mas 2.1-0.dfsg-9 está para ser instalado
 libcunit1-ncurses-dev : Conflita: libcunit1-dev mas 2.1-0.dfsg-9 está para ser instalado
 libunity-2d-private-dev : Depende: libgtk-3-dev mas não será instalado
                           Depende: libwnck-3-dev mas não será instalado
 libunity-dev : Depende: libdbusmenu-glib-dev mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Offline mvfo

  • Usuário Ubuntu
  • *
  • Mensagens: 30
    • Ver perfil
Re: Ubuntu 12.04 não atualiza.
« Resposta #31 Online: 06 de Agosto de 2013, 20:44 »
A saída do segundo comando foi: sudo apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Ubuntu 12.04 não atualiza.
« Resposta #32 Online: 07 de Agosto de 2013, 10:50 »
Ola

Tente resolver os pacotes quebrados com
Código: [Selecionar]
sudo dpkg --configure -a
Ou alternativamente instale o gerenciador de pacotes synaptic (synaptic) e procure na aba pacotes quebrados. Ele pode ajudar.

[]'s

Offline mvfo

  • Usuário Ubuntu
  • *
  • Mensagens: 30
    • Ver perfil
Re: Ubuntu 12.04 não atualiza.
« Resposta #33 Online: 07 de Agosto de 2013, 18:09 »
Acho que agora terei que fazer uma instalação iniciando do zero, pois cliquei em atualizar no gerenciador de atualizações, e ao atualizar para 12.10 ele não carrega a interface gráfica.