Autor Tópico: [Resolvido] Erro na última atualização para o KDE 4.11 - problema  (Lida 4449 vezes)

Offline promurilo

  • Usuário Ubuntu
  • *
  • Mensagens: 185
    • Ver perfil
Estou usando o Kubuntu 13.04.

Fiz uma nova atualização de rotina, quando para minha surpresa, uma nova versão do Kde saía do forno: KDE 4.11.

Problema: A barra de títulos desapareceu. As janelas não podem ser redimensionadas. Ao tentar repor a barra de títulos, notei que o tema de decoração de janelas Oxygen havia sumido da lista de temas. Tive que aplicar o tema Plastik provisoriamente para conseguir usar o sistema. Além disso o sistema todo ficou absurdamente lento, incrivelmente lento.

Diagnóstico: o apt-get não lidou corretamente com as dependências do kde 4.11. Ao acessar o gerenciador de pacotes muon, notei que vários pacotes estavam indicados  como atualizáveis:

libkdecorations4abi1
libkwineffects4abi1
kde-window-manager
ksnapshot
kde-window-manager-common
krdc

Solução:
Para visualizar facilmente essa lista no Muon, basta selecionar o painel 'por status' do lado esquerdo da janela do Muon, e escolher a opção atualizável.
Marque esses pacotes para atualização. Vão ser instalados vários outros pacotes no processo e outros serão removidos (acho que são dependências antigas do KDE, não mais necessárias).

Após instalar essas atualizações, reinicie o sistema.
« Última modificação: 23 de Agosto de 2013, 17:27 por promurilo »

Offline promurilo

  • Usuário Ubuntu
  • *
  • Mensagens: 185
    • Ver perfil
Agora surgiu um outro problema...

Não consigo mais ativar os efeitos da área de trabalho.

Offline promurilo

  • Usuário Ubuntu
  • *
  • Mensagens: 185
    • Ver perfil
Re: Erro na última atualização para o KDE 4.11 - problema
« Resposta #2 Online: 23 de Agosto de 2013, 17:26 »
Descobri como resolver este último probleminha.

O defeito era na configuração do driver de vídeo da placa ATI do meu notebook. Resolvi o problema com um comando indicado por um usuário de um fórum do ubuntu em inglês:

http://askubuntu.com/questions/332850/ubuntu-13-04-kde-4-11-ati-fglrx-13-8-beta-opengl-doesnt-work/333310#333310

O comando que usei foi para resolver o problema da configuração do driver:

Código: [Selecionar]
sudo aticonfig --initial --force
Digitei o comando, reiniciei o computador e tudo voltou ao normal!

Problema solucionado.