Autor Tópico: Testparm dando: WARNING: passdb expand explicit = yes is deprecated  (Lida 4136 vezes)

Offline rope

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Testparm dando: WARNING: passdb expand explicit = yes is deprecated
« Online: 22 de Setembro de 2006, 14:19 »
Faço a testparm e recebo o seguinte:

Load smb config files from /etc/samba/smb.conf
Processing section "[homes]"
Processing section "[comum]"
Processing section "[sistema]"
Loaded services file OK.
WARNING: passdb expand explicit = yes is deprecated
Server role: ROLE_STANDALONE
Press enter to see a dump of your service definitions

Fiz um teste pra ver se era o meu smb.conf que estava com problemas, substitui pelo original da instalação sem fazer nenhuma alteração nele e também deu a mesma mensagem.

Alguém poderia me ajudar a resolver???

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.068
    • Ver perfil
    • Alexsandro Felix
Re: Testparm dando: WARNING: passdb expand explicit = yes is deprecated
« Resposta #1 Online: 22 de Setembro de 2006, 15:00 »
Segundo uma de bug's do samba, encontrada em:

http://www.gatago.com/linux/samba/4400567.html

(...)
This is a cosmetic error which we will get straightened out.
Ignore it for now.
(...)

Tradução:
Este é um erro cosmetico que nós iremos retirar.
Ignore-o por hora.

Ou seja, trabalho com o Samba há um bom tempo e ainda encontro este erro.