Autor Tópico: Problemas para instalar Pluguin  (Lida 2816 vezes)

Offline AlexandreBR

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Problemas para instalar Pluguin
« Online: 23 de Setembro de 2006, 12:37 »
Boa tarde a todos,

Quando eu navego na  net, alguns sites aparecem um quadro dizendo para clicar para instalar o plugin, porém eu clico e a janela que abre aparece um botão para instalar manualmente.
Bom o fato é que eu baichei o pluguin do adobe flash player e segui as instruções contidas no site da adobe, mas a resposta que eu tenho na janela do terminal é:
Citar
ERROR: your arquiteture,' \86_64\ ', is not upported by the Macromedia Flash Player installer.

Alguém pode me ajudar?


Muito obrigado

AlexandreBR

arlei

  • Visitante
Re: Problemas para instalar Pluguin
« Resposta #1 Online: 23 de Setembro de 2006, 13:05 »
Vc não mencionou seu hardware e versão do Ubuntu, mais pelo erro vc deve ter instalado o Ubuntu para plataforma 64bits.
Realmente ainda parece ser um problema sério esta questão do plugin para flash nesta arquitetura.
Eu próprio tinha o Dapper 64bits e não consegui configurar adequadamente este plugin para vizualizar as paginas web que se utilizam do flash.
Além deste incoveniente ainda tinha outros problemas que me levaram a instalar o Dapper x86 e hoje estou satisfeito com meu sistema, e vejo as animações flash muito bem.

T+
Arlei