Autor Tópico: XMMS trava no GNOME??  (Lida 8262 vezes)

Offline FRNSantos

  • Official Ubuntu Member
  • Usuário Ubuntu
  • *****
  • Mensagens: 39
    • Ver perfil
    • Blog do Ubuntuser
XMMS trava no GNOME??
« Online: 19 de Outubro de 2005, 16:40 »
Seu problemas acabaram...!!!

heheheeh

Amigos.. o colega Leandro passa essa dica pra gente:

Para os que usam o XMMS no Gnome,  observem qual plugin de saída está selecionado nas propriedades do xmms. Aperte ctrl+p e vá na aba "Plugins de E/S de áudio". Se você usa o gnome como gerenciador de janelas, o plugin de saída tem que ser o "Plugin de Saída eSound 1.2.10 [libesdout.so]"

Espero ter ajudado!!!

[]'s
Fábio "Elvis" Nogueira
Jabber: ubuntuser@jabber.cz  | IRC: Ubuntuser (irc.freenode.net)
http://ubuntuser.com.br/blog

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
XMMS trava no GNOME??
« Resposta #1 Online: 19 de Outubro de 2005, 16:45 »
O mesmo vale para o Beep Media Player :)
Valeu pela contribuição.
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline FRNSantos

  • Official Ubuntu Member
  • Usuário Ubuntu
  • *****
  • Mensagens: 39
    • Ver perfil
    • Blog do Ubuntuser
XMMS trava no GNOME??
« Resposta #2 Online: 19 de Outubro de 2005, 16:58 »
Citação de: "LaSSarD"
O mesmo vale para o Beep Media Player :)
Valeu pela contribuição.


Valeu Mestre Yoda.. ops.. Lassard.. :)

Humanity to others!!!!
Fábio "Elvis" Nogueira
Jabber: ubuntuser@jabber.cz  | IRC: Ubuntuser (irc.freenode.net)
http://ubuntuser.com.br/blog

Offline biohazard

  • Usuário Ubuntu
  • *
  • Mensagens: 523
  • <thug life>
    • Ver perfil
XMMS trava no GNOME??
« Resposta #3 Online: 20 de Outubro de 2005, 15:26 »
FRNSantos

vc salvo minha vida hauahuahuahua ! vlw garoto !

aki funciono perfeitamente
Arch Linux Overlord
Kernel 2.6.25-ARCH

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.279
    • Ver perfil
Re: XMMS trava no GNOME??
« Resposta #4 Online: 25 de Novembro de 2005, 15:46 »
Citação de: "FRNSantos"
Seu problemas acabaram...!!!

heheheeh

Amigos.. o colega Leandro passa essa dica pra gente:

Para os que usam o XMMS no Gnome,  observem qual plugin de saída está selecionado nas propriedades do xmms. Aperte ctrl+p e vá na aba "Plugins de E/S de áudio". Se você usa o gnome como gerenciador de janelas, o plugin de saída tem que ser o "Plugin de Saída eSound 1.2.10 [libesdout.so]"

Espero ter ajudado!!!

[]'s


Que engraçado rs.rs. eu uso qualquer plugin de E/S sem problemas OSS,ESD,ALSA
aliás o ALSA não conflita com o Gnome pois o ESD utiliza ALSA também, só é mais integrado para algumas aplicações "não GNOME" como o gxine e beep xmms, que  ao utilizar o ALSA interferem no controle de volume geralmente.

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
XMMS trava no GNOME??
« Resposta #5 Online: 26 de Novembro de 2005, 03:13 »
Aqui tbm Gnomo Sapiens... não trava não com qqer plugin!

Offline Gothic

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
    • Marco Rodrigues's Homepage
ALSA...
« Resposta #6 Online: 09 de Dezembro de 2005, 11:47 »
Eu tou a usar alsa, e não acontece nada... ou seja, mplayer & xmms a funcionar e dá tudo som... como no windows =P
Music is the sedative for mind...

Offline Alysson Neto

  • Administrador
  • Official Ubuntu Member
  • Usuário Ubuntu
  • *****
  • Mensagens: 606
    • Ver perfil
XMMS trava no GNOME??
« Resposta #7 Online: 09 de Dezembro de 2005, 12:04 »
Sem problemas aqui tambem.. xmms, banshee vai tudo normal
"Eu rejeito sua realidade e substituo pela minha" Adam Savage,

Offline Agaporn

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
XMMS trava no GNOME??
« Resposta #8 Online: 09 de Dezembro de 2005, 19:14 »
Eu também nunca tive problema, bem dizer, desde que eu instalei o Ubuntu jah estava 100% nessa parte, há aki esta em ALSA

n3t0, Xterminator, LedStyle somos previlegiados hehehehehe, o que jah vi de post relatando problemas no som.