Autor Tópico: VMware player e a aceleração 3d  (Lida 1948 vezes)

Offline adiaswin

  • Usuário Ubuntu
  • *
  • Mensagens: 979
    • Ver perfil
VMware player e a aceleração 3d
« Online: 14 de Outubro de 2013, 21:38 »
ola amigos

bem eu uso o vmware para virtualização para rodar alguns jogos que não funcionam bem no wine

enfim tanto no debian quanto no ubuntu não ha aceleração 3d dentro da maquina virtual o vmware acusa que não ha aceleração grafica em ambos sistemas

o estranho e que a placa de video(intel hd 3000) suporta aceleração 3d em maquinas virtuais um exemplo disso e na epoca que eu estava começando no linux

eu virtualizava o ubuntu 10.10 com o compiz funcionando.....

amigos como resolvo isso?
ubuntu 12.04

Offline pylm69

  • Usuário Ubuntu
  • *
  • Mensagens: 476
    • Ver perfil
Re: VMware player e a aceleração 3d
« Resposta #1 Online: 14 de Outubro de 2013, 22:04 »
mks.gl.allowBlacklistedDrivers = TRUE
 Adiciona isso em /home/usuário/vmware/tuaVM/vm.vmx
 Aceleração funcionando ;D
Rolling Release é o máximo \o/

Offline adiaswin

  • Usuário Ubuntu
  • *
  • Mensagens: 979
    • Ver perfil
Re: VMware player e a aceleração 3d
« Resposta #2 Online: 15 de Outubro de 2013, 10:43 »
mks.gl.allowBlacklistedDrivers = TRUE
 Adiciona isso em /home/usuário/vmware/tuaVM/vm.vmx
 Aceleração funcionando ;D
ola

nada amigo continua na mesma nos dois sistemas..... :'(

ubuntu 12.04

Offline pylm69

  • Usuário Ubuntu
  • *
  • Mensagens: 476
    • Ver perfil
Re: VMware player e a aceleração 3d
« Resposta #3 Online: 15 de Outubro de 2013, 12:34 »
Isso sempre tinha funcionado comigo .-. drivers tão instalados e aceleração ta ativada certo? Vc chegou a receber alguma mensagem antes da máquina iniciar? Referente a drivers, pq, essa linha faz aparecer uma mensagem de aviso que vc ignora e a aceleração fica ativa.
Rolling Release é o máximo \o/

Offline adiaswin

  • Usuário Ubuntu
  • *
  • Mensagens: 979
    • Ver perfil
Re: VMware player e a aceleração 3d
« Resposta #4 Online: 15 de Outubro de 2013, 14:23 »
Isso sempre tinha funcionado comigo .-. drivers tão instalados e aceleração ta ativada certo? Vc chegou a receber alguma mensagem antes da máquina iniciar? Referente a drivers, pq, essa linha faz aparecer uma mensagem de aviso que vc ignora e a aceleração fica ativa.
ola

sim tenho aceleração nessa maquina consigo rodar jogos em 3d e tambem o glxgears

estou começando a achar que tem algo haver com x.org....
« Última modificação: 15 de Outubro de 2013, 18:17 por adiaswin »
ubuntu 12.04