Autor Tópico: Kubuntu 13.10 tem som, mas não toca musica nem som de filme.  (Lida 5368 vezes)

Offline marcelogon

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Kubuntu 13.10 tem som, mas não toca musica nem som de filme.
« Online: 27 de Outubro de 2013, 13:09 »
Olá, tenho uma placa mãe FM2 com chip A85x e conectei o pc a tv pelo cabo HDMI, instalei os drivers adicionais da AMD depois desintalei e instalei o cataLyst 13.11, quando faço o teste de som no pc clicando nos autofalantes right e lefet  sai som, mas se coloco uma música ou um video do youtube para tocar não sai som, o player mostra a música tocando mas sem som, quando liga o pc também não sai som, já instalei o crementine mas também não funciona.

O que pode ser? se possivel me ensinem de uma forma simples, pois tenho pouco conhecimento, prefiro copiar e colar as linhas de comando. Obrigado e a paz seja convosco.
Os céus manifestam a glória de Deus,e o firmamento anuncia a obra de suas mãos. sl 19v1

Offline pylm69

  • Usuário Ubuntu
  • *
  • Mensagens: 476
    • Ver perfil
Re: Kubuntu 13.10 tem som, mas não toca musica nem som de filme.
« Resposta #1 Online: 27 de Outubro de 2013, 13:24 »
Da um alsamixer no terminal e vê se não estão mudos (acredite, eu ja quebrei a cabeça com som e era isso)
Rolling Release é o máximo \o/

Offline marcelogon

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Kubuntu 13.10 tem som, mas não toca musica nem som de filme.
« Resposta #2 Online: 27 de Outubro de 2013, 18:40 »
Fiz o que voce falou, mas não resolveu, aparece em cima como a minha placa de video é a ati/hdmi mas no meio da tela fica spdif e o numero 00 aperto tudo quanto é tecla + - e outras conforme diz nas instruçoes do alsamixer mas não muda nada. Desisti do kubuntu e vou voltar pro bom e velho ubuntu. Obrigado.
Os céus manifestam a glória de Deus,e o firmamento anuncia a obra de suas mãos. sl 19v1