Autor Tópico: Problema instalação Ubuntu - notebook Avell B153  (Lida 23631 vezes)

Offline rudregues

  • Usuário Ubuntu
  • *
  • Mensagens: 388
  • Fight!
    • Ver perfil
    • Dieta Paleo
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #30 Online: 20 de Dezembro de 2013, 03:09 »
Instalei o driver da placa de vídeo, funcionou perfeitamente.  ;D. Só mais uma coisa. Como posso saber se todo o hardware do PC está funcionando corretamente?
Normalmente as instalações fluem que é uma beleza, das raras vezes que num sai em geral a causa é a placa de vídeo. O que sobrou é bem simples de fazer:
  • Verifique se a webcam funciona (pode instalar o programa cheese pra isso)
  • Som (teste com músicas e vídeos, teste também a entrada de microfone e fone e, caso tenha, teste o microfone embutido, pode usar o Skype pra isso)
  • Memória RAM (use o comando free -m e verifique o campo "total" que ele mostrará o quanto de RAM que o sistema reconheceu)
  • Placa de rede comum (pode colocar um cabo de internet e ver se conecta entrando em algum site)
  • Placa de rede wireless (conecte a uma rede wireless e veja se os sites abrem no navegador)
  • Entradas USB (coloque pendrives ou HD externo pra ver se reconhece bem)
  • Entrada HDMI ou VGA (se seu note tem uma dessas, coloque um cabo HDMI ou VGA numa TV ou monitor e veja se funciona)
  • Veja se o teclado é devidamente reconhecido ('ç', '~', '^' etc)
  • Aproveite o melhor SO pra desktops  ;)
Gentoo — Controle total sobre o sistema.

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #31 Online: 20 de Dezembro de 2013, 11:53 »
Renan e Benjamin, muito obrigada pela assistência de vocês. Consegui instalar uma versão 64 bits no meu PC. Fiz o seguinte, instalei uma versão mais antiga a 11.10 e depois atualizei pelo próprio ubuntu. Agora só falta instalar o drive da placa de vídeo que vocês me indicaram. Não estão aparecendo os mesmos erros. Muito obrigada.

Que bom que conseguiu instalar!

Qualquer coisa é só postar  ;)

[]'s

Offline Polli

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #32 Online: 20 de Dezembro de 2013, 20:39 »
Pensei que o driver da placa de video estava funcionando corretamente, mas me enganei. Depois de um tempo começaram a aparecer algumas mensagens de erro ao ligar falando que os meus gráficos não estavam funcionando corretamente. Aí desinstalei o driver da nvidia 319 e voltou ao normal. Tentei seguir as orientações do Renan no tópico:http://ubuntuforum-br.org/index.php/topic,110386.0.html. Mas depois que reiniciei começaram a aparecer as mesmas mensagens, não sei o que fazer. Estou usando ubuntu 12.04 e minha placa é uma nvidia geforce 640 M.

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #33 Online: 22 de Dezembro de 2013, 20:19 »
Pensei que o driver da placa de video estava funcionando corretamente, mas me enganei. Depois de um tempo começaram a aparecer algumas mensagens de erro ao ligar falando que os meus gráficos não estavam funcionando corretamente. Aí desinstalei o driver da nvidia 319 e voltou ao normal. Tentei seguir as orientações do Renan no tópico:http://ubuntuforum-br.org/index.php/topic,110386.0.html. Mas depois que reiniciei começaram a aparecer as mesmas mensagens, não sei o que fazer. Estou usando ubuntu 12.04 e minha placa é uma nvidia geforce 640 M.


Tenta instalar a versão 13.10 do Ubuntu pra ver se esse problema se resolve.