Autor Tópico: ETH - não conecta - Ubuntu 13.04  (Lida 7628 vezes)

Offline Rd Skywalker

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
ETH - não conecta - Ubuntu 13.04
« Online: 21 de Fevereiro de 2014, 18:12 »
Oi galerinha...

Seguinte...
Nem LiveCD nem instalado meu eth funciona... fica "procurando ip"
:(

Testes:
Instalei uma antiga realtek pci e essa sim, funciona... tudo automatico, bastando plugar o cabo...
Fiz outro teste instalando uma wireless tp-link.. funciona sem problemas, descobre redes, conecta e navega...
Usar o "suspend" do sistema, volta conectado... sim... o mesmo eth que não conecta de jeito nenhum... Nunca vi isso...
Resetando o sistema, nada de conectar(sempre a placa onboard)

MOBO: AsRock N68-S3 FX
eth = NVIDIA MCP61

Como não encontrei um tópico específico disso, criei esse...
Alguma boa idéia?

lspci completo:
"
00:00.0 RAM memory: NVIDIA Corporation MCP61 Host Bridge (rev a1)
00:01.0 ISA bridge: NVIDIA Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: NVIDIA Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB controller: NVIDIA Corporation MCP61 USB 1.1 Controller (rev a3)
00:02.1 USB controller: NVIDIA Corporation MCP61 USB 2.0 Controller (rev a3)
00:04.0 PCI bridge: NVIDIA Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: NVIDIA Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:08.1 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 15h Processor Function 0
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 15h Processor Function 1
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 15h Processor Function 2
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 15h Processor Function 3
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 15h Processor Function 4
00:18.5 Host bridge: Advanced Micro Devices [AMD] Family 15h Processor Function 5
01:08.0 Network controller: Ralink corp. RT2500 Wireless 802.11bg (rev 01)
01:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
02:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RV620 LE [Radeon HD 3450]
02:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI RV620 HDMI Audio [Radeon HD 3400 Series]
"

ifconfig:
"
eth0      Link encap:Ethernet  Endereço de HW 00:e0:7d:c4:9f:2b 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:535 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:614 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:108930 (108.9 KB) TX bytes:74483 (74.4 KB)

eth1      Link encap:Ethernet  Endereço de HW bc:5f:f4:cc:1e:fe 
          endereço inet6: fe80::be5f:f4ff:fecc:1efe/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:1 descartados:0 excesso:0 quadro:1
          Pacotes TX:10765 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:2578277 (2.5 MB)

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:65536  Métrica:1
          pacotes RX:35684 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:35684 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:3398568 (3.3 MB) TX bytes:3398568 (3.3 MB)

vmnet1    Link encap:Ethernet  Endereço de HW 00:50:56:c0:00:01 
          inet end.: 192.168.41.1  Bcast:192.168.41.255  Masc:255.255.255.0
          endereço inet6: fe80::250:56ff:fec0:1/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:252 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

vmnet8    Link encap:Ethernet  Endereço de HW 00:50:56:c0:00:08 
          inet end.: 192.168.183.1  Bcast:192.168.183.255  Masc:255.255.255.0
          endereço inet6: fe80::250:56ff:fec0:8/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:247 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

wlan0     Link encap:Ethernet  Endereço de HW 00:12:17:9a:a2:e3 
          inet end.: 10.1.1.26  Bcast:10.1.1.255  Masc:255.255.255.0
          endereço inet6: fe80::212:17ff:fe9a:a2e3/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:565910 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:367640 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:617952190 (617.9 MB) TX bytes:60922374 (60.9 MB)
"

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: ETH - não conecta - Ubuntu 13.04
« Resposta #1 Online: 21 de Fevereiro de 2014, 19:08 »
Execute os comandos abaixo, cole o resultado aqui.

sudo lshw -C network

nm-tool

lsb_release -a


O comando abaixo provavelmente não vai estar instalado, então se ele não funcionar tudo bem. Mas pode nos ajudar.

sudo ethtool eth0
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Rd Skywalker

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: ETH - não conecta - Ubuntu 13.04
« Resposta #2 Online: 24 de Fevereiro de 2014, 15:51 »
La vai:

sudo lshw -C network

  *-network:0             
       descrição: Interface sem fio
       produto: RT2500 Wireless 802.11bg
       fabricante: Ralink corp.
       ID físico: 8
       informações do barramento: pci@0000:01:08.0
       nome lógico: wlan0
       versão: 01
       serial: 00:12:17:9a:a2:e3
       largura: 32 bits
       clock: 33MHz
       capacidades: pm bus_master cap_list ethernet physical wireless
       configuração: broadcast=yes driver=rt2500pci driverversion=3.8.0-35-generic firmware=N/A ip=10.1.1.26 latency=32 link=yes multicast=yes wireless=IEEE 802.11bg
       recursos: irq:17 memória:efefe000-efefffff
  *-network:1
       descrição: Ethernet interface
       produto: RTL-8139/8139C/8139C+
       fabricante: Realtek Semiconductor Co., Ltd.
       ID físico: a
       informações do barramento: pci@0000:01:0a.0
       nome lógico: eth0
       versão: 10
       serial: 00:e0:7d:c4:9f:2b
       tamanho: 10Mbit/s
       capacidade: 100Mbit/s
       largura: 32 bits
       clock: 33MHz
       capacidades: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuração: autonegotiation=on broadcast=yes driver=8139too driverversion=0.9.28 duplex=half latency=32 link=no maxlatency=64 mingnt=32 multicast=yes port=MII speed=10Mbit/s
       recursos: irq:19 porta de E/S:d800(tamanho=256) memória:efefdc00-efefdcff

nm-tool

nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth1  [Conexão cabeada 1] -------------------------------------------
  Type:              Wired
  Driver:            forcedeth
  State:             connecting (getting IP configuration)
  Default:           no
  HW Address:        BC:5F:F4:CC:1E:FE

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            8139too
  State:             unavailable
  Default:           no
  HW Address:        00:E0:7D:C4:9F:2B

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off


- Device: wlan0  [CBA - Office - automática] ----------------------------------
  Type:              802.11 WiFi
  Driver:            rt2500pci
  State:             connected
  Default:           yes
  HW Address:        00:12:17:9A:A2:E3

  Capabilities:
    Speed:           54 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *CBA - Office:   Infra, 00:14:BF:07:87:CB, Freq 2452 MHz, Rate 54 Mb/s, Strength 57 WPA

  IPv4 Settings:
    Address:         10.1.1.26
    Prefix:          24 (255.255.255.0)
    Gateway:         10.1.1.1

    DNS:             8.8.8.8



lsb_release -a
No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu 13.04
Release:   13.04
Codename:   raring


sudo ethtool eth1
Settings for eth1:
   Supported ports: [ MII ]
   Supported link modes:   10baseT/Half 10baseT/Full
                           100baseT/Half 100baseT/Full
   Supported pause frame use: No
   Supports auto-negotiation: Yes
   Advertised link modes:  10baseT/Half 10baseT/Full
                           100baseT/Half 100baseT/Full
   Advertised pause frame use: No
   Advertised auto-negotiation: Yes
   Speed: 100Mb/s
   Duplex: Full
   Port: MII
   PHYAD: 1
   Transceiver: external
   Auto-negotiation: on
   Supports Wake-on: g
   Wake-on: d
   Link detected: yes



sudo ethtool eth0
Settings for eth0:
   Supported ports: [ TP MII ]
   Supported link modes:   10baseT/Half 10baseT/Full
                           100baseT/Half 100baseT/Full
   Supported pause frame use: No
   Supports auto-negotiation: Yes
   Advertised link modes:  10baseT/Half 10baseT/Full
                           100baseT/Half 100baseT/Full
   Advertised pause frame use: No
   Advertised auto-negotiation: Yes
   Speed: 10Mb/s
   Duplex: Half
   Port: MII
   PHYAD: 32
   Transceiver: internal
   Auto-negotiation: on
   Supports Wake-on: pumbg
   Wake-on: d
   Current message level: 0x00000007 (7)
                drv probe link
   Link detected: no


Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: ETH - não conecta - Ubuntu 13.04
« Resposta #3 Online: 24 de Fevereiro de 2014, 16:30 »
Vc já chegou a ver essa interface funcionando?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Rd Skywalker

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: ETH - não conecta - Ubuntu 13.04
« Resposta #4 Online: 11 de MAR?O de 2014, 11:20 »
Funcionar?
Sim... :)

Li pela internet que se eu colocasse o sistema em "suspender" quando voltasse a coisa toda funcionaria...
Por mais estranho, isso aconteceu.

Não entendo a origem desse bug, mas vi que muita gente esta com esse problema também.
colocando um livecd 32 bits da no mesmo.

Não encontrei nenhum workaround até o momento...
Acredito que instalando um windows iria funcionar corretamente.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: ETH - não conecta - Ubuntu 13.04
« Resposta #5 Online: 11 de MAR?O de 2014, 20:54 »
Veja se o fabricante de sua placa-mãe oferece alguma atualização de BIOS.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Adidu

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:ETH - não conecta - Ubuntu 13.04
« Resposta #6 Online: 27 de Junho de 2015, 09:48 »
Também estou com esse mesmo problema. Fiz o negócio de suspender o sistema ontem e funcionou mas, quando eu religuei o pc hoje de manhã continua com o mesmo só que agora nas "informações da conexão" dá o seguinte erro: "Nenhuma conexão ativa e válida localizada!" O.o

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re:ETH - não conecta - Ubuntu 13.04
« Resposta #7 Online: 29 de Junho de 2015, 12:12 »
Olá Adidu,
Se você ainda está mesmo com o ubuntu 13.04 do título do tópico, a primeira coisa a fazer é atualizar sua máquina, pois essa versão já perdeu suporte.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline pajaritto

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:ETH - não conecta - Ubuntu 13.04
« Resposta #8 Online: 09 de Agosto de 2016, 17:03 »
Olá, eu criei um video tutorial para tentar resolver esse problema, caso seja o mesmo que eu tive, peço que caso ajude divulguem a informação pois tem mta gente com esse problema.

Essas placas que usam o chip Nvidia 7025/630a possuem muitos problemas de incompatibilidade com o linux pois ele controla varios dispositivos e disp~eo de drivers genericos, o erro mais comum é com a rede, mas pode ocorrer com o video também em algumas distros.

da uma olhada
https://www.youtube.com/watch?v=jsUoZZZQBJw
[youtube]https://www.youtube.com/watch?v=jsUoZZZQBJw[/youtube]