Autor Tópico: Dificuldades para instalar os paquotes ffmpeg e gstreamer0.10-ffmpeg  (Lida 4572 vezes)

Offline Homem_da_selva

  • Usuário Ubuntu
  • *
  • Mensagens: 211
    • Ver perfil
Boa noite pessoal

Tentei instalar um conjunto de paquotes, porém tive os seguintes problemas com  os paquotes específicos:

Paquote ffmpeg
O pacote ffmpeg não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
E: O pacote 'ffmpeg' não possui candidato para instalação

O pacote gstreamer0.10-ffmpeg não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

Paquote gstreamer0.10-ffmpeg
E: O pacote 'gstreamer0.10-ffmpeg' não possui candidato para instalação

Minha intenção em instalar estes paquotes foi para atender recomendações aqui do forum. Assimsendo peço que alguem me informe qual a importancia destes paquotes e como resolver o problema.

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Dificuldades para instalar os paquotes ffmpeg e gstreamer0.10-ffmpeg
« Resposta #1 Online: 24 de Abril de 2014, 22:52 »
Olá,

Estes pacotes aparentemente estão obsoletos ou mudaram de nome. Por isso eu os removi do meu post.

Abraços!

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: Dificuldades para instalar os paquotes ffmpeg e gstreamer0.10-ffmpeg
« Resposta #2 Online: 25 de Abril de 2014, 01:30 »
Explicações:

http://askubuntu.com/questions/432542/is-ffmpeg-missing-from-the-official-repositories-in-14-04

https://bugs.launchpad.net/ubuntu/+source/gstreamer0.10-ffmpeg/+bug/1275556

(o gstreamer0.10 foi substituído pelo gstreamer 1.0, mas ainda existem aplicativos que dependem do antigo)