Autor Tópico: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]  (Lida 23356 vezes)

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #45 Online: 27 de Maio de 2014, 22:37 »
Ueh, não aparece nada nesse comando:

Código: [Selecionar]
cat /proc/cpuinfo | grep "model name"
Não é possível, tem que aparecer. Se você tentar digitar vai errar, tenta copiar e colar. Se não der certo, tenta o comando reduzido:

Código: [Selecionar]
cat /proc/cpuinfo
Tenta de novo esse também:

Código: [Selecionar]
for keyword in baseboard-manufacturer baseboard-product-name baseboard-version system-manufacturer system-product-name system-version bios-vendor bios-version bios-release-date; do
    printf "%-22s: " "$keyword";
    sudo dmidecode -s "$keyword";
done

Se não der certo, tenta só dmidecode.

Por favor, usa o code do fórum, se não vai ficar gigante seu post e ruím para ver: [ code ] suas informações [ / code] (sem espaços entre os [] )

---

Pelo que você relatou, ou a ISO que você baixou está com algum problema, ou é um problema sério de hardware aí.

Verifique a ISO, baixe de novo se for preciso. Reinstale o sistema, veja se dá problema. Se der, tente o kernel 3.12, e depois o 3.11 dos links que postei.
« Última modificação: 27 de Maio de 2014, 22:39 por Sergio Benjamim »
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #46 Online: 27 de Maio de 2014, 22:49 »
Segue todos os hashes (md5sum) do ubuntu e outros sabores / versões:

https://help.ubuntu.com/community/UbuntuHashes
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline dw7

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #47 Online: 27 de Maio de 2014, 22:53 »
Vamos um por um para não confundir....

dw7@dw7-System-Product-Name:~$ cat /proc/cpuinfo | grep "model name"
model name   : Intel(R) Celeron(R) D CPU 3.06GHz

dw7@dw7-System-Product-Name:~$ cat /proc/cpuinfo
processor   : 0
vendor_id   : GenuineIntel
cpu family   : 15
model      : 6
model name   : Intel(R) Celeron(R) D CPU 3.06GHz
stepping   : 5
microcode   : 0xb
cpu MHz      : 3060.041
cache size   : 512 KB
physical id   : 0
siblings   : 1
core id      : 0
cpu cores   : 1
apicid      : 0
initial apicid   : 0
fdiv_bug   : no
f00f_bug   : no
coma_bug   : no
fpu      : yes
fpu_exception   : yes
cpuid level   : 6
wp      : yes
flags      : fpu vme de pse tsc msr pae mce cx8 mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc pebs bts pni dtes64 monitor ds_cpl cid cx16 xtpr pdcm lahf_lm
bogomips   : 6110.06
clflush size   : 64
cache_alignment   : 128

baseboard-manufacturer: [sudo] password for dw7:
ASUSTeK Computer INC.
baseboard-product-name: P5GC-MX/1333
baseboard-version     : Rev x.xx
system-manufacturer   : System manufacturer
system-product-name   : System Product Name
system-version        : Rev 1.xx
bios-vendor           : Phoenix
bios-version          : 0401  
bios-release-date     : 05/15/2008


Vou baixar essa ISO de novo...tenso viu! Me mostra onde encontrar o MD5 no site da comunidade ou como encontrar esse camarada pra conferir...
Vou instalar de novo...do jeito que esta aqui não da pra ficar não...
« Última modificação: 27 de Maio de 2014, 23:16 por dw7 »

Offline dw7

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #48 Online: 28 de Maio de 2014, 17:39 »
Vamos um por um para não confundir....

dw7@dw7-System-Product-Name:~$ cat /proc/cpuinfo | grep "model name"
model name   : Intel(R) Celeron(R) D CPU 3.06GHz

dw7@dw7-System-Product-Name:~$ cat /proc/cpuinfo
processor   : 0
vendor_id   : GenuineIntel
cpu family   : 15
model      : 6
model name   : Intel(R) Celeron(R) D CPU 3.06GHz
stepping   : 5
microcode   : 0xb
cpu MHz      : 3060.041
cache size   : 512 KB
physical id   : 0
siblings   : 1
core id      : 0
cpu cores   : 1
apicid      : 0
initial apicid   : 0
fdiv_bug   : no
f00f_bug   : no
coma_bug   : no
fpu      : yes
fpu_exception   : yes
cpuid level   : 6
wp      : yes
flags      : fpu vme de pse tsc msr pae mce cx8 mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc pebs bts pni dtes64 monitor ds_cpl cid cx16 xtpr pdcm lahf_lm
bogomips   : 6110.06
clflush size   : 64
cache_alignment   : 128

baseboard-manufacturer: [sudo] password for dw7:
ASUSTeK Computer INC.
baseboard-product-name: P5GC-MX/1333
baseboard-version     : Rev x.xx
system-manufacturer   : System manufacturer
system-product-name   : System Product Name
system-version        : Rev 1.xx
bios-vendor           : Phoenix
bios-version          : 0401  
bios-release-date     : 05/15/2008


Vou baixar essa ISO de novo...tenso viu! Me mostra onde encontrar o MD5 no site da comunidade ou como encontrar esse camarada pra conferir...
Vou instalar de novo...do jeito que esta aqui não da pra ficar não...

Instalei de novo a verão 14.04 com md5sum conferida e o erro continua...vou testar agora a versão 13.10 se der beleza finalizo como versão 14.04 com problemas!

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #49 Online: 28 de Maio de 2014, 17:43 »
Ao invés de instalar a 13.10... é só instalar o kernel dele... mais fácil não? Kernel 3.11... http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.11.10.10-saucy/

Tenha em mente que a 13.10 tem + 2 meses de suporte.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline dw7

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #50 Online: 28 de Maio de 2014, 19:57 »
Apenas para fins de teste instalei o 13.10 Saucy Salamander e o resultado foi:

SEM PROBLEMAS DE ERRO. RODANDO PERFEITO

Isso mostra de forma clara e evidente que a versão ubuntu 14.04 trusty tahr está com problemas!

Não instalo mais a versão 14.04...
Vou torcer para a cannonical ter um pouquinho de consideração e arrumar a casa para a versão 14.10. Fazer um produto melhor, mais confiável!

Linux dw7-System 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:12:00 UTC 2013 i686 i686 i686 GNU/Linux

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #51 Online: 28 de Maio de 2014, 20:24 »
Apenas para fins de teste instalei o 13.10 Saucy Salamander e o resultado foi:

SEM PROBLEMAS DE ERRO. RODANDO PERFEITO

Isso mostra de forma clara e evidente que a versão ubuntu 14.04 trusty tahr está com problemas!

Não instalo mais a versão 14.04...
Vou torcer para a cannonical ter um pouquinho de consideração e arrumar a casa para a versão 14.10. Fazer um produto melhor, mais confiável!

Linux dw7-System 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:12:00 UTC 2013 i686 i686 i686 GNU/Linux

Ou é apenas o kernel do 14.04 que está fazendo essa bagunça... Não julgue o sistema inteiro por apenas um componente...

Não é que a Canonical deva fazer um sistema melhor (embora tenha que melhorar muitas coisas), mas foi você que deu azar de usar um hardware que não funciona com o 14.04. Teste em outras máquinas, verá a diferença. Aqui no meu notebook Asus R751JB está rodando lisinho lisinho, sem nenhum bug. Outros colegas provavelmente concordarão.

Eu instalaria o 14.04 aí, e instalaria o kernel do 3.11, ou o 3.12. Esse 13.10, como falei, só tem 2 meses de suporte.

Outra coisa: você testa o sistema antes de instalar? Essa é a primeira coisa à se fazer, para ver compatibilidade com hardware.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #52 Online: 28 de Maio de 2014, 20:39 »
Vou torcer para a cannonical ter um pouquinho de consideração e arrumar a casa para a versão 14.10. Fazer um produto melhor, mais confiável!

Já que você quer tanto que a canonical "arrume a casa", você pode enviar o seu hardware para ela, para os desenvolvedores de lá fazerem testes na sua máquina, porque eu acho que se eles tivessem não deixariam passar um negócio desse batido. Ou você acha que eles testam em todos os hardware existentes, inclusive nesses antigos, como o seu? Acho que é tecnicamente impossível, para uma empresa do porte da Canonical...

Ou você pode documentar de uma forma metódica o problema, começando com o report de bug:

Código: [Selecionar]
sudo ubuntu-bug linux-image-generic
lembrando de informar o hardware completo. Aqueles outros reports não valem, como expliquei anteriormente.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline dw7

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #53 Online: 28 de Maio de 2014, 20:55 »
Que seja o Kernel do 14.04...e na vedade espero não ver mais esse tipo de problemas pois fica complicado de continuar tendo problemas como esse..

Instalar tudo de novo?! Nem ver...kk...cansei cara. eu instalei esse linux por três dias diretos varias vezes pra fazer testes. Agora que parou de dar tilt vou ficar quieto mesmo...tudo isso é muito cansativo. Tipo eu perdendo tempo tentando ver que problema e esse no linux sendo que até então meu windows está rodando lisinho, lisinho  como você disse...kkk...podia muito bem esquecer o linux e continuar com a Microsoft e pronto resolvido! talvez isso aconteça...como falei vamos ver o 14.10...

Mas testar como? Eu instalei varias vezes de formas diferentes essa versão. Esse HD já foi formatado para ext4 em uma semana mais vezes do que em um ano inteiro...

Eu não estou julgando o sistema inteiro, mas o que poderia ser vantagem não foi. Como o Ubuntu tem uma empresa patrocinando o sistema injetando $$$$ poderia fazer um sistema mais sólido. Ah, antes que fale em julgar o sistema inteiro eu mencionei lá atrás que já tive outros problemas com o ubuntu....esse foi apenas mais um. O ubuntu 14.04 me fez desejar brutalmente o Windows Vista...pois é...nem nele tive tantos problemas.  :(

Tem problema os dois meses de suporte não...kk...bom que até eu testo outras distros depois disso...lembra que eu te falei do Mint? Pois é...quem sabe daqui a dois meses testo ele...é linux também!! Vivo o Linux  :D

Eu enviei todos os relatórios de erros para a canonical sobre esse erro e os outros que deram...então minha ajuda foi feita! Eu penso assim ;)
A máquina pode ser antiga mas o meu sistema padrão de uso é o Windows 8.1 ou seja minha máquina roda beleza ou melhor lisinho o 8.1 mas não roda o linux 14.04?? Ai não ue... :P Eu tenho outra máquina mais potente aqui mas não penso em colocar o linux nele...

Bom por mim tá valendo...encerro por aqui. Valeu por toda ajuda meu caro! Com certeza sua ajuda foi fundamental. Obrigado mesmo por tudo desde o começo, sua paciencia, sua vontade em ajudar...isso foi fora de sério  :)
Qualquer coisa nova eu posto no forum...

Abração meu velho! Força!
« Última modificação: 28 de Maio de 2014, 21:07 por dw7 »

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #54 Online: 28 de Maio de 2014, 22:02 »
Mas testar como? Eu instalei varias vezes de formas diferentes essa versão. Esse HD já foi formatado para ext4 em uma semana mais vezes do que em um ano inteiro...

Cara... dá para testar o Ubuntu antes de instalar... Era só escolher lá... na próxima vez, repara, tem essa opção "Testar Ubuntu", "Experimentar Ubuntu" ou algo do tipo... Veja, tem uma imagem nesse link: aqui, ou esse: http://sabersincronizado.blogspot.fr/2012/03/instalando-linux-ubuntu-com-controle.html. Ou veja . Ou ainda, se tem uefi na máquina: [url=http://askubuntu.com/questions/208405/how-to-efi-install-ubuntu]http://askubuntu.com/questions/208405/how-to-efi-install-ubuntu. Vários maneiras de ir no teste do ubuntu, sem ter que instalar...

Não precisa nem instalar na outra máquina, só teste, e verá a diferença.

Abraços!
« Última modificação: 28 de Maio de 2014, 22:18 por Sergio Benjamim »
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #55 Online: 28 de Maio de 2014, 22:15 »
Eu enviei todos os relatórios de erros para a canonical sobre esse erro e os outros que deram...então minha ajuda foi feita! Eu penso assim ;)

Você pensar é diferente do que realmente acontece por trás. Muita gente acredita em papai noel, mas sabemos que ele não existe ;) . Isso aí só foi estatística, provavelmente. Report de bug não foi, como esses: https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1263351, https://bugs.launchpad.net/inkscape/+bug/1313431

Se tiver sorte, alguém com o mesmo hardware que o teu reporta ou no launchpad, ou em outra distribuição linux, ou direto para os desenvolvedores do kernel (os verdadeiros "culpados", mas você insiste botar a culpa na canonical :)  ).
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline dw7

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #56 Online: 28 de Maio de 2014, 23:23 »
Ah é verdade. "Try Ubuntu" é a opção que a aparece... :) Essa é a parte de teste. Só que lá nao aparece nada de erro....isso eu já fiz. Criei Live-cd, Live-usb e nada também. Mas instalado é que são elas... :o

Pois é...eu reportei como pediu aqui no aviso...se virar estatística...fazer o que né. No sistema está lá escrito enviar relatório para canonical...Se eles fazem disso estatística... :'(

Vamos torcer pra alguém ter o mesmo hardware ou outra distro e reportar... ;)




Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #57 Online: 29 de Maio de 2014, 00:00 »
Ah é verdade. "Try Ubuntu" é a opção que a aparece... :) Essa é a parte de teste. Só que lá nao aparece nada de erro....isso eu já fiz. Criei Live-cd, Live-usb e nada também. Mas instalado é que são elas... :o

Pois é...eu reportei como pediu aqui no aviso...se virar estatística...fazer o que né. No sistema está lá escrito enviar relatório para canonical...Se eles fazem disso estatística... :'(

Vamos torcer pra alguém ter o mesmo hardware ou outra distro e reportar... ;)



Caramba, não é possível isso, hahaha. Esse problema aí tá de brincadeira... eu tinha pensando que você não tinha testado, esses problemas costumam aparecer no Live.

Isso aqui está virando quase uma saga hehe

A única coisa que consigo pensar é algum problema na interação do sistema com o HD, daí no Live CD/usb não daria mesmo.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline dw7

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Bug Ubuntu 14.04 [drm:i915_stolen_to_physical]
« Resposta #58 Online: 29 de Maio de 2014, 19:56 »
Mas eu já fiz inúmeras vezes Live-usb e Live-cd pra teste...
A unica coisa que realmente eu não fiz foi conferir a md5 do distro...essa realmente passou batido...
mas tá uma saga. Já sabemos que o problema está na versão 14.04 e não está presente na versão 13.10
tudo indica que foi alguma alteração do 13.10 para o 14.04...ai pode ser algumas variáveis.;;;kernel pode ser uma delas...kk

sabemos também que ocorre o erro com o ubuntu instalado pois nas lives CD/USB não contém o erro...
De qualquer forma temos boas informações....
« Última modificação: 29 de Maio de 2014, 19:57 por dw7 »