Autor Tópico: "graphics/VESA_drivers_not_in_use"???  (Lida 2122 vezes)

Offline André Queiroz

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
"graphics/VESA_drivers_not_in_use"???
« Online: 21 de Julho de 2014, 00:12 »
Olá pessoal, instalei a ultima versão do Ubuntu (14.04), e ao clicar no botão de pesquisa e digitar e abrir o "System Testing", marquei o teste só para a parte gráfica e rodei. Ao fim, retornou dentre outros resultados, a mensagem "VESA_drivers_not_in_use" e ao seu lado, uma bolinha verde indicando que estava tudo bem...

Mas estou na dúvida, será que está tudo bem mesmo?? Por conta desse "not in use"... será que o driver de vídeo não foi reconhecido?

Vlw comunidade!

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.975
    • Ver perfil
Re: "graphics/VESA_drivers_not_in_use"???
« Resposta #1 Online: 21 de Julho de 2014, 21:27 »
Ola Andre, se vc esta usando o seu ubuntu normalmente(com video ativo e aceleração do compiz) e porque o sistema detectou corretamente a sua placa de video. ; )

O driver Vesa e um driver generico, que funciona praticamente com qualquer placa de video, geralmente e usado quando o sistema nao consegue detectar e efetivar a configuação da sua placa, ai entra o driver vesa, para que vc tenha pelo menos o video funcionando mesmo que em uma configuração minima de resolução e aceleração, entao o vesa e um "quebra galho" a grosso modo.

Se ele nao esta em uso e sinal que vc esta usando o driver apropriado, outro exemplo que vc vai talvez um dia ver, e o sistema entrando em Low Grafics Mode, por exemplo, quando ha uma instalação mal sucedida do seu driver Nvidia ou ati e o video falha, o vesa entra na jogada para salvar a patria.... acho que deu para entender um pouco nao?

Leia alguma documentação sobre o assunto no oraculo...
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline André Queiroz

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: "graphics/VESA_drivers_not_in_use"???
« Resposta #2 Online: 22 de Julho de 2014, 13:37 »
Ah... entendi agora. Então parece-me que está tudo ok.

Ei carcamano, muito obrigado pela sua prontidão e boa vontade. Fique com Deus.