Autor Tópico: [Resolvido] Ubuntu 14.10 conecta à rede wifi, porém não navega.  (Lida 17394 vezes)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.10 conecta à rede wifi, porém não navega.
« Resposta #15 Online: 29 de Dezembro de 2014, 17:12 »
Boa idéia. Quando baixar a mídia, não esqueça de verificar se ela está íntegra, com o código MD5.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline philippe

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
Re: Ubuntu 14.10 conecta à rede wifi, porém não navega.
« Resposta #16 Online: 31 de Dezembro de 2014, 17:02 »
Fiz o que eu havia proposto. Instalei o Ubuntu 14.04, atualizou tudo que foi necessário, e, quando desconectei o notebook do cabo, ele continuou com o mesmo problema: conecta e não navega.  :-\
Baixei a versão do repositório do site próprio Ubuntu, e instalado pelo pendrive. Como faz para verificar a integridade do código MD5.
Também executei aqueles comandos iniciais e os resultados foram estes:

philippe@philippe-Inspiron-1525:~$ sudo lshw -C network
[sudo] password for philippe:
philippe@philippe-Inspiron-1525:~$ iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11abg  ESSID:"Orange" 
          Mode:Managed  Frequency:2.457 GHz  Access Point: 00:25:86:F7:27:18   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
philippe@philippe-Inspiron-1525:~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 00:1e:c9:f9:a1:f7 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:16

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:65536  Métrica:1
          pacotes RX:461 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:461 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:30943 (30.9 KB) TX bytes:30943 (30.9 KB)

wlan0     Link encap:Ethernet  Endereço de HW 00:22:69:0e:45:5d 
          inet end.: 192.168.1.3  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::222:69ff:fe0e:455d/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:44 erros:0 descartados:0 excesso:0 quadro:39031
          Pacotes TX:799 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:9902 (9.9 KB) TX bytes:85563 (85.5 KB)
          IRQ:17 Endereço de E/S:0xc000

philippe@philippe-Inspiron-1525:~$ nm-tool

NetworkManager Tool

State: connected (global)

- Device: wlan0  [Orange] ------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            wl
  State:             connected
  Default:           yes
  HW Address:        00:22:69:0E:45:5D

  Capabilities:
    Speed:           54 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    JL Cafe:         Infra, A0:F3:C1:31:2D:D0, Freq 2437 MHz, Rate 11 Mb/s, Strength 45 WPA WPA2
    JL Cafe2:        Infra, 78:44:76:32:E4:29, Freq 2437 MHz, Rate 11 Mb/s, Strength 42 WPA2
    Wanilda:         Infra, E8:DE:27:B9:C0:DE, Freq 2417 MHz, Rate 54 Mb/s, Strength 20 WPA2
    WAGNER:          Infra, 00:05:9E:87:36:5D, Freq 2462 MHz, Rate 54 Mb/s, Strength 37 WEP
    Cirlei:          Infra, 00:1F:33:D1:79:D8, Freq 2412 MHz, Rate 54 Mb/s, Strength 35 WEP
    SILAS:           Infra, C8:3A:35:1D:99:D8, Freq 2462 MHz, Rate 54 Mb/s, Strength 50 WPA WPA2
    *Orange:         Infra, 00:25:86:F7:27:18, Freq 2457 MHz, Rate 54 Mb/s, Strength 57 WPA WPA2

  IPv4 Settings:
    Address:         192.168.1.3
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             8.8.8.8
    DNS:             8.8.4.4


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            sky2
  State:             unavailable
  Default:           no
  HW Address:        00:1E:C9:F9:A1:F7

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off


philippe@philippe-Inspiron-1525:~$ rfkill list wifi
1: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
2: brcmwl-0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
philippe@philippe-Inspiron-1525:~$


Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.10 conecta à rede wifi, porém não navega.
« Resposta #17 Online: 31 de Dezembro de 2014, 21:29 »
Veja se agora os procedimentos de reinstalação do driver nativo funcionam.

Bom, menos mal. Agora sabemos que sua placa de rede é uma BMC4312 LP-PHY.

Conecte-se por cabo, depois execute os comandos abaixo depois reinicie sua máquina.

sudo apt-get install --reinstall sudo
sudo apt-get install --reinstall bcmwl-kernel-source
sudo apt-get remove bcmwl-kernel-source
sudo apt-get install b43-fwcutter firmware-b43-lpphy-installer
grep b43 /etc/modules || echo b43 | sudo tee -a /etc/modules

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline philippe

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
Re: Ubuntu 14.10 conecta à rede wifi, porém não navega.
« Resposta #18 Online: 05 de Janeiro de 2015, 12:22 »
Continuou tudo na mesma.  :-[
Esta semana, vou comprar um novo drive de cd e um roteador mais moderno. Preciso do drive para realizar a reinstalação do Windows 7, pois meu Win 8 anda travando demais. Acho que é hora de formatar.
O meu roteador é antigo (54 mbps) e não tem aceitado conexão com meus gadgets mais recentes.
Não sei se tem alguma relação, mas, talvez, uma formatação na máquina e um novo roteador possam resolver o meu problema de conexão no Ubuntu. Vou tentar!
Assim que eu proceder as mudanças, voltarei dando notícias.  :D

Offline philippe

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
Re: Ubuntu 14.10 conecta à rede wifi, porém não navega.
« Resposta #19 Online: 11 de Janeiro de 2015, 12:07 »
Boas notícias! O Ubuntu conseguiu acesso à internet.
Como havia dito, atualizei meu drive de cd e roteador. Não fiz a formatação, porque preciso de tempo para isso. Mas realizei a substituição do roteador. Meu antigo tinha 54 mbps (TP-Link TL-wr541g) apresentava falhas de conexão, e só aceitava o Windows. Meu celular (Moto G) não conectava de forma alguma, assim como o meu e-reader Kobo Touch.
Ontem instalei o novo roteador de  150 mbps (TL-wr740n). O Windows 8 fez a configuração rápida do roteador com 3 clicks (até a senha ele gerou). Depois disso, não tive mais problemas e a conexão flui perfeitamente em todos os gadgets e sistemas.
Acho que, neste caso, a troca por um roteador mais moderno resolveu meu problema.  :D

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Re: Ubuntu 14.10 conecta à rede wifi, porém não navega.
« Resposta #20 Online: 12 de Janeiro de 2015, 10:58 »
Que bom que resolveu philippe, neste caso era um problema de hardware mesmo. Favor colocar um Resolvido no título do tópico.
BigLinux no Notebook  / Várias Distros Virtualizadas no PC.