Autor Tópico: (Resolvido) Não Navego em um wifi especifico.  (Lida 9119 vezes)

Offline Ragher

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
(Resolvido) Não Navego em um wifi especifico.
« Online: 21 de Fevereiro de 2015, 12:35 »
Tenho um notebook Samsung que roda o ubuntu 14.10 que me supre muito bem.Navego em diversas redes wifi (casa, shoping,  casa de amigos) porém me deparei com uma parede no meu trabalho onde tenho acesso a rede mas não navego com o meu notebook.
Já configurei o DNS (Google). reiniciei a máquina. o sistema está devidamente atualizado. O roteador do trabalho (o qual não devo mexer nas configurações) é um D-Link DIR-600 ( que aceita outros dispositivos sem fio sem problemas).
« Última modificação: 27 de Fevereiro de 2015, 12:43 por Ragher »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não Navego em um wifi especifico.
« Resposta #1 Online: 22 de Fevereiro de 2015, 16:03 »
Execute os comandos abaixo conectado na rede do trabalho e cole o resultado aqui.

sudo lshw -C network
iwconfig
ifconfig -a
nm-tool
rfkill list wifi

ping -c 4 8.8.8.8
ping -c 4 www.google.com
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ragher

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Não Navego em um wifi especifico.
« Resposta #2 Online: 23 de Fevereiro de 2015, 10:56 »
hoje ao chegar no trabalho o wifi conectou navegou e 5 minutos depois... morreu


raphael@Raguer:~$ sudo lshw -C network
[sudo] password for raphael:
  *-network               
       descrição: Interface sem fio
       produto: AR9285 Wireless Network Adapter (PCI-Express)
       fabricante: Qualcomm Atheros
       ID físico: 0
       informações do barramento: pci@0000:03:00.0
       nome lógico: wlan0
       versão: 01
       serial: e8:11:32:bb:04:07
       largura: 64 bits
       clock: 33MHz
       capacidades: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuração: broadcast=yes driver=ath9k driverversion=3.16.0-30-generic firmware=N/A ip=192.168.0.131 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       recursos: irq:16 memória:fea00000-fea0ffff
  *-network
       descrição: Ethernet interface
       produto: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       fabricante: Realtek Semiconductor Co., Ltd.
       ID físico: 0
       informações do barramento: pci@0000:05:00.0
       nome lógico: eth0
       versão: 05
       serial: 50:b7:c3:66:2a:ae
       tamanho: 10Mbit/s
       capacidade: 100Mbit/s
       largura: 64 bits
       clock: 33MHz
       capacidades: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuração: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl_nic/rtl8105e-1.fw latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       recursos: irq:40 porta de E/S:e000(tamanho=256) memória:d0004000-d0004fff memória:d0000000-d0003fff
raphael@Raguer:~$ sudo iwconfig
eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"Mania de Festa" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: 14:D6:4D:80:8C:C6   
          Bit Rate=1 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=65/70  Signal level=-45 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:1  Invalid misc:112   Missed beacon:0

lo        no wireless extensions.

raphael@Raguer:~$ sudo ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 50:b7:c3:66:2a:ae 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:65536  Métrica:1
          pacotes RX:7557 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:7557 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:653036 (653.0 KB) TX bytes:653036 (653.0 KB)

wlan0     Link encap:Ethernet  Endereço de HW e8:11:32:bb:04:07 
          inet end.: 192.168.0.131  Bcast:192.168.0.255  Masc:255.255.255.0
          endereço inet6: fe80::ea11:32ff:febb:407/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:208053 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:154131 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:263829974 (263.8 MB) TX bytes:20499651 (20.4 MB)

raphael@Raguer:~$ sudo nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             unavailable
  Default:           no
  HW Address:        50:B7:C3:66:2A:AE

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off


- Device: wlan0  [Mania de Festa] ----------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             connected
  Default:           yes
  HW Address:        E8:11:32:BB:04:07

  Capabilities:
    Speed:           65 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *Mania de Festa: Infra, 14:D6:4D:80:8C:C6, Freq 2437 MHz, Rate 54 Mb/s, Strength 73 WPA WPA2
    TP-LINK_926EAE:  Infra, A0:F3:C1:92:6E:AE, Freq 2412 MHz, Rate 54 Mb/s, Strength 30 WPA2
    Solheirof:       Infra, C0:A0:BB:D3:52:88, Freq 2457 MHz, Rate 54 Mb/s, Strength 44 WPA WPA2
    GVT-78DE:        Infra, 9C:D6:43:02:78:DC, Freq 2462 MHz, Rate 54 Mb/s, Strength 10 WPA WPA2
    dlink:           Infra, 00:1B:11:26:FD:08, Freq 2437 MHz, Rate 54 Mb/s, Strength 10
    Enio Carlos:     Infra, 00:1A:3F:A2:BE:E6, Freq 2462 MHz, Rate 54 Mb/s, Strength 14 WPA2
    OABCe:           Infra, A0:F3:C1:F4:A1:6A, Freq 2437 MHz, Rate 48 Mb/s, Strength 12 WPA2
    nat:             Infra, 28:32:C5:77:66:D8, Freq 2412 MHz, Rate 54 Mb/s, Strength 15 WPA2
    AlfredoNet:      Infra, 00:1A:EF:19:E6:57, Freq 2422 MHz, Rate 54 Mb/s, Strength 20 WPA2
    Giovana:         Infra, 6C:B5:6B:1E:B2:A8, Freq 2412 MHz, Rate 54 Mb/s, Strength 19 WPA2
    2192:            Infra, C4:27:95:B8:8A:97, Freq 2412 MHz, Rate 54 Mb/s, Strength 22 WPA WPA2

  IPv4 Settings:
    Address:         192.168.0.131
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.0.1

    DNS:             8.8.8.8
    DNS:             8.8.4.4


raphael@Raguer:~$ sudo rfkill list wifi
0: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
raphael@Raguer:~$ ping -c 8.8.8.8
Usage: ping [-aAbBdDfhLnOqrRUvV] [-c count] [-i interval] [-I interface]
            [-m mark] [-M pmtudisc_option] [-l preload] [-p pattern] [-Q tos]
            [-s packetsize] [-S sndbuf] [-t ttl] [-T timestamp_option]
            [-w deadline] [-W timeout] [hop1 ...] destination
raphael@Raguer:~$ ping -c 4 www.google.com
ping: unknown host www.google.com

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não Navego em um wifi especifico.
« Resposta #3 Online: 23 de Fevereiro de 2015, 16:20 »
Pode repetir os dois últimos comandos? ("ping -c 4 8.8.8.8" e "ping -c 4 www.google.com")?

Teste também se vc tem conectividade ao seu gateway:

ping -c 4 192.168.0.1

PS: Observe com cuidado a digitação, ao executar os comandos.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ragher

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Não Navego em um wifi especifico.
« Resposta #4 Online: 23 de Fevereiro de 2015, 17:35 »
Pode repetir os dois últimos comandos? ("ping -c 4 8.8.8.8" e "ping -c 4 www.google.com")?

Teste também se vc tem conectividade ao seu gateway:

ping -c 4 192.168.0.1

PS: Observe com cuidado a digitação, ao executar os comandos.

hoje apareceu um comportamento estranho (navega ao iniciar o notebook e para momentos depois) agora estou navegando. 

raphael@Raguer:~$ ping -c 4 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=56 time=52.8 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=56 time=50.2 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=56 time=54.1 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=56 time=52.4 ms

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 50.216/52.420/54.158/1.420 ms
raphael@Raguer:~$ ping -c 4 www.google.com
PING www.google.com (187.58.66.172) 56(84) bytes of data.
64 bytes from googlecom172.static.host.gvt.net.br (187.58.66.172): icmp_seq=1 ttl=59 time=11.4 ms
64 bytes from googlecom172.static.host.gvt.net.br (187.58.66.172): icmp_seq=2 ttl=59 time=11.2 ms
64 bytes from googlecom172.static.host.gvt.net.br (187.58.66.172): icmp_seq=3 ttl=59 time=9.52 ms
64 bytes from googlecom172.static.host.gvt.net.br (187.58.66.172): icmp_seq=4 ttl=59 time=8.80 ms

--- www.google.com ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3005ms
rtt min/avg/max/mdev = 8.808/10.275/11.479/1.145 ms

raphael@Raguer:~$ ping -c 4 192.168.0.1
PING 192.168.0.1 (192.168.0.1) 56(84) bytes of data.
64 bytes from 192.168.0.1: icmp_seq=1 ttl=64 time=1.03 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=64 time=1.17 ms
64 bytes from 192.168.0.1: icmp_seq=3 ttl=64 time=1.18 ms
64 bytes from 192.168.0.1: icmp_seq=4 ttl=64 time=1.15 ms

--- 192.168.0.1 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 1.032/1.135/1.182/0.073 ms

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não Navego em um wifi especifico.
« Resposta #5 Online: 23 de Fevereiro de 2015, 17:50 »
Pode ser alguma instabilidade do sinal, os drivers wireless do linux costumam ter muito problema com isso, já que são criados sem suporte do fabricante.
Se voltar a dar problema, volte aqui com a saída dos comandos.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ragher

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Não Navego em um wifi especifico.
« Resposta #6 Online: 25 de Fevereiro de 2015, 09:56 »
Estive analisando a rede com um aplicativo do android,  e percebi varias redes próximas inclusive no mesmo canal, seria esse o problema ( agora mesmo quando nem todas as redes estão ativas estou navegando).
 

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não Navego em um wifi especifico.
« Resposta #7 Online: 25 de Fevereiro de 2015, 16:58 »
Atrapalha, mas não impede.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ragher

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Não Navego em um wifi especifico.
« Resposta #8 Online: 26 de Fevereiro de 2015, 10:30 »
Citar
Atrapalha, mas não impede.
 
Pois é infelizmente ainda nada de solução estou com ubuntu 14.10 64-bits, penso em fazer downgrade para 14.04 Lts( que não me apresentava problemas). O que você acha?
« Última modificação: 26 de Fevereiro de 2015, 10:32 por Ragher »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não Navego em um wifi especifico.
« Resposta #9 Online: 26 de Fevereiro de 2015, 17:18 »
Pois é infelizmente ainda nada de solução estou com ubuntu 14.10 64-bits, penso em fazer downgrade para 14.04 Lts( que não me apresentava problemas). O que você acha?

Acho boa idéia.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ragher

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Não Navego em um wifi especifico.
« Resposta #10 Online: 26 de Fevereiro de 2015, 17:41 »
Pois é infelizmente ainda nada de solução estou com ubuntu 14.10 64-bits, penso em fazer downgrade para 14.04 Lts( que não me apresentava problemas). O que você acha?

Acho boa idéia.

Voltei pro 14.04 lts mas nada

Offline Ragher

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Não Navego em um wifi especifico.
« Resposta #11 Online: 26 de Fevereiro de 2015, 17:46 »
O que resta agora? driver?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não Navego em um wifi especifico.
« Resposta #12 Online: 27 de Fevereiro de 2015, 10:57 »
Ou fator ambiental... até porque, se funciona em outras redes, menos em uma específica, a lógica diz que o problema é nessa rede específica, não?
Já conversou com o administrador dessa rede? Talvez ele esteja implantando bloqueio de MAC.
« Última modificação: 27 de Fevereiro de 2015, 11:00 por zekkerj »
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ragher

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Não Navego em um wifi especifico.
« Resposta #13 Online: 27 de Fevereiro de 2015, 12:41 »
Obrigado por tudo ai. Ao que parece o problema foi solucionado. Não era bloqueio de MAC. Também não sei exatamente o que gerou esse problema. Fiz backup de tudo que tinha. reinstalei o ubuntu 14.04 Lts. até o momento navego sem problemas na rede. Obrigado mais uma vez.

Offline Mazzini

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: (Resolvido) Não Navego em um wifi especifico.
« Resposta #14 Online: 06 de Abril de 2015, 12:48 »
Galera, tenho um problema semelhante, mas desde o ubuntu 9 eu nao consigo conectar em um roteador específico. Um d-link dir655. Meu note conecta em qualquer outro roteador, menos nesse. Atualmente estou com o 14-10, mas passei por quase todas as atualizações intermediárias desde o 9. Com o cabo ele conecta e funciona perfeitamente, mas via wifi ele fica tentando conectar e depois de um tempo pede a senha (que tenho ctz ser a certa). O q faço?