Autor Tópico: Atalizacao 15.04 deu bug  (Lida 6279 vezes)

Offline jopeu

  • Usuário Ubuntu
  • *
  • Mensagens: 531
    • Ver perfil
Atalizacao 15.04 deu bug
« Online: 24 de Abril de 2015, 02:12 »
Eu tinha tudo ok no 14.10 e aceitei a atualizacao do novo sistema 15.04 mas a tela fica toda preta, o mause funciona mas não aparece nada. Tenho que ir ao F1 e rebotar ou apagar

Eu uso AMD 6X e placa com NVidea

Hay que raiva. Os usb que tinha deram pau, somente um com kubuntu 14.04 funcionou e ao tentar de novo deu erro no boot e não teve jeito.
Os cds de instalação do 14.04, 14.10 ao entrar não funcionam, não entra a lenguagem e se tem que adivinhar.
Dépois de muito lutar consegui iniciar apertando Foi que consegui colocar o idioma; mas no particionador deu pau.
Instalei o w7 que não tinha faz tempo e a instalação deu inveja ao ubuntu e kubuntu; rapida sem nenhum erro. Que raiva!

Vou agoira pegar todas as imagens de cd e gravar, mas o kubuntu não deve dar essas atualizações ate não dar certeza de funcionamento; as duas ultimas atualizações deram Zebra.

Bom, instalei outra vez do zero e do cd do zero 15.04 e deu erro, (a imagem ficava com linhas verticasi), busquei instalar o driver nvidea
Bom pelo que parece os repositorios não funcionan e não ha como instalar os drivers da nvidia. Porque então enviaran a atualização?
Consegui a atualização da nvidea e a tela de lineas verticais ficou preta como na atualização.

Com muito sufoco, já que todos os cds de instalação do kubuntu dão pau e não se le, tendo de adivinhar, instalei o kubuntu 15.04 e deu zebra, aparecem as mesmas linhas que tinha. Assim fui instalar o driver nvidia, o mesmo que ja estava funcionando "304" e deu lineas verticais. Fui instalar e deu zebra, fora do ar os repositorios. Vou esfriar minha cabeça e tentar de novo.

Sei que são bugs do kubuntu, e gosto muito do kde, mas vi que tanto o 14.10 e 15.04 estão como release.
O primeiro que peço a equipe kde é que por favor se esmere nos dvd de instalção que da erros grandes ao instalar e acho que isso não acontece tão fortemente nos dvd do ubuntu.

obrigado
« Última modificação: 05 de Maio de 2015, 05:41 por jopeu »

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Re: Atalizacao 15.04 deu bug
« Resposta #1 Online: 04 de Maio de 2015, 23:56 »
jopeu, não entendi, se o 14.10 já funcionava bem, por quê ao tentar uma nova instalação do 14.10 ele não instalou mais?  O que foi que mudou desde a primeira instalação neste hardware com o 14.10?


Estou com o mesmo problema que você com o 15.04 e placa da Nvidia!  Nenhum driver proprietário está funcionando!  Os três que tentei me brindam como uma tela preta.  Eu entro num terminal alternativo e removo o driver da Nvidia, só com o driver livre Noveau que a parte gráfica do 15.04 funciona na minha placa GT 750M.

É normal quando sai uma versão mais nova do Kubuntu ele pedir para atualizar para versão mais nova. Eu só não faço isso. Sempre preferi instalações limpas.
« Última modificação: 05 de Maio de 2015, 07:55 por galactus »
Kubuntu 21.10 / Linux Mint XFCE 20.2

Offline jopeu

  • Usuário Ubuntu
  • *
  • Mensagens: 531
    • Ver perfil
Re: Atalizacao 15.04 deu bug
« Resposta #2 Online: 05 de Maio de 2015, 05:37 »
Eu devo ter errado era o 15.04, e vi que tem um bug com nvidea e a tela fica preta.
Instalei do zero o 15.04 e somente aparecia raias horizontais. Então peguei e coloquei o driver 304 da nvidea e a tela fica preta.
Assim que meu hardware não funciona no 15.04 ainda, e voltei para o 14.10

AMD Phenom(tm) II X6 1055T Processor
GForce 7025 nvidea 630a | integrated SSE2

Esse é meu hardware, espero o 15.04 pois tem muitas novidades interessantes.

Offline Phenix

  • Usuário Ubuntu
  • *
  • Mensagens: 73
    • Ver perfil
Re: Atalizacao 15.04 deu bug
« Resposta #3 Online: 12 de Maio de 2015, 10:24 »
Tenho o mesmo problema ,quando atualizo(Kubuntu 15.04).DEpois de reiniciar só aparece o Mouse...já tentei mais de 5 vezes e infelizmente não consegui usá-lo...é uma pena

Minha placa é AMD/ATI OLAND PRO R7 240(driver recomendado). :-\

Offline jopeu

  • Usuário Ubuntu
  • *
  • Mensagens: 531
    • Ver perfil
Re: Atalizacao 15.04 deu bug
« Resposta #4 Online: 12 de Maio de 2015, 10:25 »
Temos que esperar a que os bugs sejam corrigidos