Autor Tópico: Problema com o gerenciamento de dispositivos de som.  (Lida 3409 vezes)

Offline jzfalero

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Problema com o gerenciamento de dispositivos de som.
« Online: 13 de Abril de 2015, 17:56 »
Olá, gente.

Sou usuário do Ubuntu há alguns anos e gostaria de deixar claro que tenho absoluta certeza de que o meu problema reflete um bug do sistema no gerenciamento de dispositivos de som. Portanto, para que sejamos práticos, peço por favor que não me recomendem coisas óbvias como checar as configurações de som. Dito isso, se alguém puder me ajudar, agradeço desde já.

Logo que instalei o Ubuntu 14.10, eu conseguia fazer o seguinte: eu punha o Cheese para gravar eu mesmo tocando cavaquinho, com fones de ouvido com microfone conectado ao computador. Enquanto eu ouvia pelos fones uma determinada música, a acompanhava tocando o cavaquinho. Assim, o Cheese conseguia gravar o som com perfeição (captava o som do cavaquinho pelo mic dos fones e também o som da música pelo monitoramento interno de áudio). O resultado, conforme esperado, era um vídeo de mim tocando cavaquinho, mas com o som do meu instrumento perfeitamente misturado ao som da música. Bem, após algumas atualizações do Ubuntu, isso tornou-se impossível. O único dispositivo de entrada de som que funciona corretamente é o mic embutido do meu notebook. Conforme expliquei no início, as coisas óbvias já tentei todas. O que consegui descobrir é que o problema não é com o Cheese, porque o Audacity também está falhando da mesma maneira. E o mais bizarro: toda vez que conecto fones ou microfones, o brilho do monitor é desajustado!!! O que está acontecendo?