Autor Tópico: erro no league of legeds  (Lida 7340 vezes)

Offline zpmatheus

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
erro no league of legeds
« Online: 27 de Maio de 2015, 01:21 »
Olá galera então estou com erro no lol que já fiz de tudo para tentar resolver mais nada parece funcionar o erro e rads kernel user.exe da esse erro eo jogo não abre para atualizar não sei que fazer desculpe se estiver postando em lugar errado quem puder me ajudar agradeço.
« Última modificação: 27 de Maio de 2015, 02:34 por platao »

MatheusWillder

  • Visitante
Re:erro no league of legeds
« Resposta #1 Online: 27 de Maio de 2015, 06:41 »
Bom dia,

Nunca tentei jogar League of Legends, mas pesquisei aqui para tentar te ajudar e não acho que seja difícil, no WineHQ (página do Wine que mostra a compatibilidade do Wine com jogos e programas) esse jogo está marcado como "Gold" (Ouro), ou seja, deve rodar sem problemas. Acho que o que está acontecendo é que você não está sabendo instalar, o que também é muito fácil de fazer.

Basicamente, baixe e instale o PlayOnLinux pela Central de Programas, depois é só instalar o LoL pelo PlayOnLinux. Existem muitos tutoriais que ensinam como usar o PlayOnLinux, e pelo que achei aqui existem muitos tutoriais que ensinam a instalar o LoL no PlayOnLinux, então simplesmente faça uma busca no Google que você acha.

Esse erro que você informou parece ser a falta de um arquivo para o jogo, basta seguir esse tópico e ver se funciona: http://forums.br.leagueoflegends.com/board/showthread.php?t=3476

Se ainda assim você tiver problemas, aí sim pergunte novamente aqui, mas informe antes o que você tentou para que possamos ajudar sabendo o que você já tentou e não funcionou, do jeito que você fez não ajuda muito. E antes, sempre pesquise antes, poupa nosso tempo e o seu também, porque ao invés de você esperar por uma resposta, provavelmente vai achar uma já pronta na internet.

Boa sorte!

Offline zpmatheus

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re:erro no league of legeds
« Resposta #2 Online: 27 de Maio de 2015, 13:11 »
desculpa amigo por  qualquer coisa mais fiz isso tudo procurei post mais nada funcionou continua dando esse erro o programa rads _user_kernel.exe encontrou um problema serio e precisa ser fechado nao sei oque fazer mais ja tentei passar ate pasta rads de outro pc mais nada funciona

MatheusWillder

  • Visitante
Re:erro no league of legeds
« Resposta #3 Online: 27 de Maio de 2015, 22:18 »
Boa noite,

Não tem porque se desculpar, você não fez nada errado, estamos aqui para tentar ajudar mesmo, e você para aprender, mesmo que seja errando. Seu único erro foi não ter explicado o problema que vem ocorrendo com detalhes, o link que passei na mensagem anterior é para quando o arquivo está faltando no Wine, ou seja, não é questão de um arquivo ausente como eu havia pensado, e sim de um arquivo que não é aberto corretamente.

Não tenho ideia do que pode estar causando o problema, fiz uma pesquisa rápida aqui e não achei nada muito semelhante ao seu problema. Você entende inglês? Pelo menos um pouco? Faça uma pesquisa com os termos rads _user_kernel.exe error wine, encontrei alguns links que podem ajudar, não passo eles agora porque estou no celular...

Em todo caso, um que eu achei interessante dizia para instalar o Microsoft Visual Basic 2008 ao invés do 2005, para fazer isso no PlayOnLinux basta ir em Configurações, clicar no drive onde o LoL está instalado, depois em Instalar Componentes, role a página até achar vcrun2008, clique nele e depois em Instalar.

Outra coisa: qual versão do LoL você está tentando rodar? Qual versão do Wine? Qual versão do sistema? 32 ou 64 bits?

Bem, no momento não posso te ajudar da melhor forma, estou sem tempo para pesquisar. Tente o que eu disse acima e na próxima mensagem explique melhor o que já tentou, e qual mensagem de erro está recebendo.

Jogos pelo Wine ou é 8 ou 80, algumas vezes rodam muito bem e outras vezes nem roda. É necessário ter paciência para fazer testes. O que acho estranho é que tudo indica que o LoL deveria estar rodando fácil.

Offline zpmatheus

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re:erro no league of legeds
« Resposta #4 Online: 28 de Maio de 2015, 22:56 »
ok obrigado nao achei uma metodo funcional ainda aqui espero achar estou pesquisando mais ate agora nada se conseguir algo aviso

Offline zpmatheus

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re:erro no league of legeds
« Resposta #5 Online: 29 de Maio de 2015, 01:30 »
entao achei uma solucao pro erro aqui pelo menos foi instalar a versao do wine 1.5.18 saiu o erro kernel agora esta escrito league of legends e aquela barra em baixo mais ainda nao sei se esta atualizando mesmo vou dar um tempo e avisa pode ser que alguem pode estar com esse mesmo problema

MatheusWillder

  • Visitante
Re:erro no league of legeds
« Resposta #6 Online: 29 de Maio de 2015, 12:47 »
Boa tarde,

Você está fazendo errado, só está complicando as coisas para você!

Eu falei que você deveria baixar o PlayOnLinux e instalar por ele. Como você disse que o erro persistia, eu achei que você estivesse falando de ter testado o PlayOnLinux e o erro continuado nele. O PlayOnLinux baixa e instala a versão 1.7.33 do Wine, além de alguns componentes necessários para o jogo funcionar, olhei o script agora, não tinha feito isso por falta de tempo e por estar no celular.

Alguns jogos e programas já são difíceis de rodar nas novas, imagina nessa que você está tentando... No WineHQ, a versão 4.x do LoL está marcado como Gold na versão 1.7.30 do Wine e a versão 5.x do Lol está como Gold na versão 1.7.36 do Wine.

Por que diabos você está usando uma versão tão velha? Pelo que eu sei, a versão que vem nos repositórios do Ubuntu é a 1.6.xx. Qual versão do Ubuntu você está usando afinal? Qual versão do Wine você está usando? Você realmente tentou instalar o jogo com o PlayOnLinux?

Por favor, me explique isso, para eu poder tentar continuar te ajudando...

Offline zpmatheus

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re:erro no league of legeds
« Resposta #7 Online: 30 de Maio de 2015, 22:56 »
o jogo funcionou obrigado por tudo eu instalei uma versao antiga e assim pego nao lembro aonde mais vi no forum do lol