Autor Tópico: GTX 970 G1 e Modem  (Lida 16015 vezes)

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #30 Online: 20 de Julho de 2015, 11:15 »
Citar
Network service discovery disabled. Your current network has a .local domain, which is not recommended and incompatible with the Avahi network service discovery. The service has been disabled.

Essa mensagem não é um problema, não afeta em nada a conexão.
Desabilite o avahi-daemon.

Edite o arquivo:

Código: [Selecionar]
sudo gedit /etc/default/avahi-daemon
Altere a linha (deve estar com o valor 1) ou se não existir acrescente:

Código: [Selecionar]
AVAHI_DAEMON_DETECT_LOCAL=0

Não conheço diretamente esses equipamentos, nem o modem TP-Link 8816, tampouco o Multilaser roteador wireless 150Mbps  modelo RE046" e também não conheço a conexão da Oi-Velox, o que dificulta muito avaliar o caso concreto.

Normalmente um roteador não deve (ou não deveria) interferir na velocidade da conexão e nem em qualquer outra coisa, desde que você observe nele os mesmos parâmetros de configuração que usaria diretamente no modem (por exemplo, MTU, etc), já que o que um faz o outro também faz e em regra um roteador dedicado possui maiores recursos.

O que é mais comum fazer é colocar o modem no modo Bridge (vai ser apenas uma ponte) e usar as funções de DHCP, Firewall, DNS, etc, diretamente a partir do roteador.

Essa sua conexão Oi-Velox é o que? ADSL, isto é, vem um cabo do tipo linha telefônico (conector RJ11) e entra no modem e do qual sai um cabo do tipo rede (conector RJ45) para o computador ou para o roteador ou é diretamente um cabo de rede que entra no modem?

Independentemente disso o mistério da conexão sem problemas através do roteador permanece, pois se o driver está errado, estará errado com ou sem roteador, o que não bate e não está de acordo com o que você está descrevendo.

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #31 Online: 20 de Julho de 2015, 11:47 »
vou desabilitar então ^^ vou fazer um teste a noite.

eu tentei configurar o modem como briged(no windows) mas o roteador não conseguia conectar com a internet, talvez pelo fato de eu não ter achado a configuração de VPI VCI que é 0 e 33 no roteador. Essa opção só tem no modem... pelo menos não achei... depois olho de novo. *lembrei que coloquei esse VPI VCI no modem, mas não deu resultado para o roteador, por fim coloquei o roteador como briged*

A conexão é ADSL.

Sim, um mistério que o roteador funciona corretamente* e o modem não... e mais misterioso é que se eu entrar no windows tudo funciona perfeitamente(menos o roteador, mas acho que é problema de hardware) e com velocidade boa *e conecção imediata kkkkkk

Já tive problemas com ubuntu no meu outro pc... ele também tinha problemas de drive da placa de video e de rede, incrivelmente quado eu atualizava meu pc para outra versão do ubuntu a rede simplesmente desconfigurava, não conectava nem ferrado, era  outra placa mãe e placa de video diferentes.

Enfim, está complicado mesmo. Se vc não faz ideia pior eu aqui kkkkkkkkkk
« Última modificação: 20 de Julho de 2015, 11:54 por novoytalo »

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #32 Online: 20 de Julho de 2015, 13:04 »
Enquanto eu estava tentando configurar meu roteador se eu não colocar o mesmo em DHCP ou coisa assim ele não conecta com o modem ou tem muita dificuldade. Agora que estava testando o roteador* não ligava com a rede também, só que ficava de forma diferente do modem* ficava com a aquele simbolo de procura todo tempo buscado, mas não conectando.

Percebi outro erro também aqui quando tentei verificar meus backup na outra partição do hd recebi a mensagem
Código: [Selecionar]
Não foi possível acessar Reservado pelo Sistema
Error mounting /dev/sda2 at /media/ytalo/6E60DDD460DDA2DF: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda2" "/media/ytalo/6E60DDD460DDA2DF"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda2': Operação não permitida
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.


vou baixar outra versão do ubuntu... volto aqui com o resultado se não der certo desisto e vou ficar no widows até uma próxima versão do ubuntu que funcione no meu pc...
« Última modificação: 20 de Julho de 2015, 13:06 por novoytalo »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #33 Online: 20 de Julho de 2015, 14:46 »
Essa questão do roteador é um caminho possível e que merece ser explorado, até mesmo porque você já tem os equipamentos aí, também não há porque não funcionar com o conjunto modem-roteador, é apenas uma questão de configurar corretamente ambos.

Assim, se colocar o modem em modo bridge, então precisa configurar o roteador de forma completa, deixe ele fazendo o DHCP e com DNS assinalado (use, por exemplo, os DNS do Google 8.8.8.8 e 8.8.4.4) e demais parâmetros definidos pelo provedor de acesso.

Mas o foco agora não é esse, vamos retornar à situação anterior, ou seja, apenas a ligação modem e computador, sem o roteador, a situação inicial descrita e na qual vínhamos trabalhando e a partir desse cenário vamos desenvolver a proposta do post #25.

Não entendi muito bem, por que você está baixando "uma outra versão do Ubuntu"?

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #34 Online: 20 de Julho de 2015, 14:59 »
Quanto a erro do post #32:

Citar
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume

Para não ter que escrever e repetir aqui de novo, leia a resposta dada nesse tópico, é situação absolutamente idêntica:

Demais partições do HD nao abrem

http://ubuntuforum-br.org/index.php/topic,117823.msg648594.html#msg648594
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #35 Online: 20 de Julho de 2015, 15:58 »
Sobre o novo bug parece que é momentaneo...  mas colocar o drive só para leitura para mim perde o propósito de ter outra partição... mas vou olhar melhor o tópico que vc postou com solução.

Tá instalei o ubuntu 14.04.2 LTS Desktop:
Depois de tudo atulizado e instalado drive de vídeo como foi mostrado pelo outro carinha aqui no tópico. Fiz como ele mandou pois não achei drives no aplicativo do ubuntu para tal... dizia que não tinha


Bugs:
1- Esse ubuntu sofre do mesmo problema  do 15.04 para conectar na rede do modem demora (primeira tentativa +6min)
2-Ainda aparece erro ao iniciar erro "ata1.00: failedto enableAA (erro _mask=0x1)"

Solução:
1-sumiu o erro da placa de video aquele do ACPI probe failed. Possivelmente o drive foi feito para essa versão ou possui compatibilidade.

Provaveis erros:
não vi se esse erro do hd do windows que não posso acessar aparece, ele é um bug que aparece de vez em quando

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #36 Online: 20 de Julho de 2015, 16:01 »
Usando os mesmo comandos anteriores citados, agora para o ubuntu 14.02.2 LTS:

Código: [Selecionar]
ytalo@ytalo-All-Series:~$ sudo lshw -c network
[sudo] password for ytalo:
  *-network               
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: eth0
       version: 0c
       serial: 74:d0:2b:94:d4:fd
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl8168g-2_0.0.1 02/06/13 ip=192.168.1.100 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:43 ioport:d000(size=256) memory:f7100000-f7100fff memory:f2100000-f2103fff

Código: [Selecionar]
ytalo@ytalo-All-Series:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 74:d0:2b:94:d4:fd 
          inet addr:192.168.1.100  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::76d0:2bff:fe94:d4fd/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:6501 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5877 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:7058800 (7.0 MB)  TX bytes:645968 (645.9 KB)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:874 errors:0 dropped:0 overruns:0 frame:0
          TX packets:874 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:82716 (82.7 KB)  TX bytes:82716 (82.7 KB)

ytalo@ytalo-All-Series:~$

Código: [Selecionar]
ytalo@ytalo-All-Series:~$ nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0  [Wired connection 1] -------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             connected
  Default:           yes
  HW Address:        74:D0:2B:94:D4:FD

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.100
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1



Código: [Selecionar]
ytalo@ytalo-All-Series:~$ ping -c 4 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=56 time=99.4 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=56 time=108 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=55 time=118 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=55 time=124 ms

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 99.467/112.885/124.806/9.739 ms

Código: [Selecionar]
ytalo@ytalo-All-Series:~$ ping -c 4 www.google.com
PING www.google.com (173.194.119.19) 56(84) bytes of data.
64 bytes from rio01s07-in-f19.1e100.net (173.194.119.19): icmp_seq=1 ttl=55 time=110 ms
64 bytes from rio01s07-in-f19.1e100.net (173.194.119.19): icmp_seq=2 ttl=55 time=109 ms
64 bytes from rio01s07-in-f19.1e100.net (173.194.119.19): icmp_seq=3 ttl=55 time=101 ms
64 bytes from rio01s07-in-f19.1e100.net (173.194.119.19): icmp_seq=4 ttl=55 time=119 ms

--- www.google.com ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3002ms
rtt min/avg/max/mdev = 101.720/110.114/119.069/6.164 ms
« Última modificação: 20 de Julho de 2015, 16:03 por novoytalo »

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #37 Online: 20 de Julho de 2015, 16:56 »
Esqueci de falar, o tópico está parcialmente resolvido. Placa de vídeo parece* que está funcionando com o drive e sem mensagens de erro.

Segundo objetivo rede! Você poderia avaliar o que postei ai em cima e dar o caminho ... é necessário 'black' (post 25)? Ou tem outra forma... esperando a continuação.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #38 Online: 20 de Julho de 2015, 17:09 »
Citar
Sobre o novo bug parece que é momentaneo..

Não tem novo bug, você está usando errado, só isso, leia o tópico do link que postei.

Citar
Esse ubuntu sofre do mesmo problema  do 15.04 para conectar na rede do modem demora (primeira tentativa +6min)

OK, então voltamos ao curso que vínhamos seguindo no tópico, mencionado no post #25.

Deixe o computador plugado somente no modem, como estava inicialmente (mantenha aquela configuração do modem), e vamos retormar daí para testar a hipótese do driver inadequado (r8169 x r8168), vou passando os procedimentos necessários para implementar o plano.

Independentemente disso há a solução óbvia, como já conversamos, de colocar o conjunto modem-roteador para trabalhar corretamente, se adequadamente configurados, porém, trate disso em paralelo, pois é uma outra abordagem e, na verdade, não depende e não tem nada a ver com o Ubuntu.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #39 Online: 20 de Julho de 2015, 17:19 »
ops, erro meu ... tem o drive da placa de video causa o erro "ata1.00" huauhauhauhahua mas vamos continuar X)  (instalei o outro drive genérico do ubuntu e não aparece* a mensagem de erro)

ok vamos lá ao desenvolvimento do post 25.

Vou colocar um roteador , acho que vou compar outro... mas isso é para depois*
« Última modificação: 20 de Julho de 2015, 17:25 por novoytalo »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #40 Online: 20 de Julho de 2015, 18:41 »
Citar
Vou colocar um roteador , acho que vou compar outro... mas isso é para depois

De toda forma você já tem um roteador, então antes de comprar outro coloque-o para funcionar configurado corretamente.

Se adiante for mesmo comprar outro, compre algo melhor que um Multilaser.

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #41 Online: 20 de Julho de 2015, 18:41 »
Novamente, não esqueça que estamos partindo do princípio que a configuração do modem TP-Link estava como antes, para que possamos testar a hipótese.

Para maior facilidade, vamos inverter um pouco a ordem mencionada lá no post #25, pois para fazer o blacklist, dependendo do caminho que a coisa seguir, pode acontecer de você ficar totalmente sem internet, então vamos primeiro fazer aquilo que depende dela.

Baixe o driver proprietário da Realtek e deixe-o guardado na pasta Downloads para o caso de se ter que chegar a instalar, o que deve ser o último passo a fazer caso os anteriores não funcionem.

Pode ser encontrado nesse link:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=5&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false#RTL8111B/RTL8168B/RTL8111/RTL8168%3Cbr%3ERTL8111C/RTL8111CP/RTL8111D%28L%29%3Cbr%3ERTL8168C/RTL8111DP/RTL8111E%3Cbr%3ERTL8105E

Pelo que vejo lá na página consta como disponível para Linux driver for kernel 3.x and 2.6.x and 2.4.x, versão 8.040, datado de 14/05/2015.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #42 Online: 20 de Julho de 2015, 18:59 »
ok baixei esse drive está em uma pasta nomeada. Como faço esse black?

olhei nos gringos e eles falam para colocar "grub command line" digitando mais ou menos "module_to_blacklist.blacklist=yes"

Esse grub é o terminal? Como fica as linha de comando?

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #43 Online: 20 de Julho de 2015, 19:09 »
Vamos iniciar pelo mais simples, que é instalar a versão 4.0 do kernel para verificar se com ele há o descobrimento automático de um outro driver mais adequado a sua placa de rede, portanto, nesse primeiro momento não faremos o blacklist (o bloqueio) do driver atualmente carregado.

Suponho que agora ao instalar a versão 14.04, que é uma LTS, suporte de longo prazo, você o tenha feito usando a arquitetura 64-bit, já que possui 8GB de ram e uma cpu i7. De toda forma, certifique-se disso, o que pode ser feito verificando o kernel atualmente instalado:

Código: [Selecionar]
uname -a
se o resultado for i686 é 32-bit, se for amd64 então é 64-bit

Também mais diretamente pode ver assim:

Código: [Selecionar]
file /bin/bash | cut -d' ' -f3

Confirmado que a arquitetura do sistema é 64-bit, instale o kernel 4.0, baixando:

Código: [Selecionar]
wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-vivid/linux-headers-4.0.0-040000_4.0.0-040000.201504121935_all.deb

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-vivid/linux-headers-4.0.0-040000-generic_4.0.0-040000.201504121935_amd64.deb

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-vivid/linux-image-4.0.0-040000-generic_4.0.0-040000.201504121935_amd64.deb

Estando **dentro** do diretório em que baixou os arquivos .deb, execute:

Código: [Selecionar]
sudo dpkg -i linux-headers-4.0*.deb linux-image-4.0*.deb
Reinicie o sistema

Código: [Selecionar]
sudo reboot
Vai gerar uma nova entrada para o kernel 4.0 no menu do grub, inicie o boot por ela.

Verifique o funcionamento da conexão (se aconteceu normalmente ou ainda demora para conectar) e com ela funcionando verifique qual módulo foi carregado:

Ver o driver em uso na conexão:

Código: [Selecionar]
lspci -knn | grep -i net -A2
Use ainda:

Código: [Selecionar]
sudo lsmod | grep r81
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #44 Online: 20 de Julho de 2015, 20:19 »
Sem resultado, fui lá e iniciei pelas opções avançadas... apareceu esse novo 4.0 , foi iniciar o ubuntu e deu além do erro de "ata1.00"  um dizendo que a bios foi desabilitada, ou coisa assim , apareceu bem rápido.

Está demorando para conectar depois da ida ao windows ou ficar muito tempo desligado o modem e pc.

Passou 2 min desisti fui para o windows, antes mesmo de entrar na área de trabalho o pc estava conectado na rede e mechendo na net, abri o navegados e estava funcionando.
Startei de novo e modem conectou em segundos com o ubuntu... mas claro com auxílio do widowns como estava ocorrendo antes.

Esse método falhou.