Autor Tópico: GTX 970 G1 e Modem  (Lida 15997 vezes)

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #45 Online: 20 de Julho de 2015, 20:21 »
depois da internet conectada

Código: [Selecionar]
ytalo@ytalo-All-Series:~$ lspci -knn | grep -i net -A2
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Subsystem: ASUSTeK Computer Inc. Device [1043:8554]
Kernel driver in use: r8169


Código: [Selecionar]
ytalo@ytalo-All-Series:~$ sudo lsmod | grep r81
[sudo] password for ytalo:
r8169                  90112  0
mii                    16384  1 r8169


Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #46 Online: 20 de Julho de 2015, 20:23 »
Vamos tentar o drive proprietário... pode explicar como funciona? Depois dessa vou agradecer a ajuda e encerrar caso se não tiver solução ^^

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #47 Online: 20 de Julho de 2015, 20:48 »
Vou fazer como o cara citou e dar um jeito no roteador+modem
Sabe de uma coisa... vou usar o ubuntu de novo quando arranjar um roteador ou um modem diferente que conect automaticamente.

Vou retirar tudo do meu pc e voltar para o Windows.

Obrigado pelo tempo, vcs que tentaram ajudar gastaram bastante tempo tentando ajudar e pesquisando... e acreditem passei esses dias na frente desse pc pesquisando, reiniciando, olhando... verificando compatibilidade, sites gringos e tudo que vcs podem imaginar.

Enfim... sem novidades.

Fuizzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz podem trancar o post lol fuizzzzzzzzzzzzzzzzz ^2

Offline novoytalo

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:GTX 970 G1 e Modem
« Resposta #48 Online: 03 de Outubro de 2015, 08:53 »
Depois de muito tempo comprei outro modem um D-link(um bem baratinho DSL-2500E) e consigo conectar no hora que quero... sem esperar absurdas ou coisa do tipo. Meu antigo modem continua funcionando.

Notei também que esse antigo não conecta em outro computador antigo que tenho (o antigo tem hardware bem defasado) , mesmo usando o Windows.

Não tinha problema nenhum com meu roteador que conectava na hora com o ubuntu.
Estou usando o Ubuntu 15.04 devido a "melhor" compatibilidade com games e tal... apesar de ter casos que isso não é verdade.
O Drive da placa de video até hoje ainda não instala corretamente no ubuntu e tem toda aquela história que expliquei.
Tenho pequenos problemas no youtube (tipo se eu clicar mais afrente em uma parte "carregada" do mesmo o youtube volta a baixar o mesmo novamente... isso é sem noção).
Enfim... to usando o Ubuntu por ser "seguro" para algumas coisas e deixando o windows para jogos e às vezes youtube.

Só dando um "resultado" para o tópico que criei não ter um fim ^^  fuizzzzzzzzzzzzzzzzzzzzz