Autor Tópico: [RESOLVIDO]Problema com Aplicativo de Impressora Padrão do Ubuntu  (Lida 2252 vezes)

Offline arthuraires

  • Usuário Ubuntu
  • *
  • Mensagens: 74
  • Linux User #588174
    • Ver perfil
[RESOLVIDO]Problema com Aplicativo de Impressora Padrão do Ubuntu
« Online: 17 de Agosto de 2015, 15:20 »
Fala galera,não sei como mais por alguma locura o script de configuração de impressora sumiu do painel de sistema do meu ubuntu.
Provavelmente fui eu brincando com o * no remove do apt-get ...Mais isto não vem ao caso...
Sera que vocês sabem qual pacote eu devo instalar pra ele voltar?
Print:
« Última modificação: 17 de Agosto de 2015, 15:38 por arthuraires »
Com 15 anos....\n Programador Python\nEstagiario em TI \nEstudante de Segurança da Informação\nEx-Moderador do Forum Caveiratech (Rei_Gelado)\nIniciante em Ubuntu = )

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re:Problema com Aplicativo de Impressora Padrão do Ubuntu
« Resposta #1 Online: 17 de Agosto de 2015, 15:32 »
Tente reinstalar estes dois pacotes

system-config-printer-common

system-config-printer-gnome

Offline arthuraires

  • Usuário Ubuntu
  • *
  • Mensagens: 74
  • Linux User #588174
    • Ver perfil
Re:Problema com Aplicativo de Impressora Padrão do Ubuntu
« Resposta #2 Online: 17 de Agosto de 2015, 15:37 »
Opa,eram esses os pacotes que estavam faltando heheh!
Muito Obrigado Toca!
Com 15 anos....\n Programador Python\nEstagiario em TI \nEstudante de Segurança da Informação\nEx-Moderador do Forum Caveiratech (Rei_Gelado)\nIniciante em Ubuntu = )