Autor Tópico: Problemas para instalar o Freshplayerplugin no LE  (Lida 1770 vezes)

Offline cmar7777

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Problemas para instalar o Freshplayerplugin no LE
« Online: 28 de Outubro de 2015, 10:58 »
Bom dia pessoal, alguem pode me ajudar?

Meu problema é o seguinte: trabalho em um laboratório q tem o LE 3.0 (a base é ubuntu nao é?) e como o flash nao atualiza desde a versao 11 algumas atividades online q usam o plugin nao funcionam. Estive lendo sobre o Freshplayerplugin e percebi q é uma boa alternativa. Ate ai tudo bem, mas qdo vou instalar da problemas.

Pra instalar eu digito:   sudo add-apt-repository ppa:nilarimogard/webupd8
ai ele me reporta o seguinte erro:    sudo: add-apt-repository: command not found

Pesquisei sobre como solucionar o problema do repository e digito:
sudo apt-get install software-properties-common python-software-properties
Lendo lista de pacotes... Pronto
Construindo árvore de dependências
Lendo estado da informação... Pronto
E: Impossível achar pacote software-properties-common


Se eu digito: sudo apt-get install software-properties-common ele me reporta:
sudo apt-get install python-software-properties
Lendo lista de pacotes... Pronto
Construindo árvore de dependências
Lendo estado da informação... Pronto
python-software-properties já é a versão mais nova.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.


Se eu digito sudo apt-get install software-properties-common:
sudo apt-get install software-properties-common
Lendo lista de pacotes... Pronto
Construindo árvore de dependências
Lendo estado da informação... Pronto
E: Impossível achar pacote software-properties-common



Preciso desses pacotes instalados e funcionando para depois poder instalar o Freshplayerplugin (http://kuboosoft.blogspot.com.br/2015/01/freshplayerplugin-la-alternativa.html0:
sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install pepperflashplugin-nonfree freshplayerplugin


Alguem pode me ajudar?

Ou entao alguem pode me indicar e como fazer (pq sou iniciante em Linux) um sistema operacional q seja mais atualizado e seja MULTI-TERMINAL (um CPU para até 3 monitores independentes).

Muito obrigada desde já,

CMar









« Última modificação: 29 de Outubro de 2015, 04:39 por nomade »

Offline nomade

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.135
  • O negócio não tem alma
    • Ver perfil
Re:Problemas para instalar o Freshplayerplugin no LE
« Resposta #1 Online: 29 de Outubro de 2015, 04:55 »
Olá, tudo bem?

1° - O nome correto é flashplayer e não freshplayer. No caso do linux seria apenas o plugin, o player padrão do linux executa o trabalho, então se trata do flashplugin. Se a sintax estiver errada o pacote não será instalado. Muita atenção ao nome correto do pacote.

2° - Não precisa adicionar repositório, como estava tentando. Sendo novo usuário, é melhor que entenda mais sobre o funcionamento do sistema antes de adicionar novas fontes de software, pois isso pode causar instabilidades.
O flashplugin já vem no repositório do ubuntu (por consequência do Linux Educacional também, creio eu). Ainda bem que por errar na sintax ao adicionar a fonte de software você não conseguiu.

o comando para instalação é
Código: [Selecionar]
sudo apt-get install flashplugin-installerse não funcionar tenta
Código: [Selecionar]
sudo apt-get install ubuntu-restricted-extras
Você pode procurar softwares na central de programas, na verdade acho que o nome é "Adicionar e Remover Programas" ainda, no Linux Educacional 3. Vai poder fazer a instalação graficamente, sem precisar usar o terminal

O Linux Educacional 3 usa como base uma versão do ubuntu que talvez não receba mais atualização, é preciso observar isso. Talvez seja recomendado que peça ao técnico de sua  escola que atualize para a versão mais nova.

Aqui ensina tudo o que você deve precisar: http://linuxeducacional.c3sl.ufpr.br/index.html

Sobre sistema multi-terminal, o que vc quer é abrir vários terminais ao mesmo tempo?
Você pode fazer isso em qualquer distribuição Linux, sói não pode rodar a instalação de pacotes em terminais diferentes ao mesmo tempo. Apenas um dpkg pode ser executado por vez. Entretanto você pode dar um comando que instale vários pacotes em sequencia, usando o "sudo apt-get install pacote1 pacote2 pacote3" entendeu?
Ou abrir vários terminais e executar tarefas diferentes, dependendo. O Linux é baseado no Unix e é multitarefas real.

Sobre 3 monitores, funciona totalmente normal em qualquer distribuição linux, basta ter a placa gráfica com as saídas e os monitores plugados que o sistema divide do jeito que você achar mais útil através do gerenciador de monitores.

Agora, recomendo também que use o Ubuntu ao invés do Linux Educacional se quiser um suporte mais preciso neste fórum

« Última modificação: 29 de Outubro de 2015, 05:09 por nomade »
Rodando Ubuntu 17.10 com: AMD Bulldozer FX-6100 3.3GHz 6-Core Black Edition/ Gigabyte 78LMT-S2P/ 8GB 1600MHz / Radeon R7 260X 2GB GDDR5