Autor Tópico: [Resolvido] XGL + Beryl erro ao iniciar a sessão  (Lida 2787 vezes)

Offline rafael###

  • Usuário Ubuntu
  • *
  • Mensagens: 154
    • Ver perfil
[Resolvido] XGL + Beryl erro ao iniciar a sessão
« Online: 17 de Outubro de 2006, 23:15 »
Eae gente blz?

Bom gente gostaria de pedir um help a todos q puderem me ajudar!
Instalei o Xgl + Beryl de acordo com o Método 1 deste tutorial:

http://www.guiaubuntupt.org/wiki/index.php?title=Xgl

Q é muito parecido com o tutorial disponibilizado no Ubuntu-BR!

Agora vem o problema, ele não inicia uma sessão Xgl nem a pau!!
Eu tento logar numa Xgl e ele volta na tela de login, detalhe, sem mensagem de erro nem nada!

O q eu faço???


Obrigado a todos
« Última modificação: 22 de Outubro de 2006, 11:39 por rafael### »



GNU/Linux e SL um novo estilo de vida!!!!!!!!!!

Offline Curioso

  • Usuário Ubuntu
  • *
  • Mensagens: 90
  • Curioso de nascença...
    • Ver perfil
    • BLOG:
Re: XGL + Beryl erro ao iniciar a sessão
« Resposta #1 Online: 18 de Outubro de 2006, 01:32 »
usa o tutorial que tem aqui, neste forum.

desfaça oq fez antes.

Offline rafael###

  • Usuário Ubuntu
  • *
  • Mensagens: 154
    • Ver perfil
Re: XGL + Beryl erro ao iniciar a sessão
« Resposta #2 Online: 18 de Outubro de 2006, 09:14 »
Oi Curioso, o tutorial seria este:

http://wiki.ubuntubrasil.org/InstalandoXgl?highlight=%28Xgl%29

??????????????

Se for ele está idêntico ao que usei!
Me mande um link por favor, pois não sei de que tutorial vc fala!

Obrigado



GNU/Linux e SL um novo estilo de vida!!!!!!!!!!

Offline Curioso

  • Usuário Ubuntu
  • *
  • Mensagens: 90
  • Curioso de nascença...
    • Ver perfil
    • BLOG:
Re: XGL + Beryl erro ao iniciar a sessão
« Resposta #3 Online: 21 de Outubro de 2006, 21:47 »
Oi Curioso, o tutorial seria este:

http://wiki.ubuntubrasil.org/InstalandoXgl?highlight=%28Xgl%29

??????????????

Se for ele está idêntico ao que usei!
Me mande um link por favor, pois não sei de que tutorial vc fala!

Obrigado

não, meu querido, este está obsoleto...
usa o que está NESTE forum ^^

Citar
http://ubuntuforum-pt.org/index.php?topic=11468.0

abraço, qqr duvida digue fiiio

Offline rafael###

  • Usuário Ubuntu
  • *
  • Mensagens: 154
    • Ver perfil
Re: XGL + Beryl erro ao iniciar a sessão
« Resposta #4 Online: 22 de Outubro de 2006, 11:38 »
Obrigado gente ja solucionei meu problema com outro tópico!!

Vlw



GNU/Linux e SL um novo estilo de vida!!!!!!!!!!