Autor Tópico: PenDrive... Não consigo copiar nada...  (Lida 16938 vezes)

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #15 Online: 07 de Julho de 2016, 09:22 »
Senhores, por enquanto não posso ver as últimas dicas porque tive que devolver o micro que apresenta esse problema. Porém, logo mais, a noite, o dono levará pra minha casa para que eu possa retomar os procedimentos indicados por vocês.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #16 Online: 07 de Julho de 2016, 19:17 »
Só um esclarecimento adicional: acaso você usa alguma espécie de hub para conectar os dispositivos usb?
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #17 Online: 07 de Julho de 2016, 22:59 »
Adicionalmente, caso apenas deletar a pasta .trash não tenha funcionado, então execute o comando abaixo e informe aqui no tópico o resultado para:

Código: [Selecionar]
usb-devices


« Última modificação: 07 de Julho de 2016, 23:33 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #18 Online: 08 de Julho de 2016, 09:59 »
Bom dia.

Sobre o hub para conectar os dispositivos usb... Sim eventualmente utilizo um desses dispositivos. Mas não é com regularidade. É mais para ligar um teclado externo e o mouse que o utilizo. Poucas vezes ligo os pendrivers ou HD externo nele. Normalmente ligo diretamente nas portas USB do notebook mesmo.

Obs. Só a título de curiosidade (não sei se teria relação) toda vez que abro arquivos quaisquer, sempre o gerenciador de arquivos não abre diretamente a partir do ícone no Dash e sim abre no Dash porém, na parte inferior, gerando um novo ícone de "gerenciador de arquivos"(?!)

P.S. Sobre a pasta .trash como não faço procedimentos dessa natureza de forma mais constante, pois bem, como a deleto? E sempre que coloco qualquer dispositivos externo me é apresentada uma janela dizendo "Não é possível montar Volume 8.0GB" - "Device /dev/sdb1 is already mounted at '/media/usb0'". Eu clico "Ok", vou no gerenciador de arquivos e abro o dispositivo normalmente (normalmente = sem conseguir copiar, remover, recortar ou adicionar... nada)...!!

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #19 Online: 08 de Julho de 2016, 10:14 »
Já sobre o usb-devices... aí está (com um pendrive conectado).

cliente@cliente-PBL1011:~$ usb-devices

T:  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=04.04
S:  Manufacturer=Linux 4.4.0-28-generic ehci_hcd
S:  Product=EHCI Host Controller
S:  SerialNumber=0000:00:1a.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 6
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=8087 ProdID=0024 Rev=00.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=04.04
S:  Manufacturer=Linux 4.4.0-28-generic ehci_hcd
S:  Product=EHCI Host Controller
S:  SerialNumber=0000:00:1d.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=02 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 6
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=8087 ProdID=0024 Rev=00.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=02 Lev=02 Prnt=02 Port=01 Cnt=01 Dev#=  5 Spd=1.5 MxCh= 0
D:  Ver= 1.10 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs=  1
P:  Vendor=1c4f ProdID=0003 Rev=01.10
S:  Manufacturer=SIGMACHIP
S:  Product=Usb Mouse
C:  #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=98mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=03(HID  ) Sub=01 Prot=02 Driver=usbhid

T:  Bus=02 Lev=02 Prnt=02 Port=02 Cnt=02 Dev#=  6 Spd=480 MxCh= 0
D:  Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=0951 ProdID=1607 Rev=02.00
S:  Manufacturer=Kingston
S:  Product=DataTraveler 2.0
S:  SerialNumber=2007062000000000591884F2
C:  #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=100mA
I:  If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
cliente@cliente-PBL1011:~$

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #20 Online: 08 de Julho de 2016, 14:40 »
Citar
P.S. Sobre a pasta .trash como não faço procedimentos dessa natureza de forma mais constante, pois bem, como a deleto?

Pois então, /JoaoDamasceno.ufc/,

Para deletar a pasta .trash como o /Tota/ havia proposto no post #10 é fazer tal como tentei explicar um pouco mais detalhadamente no post #12, o que pode ser feito usando o ambiente gráfico (mais fácil) ou ainda por linha de comando, como consta naquele anterior post.

Como mesmo já antes mencionado, se for usar linha de comando observe que por se tratar de um diretório oculto, o nome é precedido de um . (ponto), logo, .trash ou se for usar a forma gráfica precisa usar as teclas Ctrl H para aparecerem os arquivos ocultos no gerenciador de arquivos, mas é tudo conforme consta lá no post #12 retro.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #21 Online: 08 de Julho de 2016, 14:53 »
Bem... achei as pastas .cache .config .dbus .gnupg .gvfs .local mas nada da .trash (isso navegando na Pasta Pessoal do sistema). No pendrive tem uma pasta chamada .Trash-1000 e só.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #22 Online: 08 de Julho de 2016, 15:03 »
No pendrive tem uma pasta chamada .Trash-1000 e só.

É essa ái a .Trash-1000 a pasta da lixeira a ser deletada.

Depois, como dito, retire o pendrive usando o eject (ver no post #12) e recoloque.
« Última modificação: 08 de Julho de 2016, 15:05 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #23 Online: 08 de Julho de 2016, 15:31 »
Caramba... nada feito...!!!

Explico: Segui todos os passos, naveguei até encontrar a pasta .trash-1000, removi a tal pasta, retirei o pendrive usando o comando indicado e nada feito. Os arquivos e pastas continuam "fixos", ou seja, não é possível movê-los, removê-los, deletá-los, enviá-los para a lixeira...

Que negócio estranho...No meu caso esses itens estão inclusive "indisponíveis"... Posso vê-los, mas não são "clicáveis". A título de curiosidade aí está o que apareceu no Terminal...

root@cliente-PBL1011:/home/cliente# sudo nautilus

(nautilus:9618): GLib-GIO-CRITICAL **: g_dbus_interface_skeleton_unexport: assertion 'interface_->priv->connections != NULL' failed

(nautilus:9618): GLib-GIO-CRITICAL **: g_dbus_interface_skeleton_unexport: assertion 'interface_->priv->connections != NULL' failed
root@cliente-PBL1011:/home/cliente# rmdir .trash
rmdir: falhou em remover '.trash': Arquivo ou diretório não encontrado (Ok - eu já havia removido antes..!!!)
root@cliente-PBL1011:/home/cliente# setxkbmap -model abnt2 -layout br
root@cliente-PBL1011:/home/cliente# eject /dev/sdn
eject: não pôde encontrar ou abrir o dispositivo para `/dev/sdn'
root@cliente-PBL1011:/home/cliente# eject /dev/sd0
eject: não pôde encontrar ou abrir o dispositivo para `/dev/sd0'
root@cliente-PBL1011:/home/cliente# eject /dev/sdb
root@cliente-PBL1011:/home/cliente#
(nautilus:8949): GLib-CRITICAL **: Source ID 17382 was not found when attempting to remove it

(nautilus:8949): Gdk-ERROR **: The program 'nautilus' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadDrawable (invalid Pixmap or Window parameter)'.
  (Details: serial 137435 error_code 9 request_code 62 (core protocol) minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the GDK_SYNCHRONIZE environment
   variable to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #24 Online: 08 de Julho de 2016, 16:38 »
cliente@cliente-PBL1011:~$ sudo nautilus
[sudo] senha para cliente:

(nautilus:10603): Gtk-WARNING **: Failed to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

** (nautilus:10603): CRITICAL **: Another desktop manager in use; desktop window won't be created
Nautilus-Share-Message: Called "net usershare info" but it failed: "compartilhamento de rede de usuário" retornou erro 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Arquivo ou diretório não encontrado
Please ask your system administrator to enable user sharing

______________________
A título de curiosidade aí está o que ocorre quando digito o sudo nautilus via terminal.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #25 Online: 08 de Julho de 2016, 19:03 »
Pois então, /JoaoDamasceno.ufc/,

Parece que precisamos começar a delimitar o problema para poder entendê-lo melhor, já que remotamente sempre é mais difícil a compreensão do cenário existente.

1) Certifique que o sistema esteja devidamente atualizado, fazendo os comandos sobejamente conhecidos e que certamente você os conhece:

Código: [Selecionar]
sudo apt update
Código: [Selecionar]
sudo apt upgrade
Como sempre, ambos devem terminar sem erros que quaisquer espécie, caso contrário, vamos consertá-los primeiro.

2) Ter os resultados do inxi, como já dito antes lá no post #7, para quem está vendo o problema de longe e não sabe sequer a cor da tampa do equipamento, eventualmente pode ajudar a compreender melhor o problema, então se puder providenciar....

3) Vamos procurar entender que espécie de problema temos diante de nós.

Você disse que conseguiu deletar a pasta de lixeira (.trash-1000), então se de fato conseguiu isso significa que o sudo (que é o usário atual investido dos poderes do root, portanto, um root provisório) está tendo acesso ao dispositivo, isto é, ao pendrive, e conseguindo realizar tarefas.

Assim sendo, algo que você deve verificar, é se na condição de sudo consegue mover arquivos, copiar e apagar arquivos, pois isso afasta a hipótese de problemas relacionados à hardware propriamente dito, o que já é um avanço, ou seja, se o sudo consegue e o usuário normal não consegue, talvez estejamos diante de um problema de permissões, o que já canaliza a análise para algum ponto, deixando de ser errática.

Então faça essa verificação e nos diga o resultado.

4) Indo adiante, vamos verificar e isolar se a instalação atual possui um problema ou se é algo referente à versão 16.04 utilizada nesse equipamento.

Dessarte, suba o sistema por um live-iso (pendrive ou cdrom) e então espete um pendrive numa outra porta usb disponível e verifique se a partir do live-iso é possível fazer as operações de copiar, mover, apagar.

Se subir um live-iso da versão 16.04 e nela o problema permanecer, então se possível suba em seguida um outro live-iso com a versão 14.04 e faça a mesma verificação.

No momento são esses quatro pontos que me ocorre no sentido de tentar afunilar a análise e que eventualmente possam dar pistas sobre onde procurar.
« Última modificação: 08 de Julho de 2016, 19:05 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #26 Online: 08 de Julho de 2016, 23:43 »
Vamos lá:

1) cliente@cliente-PBL1011:~$ sudo apt-get update && sudo apt-get upgrade = ( ok. Tudo funcionando 100%.)

2) cliente@cliente-PBL1011:~$ inxi -FxZ (usando o inxi)
System:    Host: cliente-PBL1011 Kernel: 4.4.0-28-generic i686 (32 bit gcc: 5.3.1)
           Desktop: Unity 7.4.0 (Gtk 3.18.9-1ubuntu3) Distro: Ubuntu 16.04 xenial
Machine:   System: Compal product: PBL1011 v: 2.60
           Mobo: Compal model: N/A Bios: INSYDE v: 2.60 date: 11/17/2011
CPU:       Dual core Intel Core i3-2350M (-HT-MCP-) cache: 3072 KB
           flags: (lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9179
           clock speeds: max: 2300 MHz 1: 807 MHz 2: 832 MHz 3: 840 MHz 4: 802 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: X.Org 1.18.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@59.79hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile x86/MMX/SSE2
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card Intel 6 Series/C200 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-28-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 01:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: dc:0e:a1:c7:bd:48
           Card-2: Ralink RT5390 Wireless 802.11n 1T/1R PCIe driver: rt2800pci v: 2.3.0 bus-ID: 02:00.0
           IF: wlan0 state: up mac: 00:22:f4:71:e0:ab
Drives:    HDD Total Size: 500.1GB (28.1% used) ID-1: /dev/sda model: HGST_HTS545050A7 size: 500.1GB temp: 35C
Partition: ID-1: / size: 134G used: 124G (98%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 8.53GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 49.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 236 Uptime: 13 min Memory: 1297.2/8040.4MB Init: systemd runlevel: 5 Gcc sys: 5.3.1
           Client: Shell (bash 4.3.461) inxi: 2.2.35

3) Sim. Consigo remover aquivos se eu acessar os dispositivos externos usando "sudo nautilus". Aí sim consigo deletar, mover etc. Obs. a única função que está normal é "copiar". Mas sempre que conecto qualquer coisa abre a janela "Não é possível montar Volume x GB" - "Device /dev/sdb1 is already mounted at '/media/usb0'".  Em outras palavras, com o sudo nautilus tudo funciona direitinho.

4) Para o 4° item, farei o download das ISO 16.04 e 14.04 para verificar se ocorre o mesmo erro, porém, não posso fazer precisamente agora. Aliás, posso fazer o download. Não posso fazer os testes via Live-ISO.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #27 Online: 09 de Julho de 2016, 02:38 »
Citar
Para o 4° item, farei o download das ISO 16.04 e 14.04 para verificar se ocorre o mesmo erro, porém, não posso fazer precisamente agora. Aliás, posso fazer o download. Não posso fazer os testes via Live-ISO.


Bem, então enquanto aguardamos ser possível subir pelo live-iso e testar, vamos adiantando com o que por ora é possível.


1) Vamos ver os grupos e permissões, faça esse comando e traga o resultado:

Código: [Selecionar]
groups username
Código: [Selecionar]
id username

onde está o termo "username" nos comandos acima, você substitui pelo nome concreto do seu usário, que pelos seus posts anteriores suponho seja 'cliente', então fica algo assim:

groups cliente

id cliente


Se o nome de usuário for pedro, então fica:

groups pedro

id pedro

e assim sucessivamente

2) Vamos fazer uma comparação do conteúdo do arquivo sudoers para verificar se não há alteração relevante.

Traga o resultado de:

Código: [Selecionar]
sudo cat /etc/sudoers

3) Crie um novo usuário e então verifique se o problema permanece ou não para o novo usuário criado.
É uma forma de afunilar a análise, depois o novo usuário criado pode facilmente ser removido.

A forma padrão simples para criar e remover usuário é:

Código: [Selecionar]
sudo su
vai tornar-se root, depois faça:

para criar um novo usuário:

Código: [Selecionar]
adduser nome_do_usuario
para deletar um usuário existente:

Código: [Selecionar]
deluser nome_do_usuario
Terminado, saia do root digitando:

Código: [Selecionar]
exit
Obviamente onde consta nome_do_usuario substitua por um nome qualquer, como por exemplo "teste01" (ou pedro ou maria ou cliente2, etc, como preferir), fica assim:

adduser teste01

Vai pedir isso e aquilo, definir senha etc e tal, como de praxe.

Feitas as verificações, depois quando for apagar é só fazer:

deluser teste01

Criado o novo usuário, encerre a sessão corrente e reinicie outra com o novo usuário criado e então espete o pendrive e verifique o comportamento. Reporte o resultado.

« Última modificação: 09 de Julho de 2016, 04:07 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #28 Online: 09 de Julho de 2016, 04:22 »
Citar
Device /dev/sdb1 is already mounted at '/media/usb0

Execute o comando abaixo e veja o resultado sobre o erro reportado acima.

Código: [Selecionar]
sudo apt-get remove usbmount
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #29 Online: 09 de Julho de 2016, 09:52 »
cliente@cliente-PBL1011:~$ groups cliente
cliente : cliente adm cdrom sudo dip plugdev lpadmin sambashare
cliente@cliente-PBL1011:~$ id cliente
uid=1000(cliente) gid=1000(cliente) grupos=1000(cliente),4(adm),24(cdrom),27(sudo),30(dip),46(plugdev),108(lpadmin),124(sambashare)
cliente@cliente-PBL1011:~$ sudo cat /etc/sudoers
[sudo] senha para cliente:
#
# This file MUST be edited with the 'visudo' command as root.
#
# Please consider adding local content in /etc/sudoers.d/ instead of
# directly modifying this file.
#
# See the man page for details on how to write a sudoers file.
#
Defaults   env_reset
Defaults   mail_badpass
Defaults   secure_path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin"

# Host alias specification

# User alias specification

# Cmnd alias specification

# User privilege specification
root   ALL=(ALL:ALL) ALL

# Members of the admin group may gain root privileges
%admin ALL=(ALL) ALL

# Allow members of group sudo to execute any command
%sudo   ALL=(ALL:ALL) ALL

# See sudoers(5) for more information on "#include" directives:

#includedir /etc/sudoers.d
cliente@cliente-PBL1011:~$ sudo su
root@cliente-PBL1011:/home/cliente# adduser joao
Adicionando o usuário `joao' ...
Adicionando novo grupo 'joao' (1001) ...
Adicionando novo usuário `joao' (1001) ao grupo `joao' ...
Criando diretório pessoal `/home/joao' ...
Copiando arquivos de '/etc/skel' ...
Digite a nova senha UNIX:
Redigite a nova senha UNIX:
Sorry, passwords do not match
passwd : Erro de manipulação de token de autenticação
passwd: senha inalterada
Tentar novamente? [s/N] S
Digite a nova senha UNIX:
Redigite a nova senha UNIX:
passwd: senha atualizada com sucesso
Modificando as informações de usuário para joao
Informe o novo valor ou pressione ENTER para aceitar o padrão
   Nome Completo []:
   Número da Sala []:
   Fone de Trabalho []:
   Fone Residencial []:
   Outro []:
A informação está correta? [S/n] S
root@cliente-PBL1011:/home/cliente# exit
exit

cliente@cliente-PBL1011:~$ sudo apt-get remove usbmount
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
O seguinte pacote foi instalado automaticamente e já não é necessário:
  pmount
Utilize 'sudo apt autoremove' para o remover.
Os pacotes a seguir serão REMOVIDOS:
  usbmount
0 pacotes atualizados, 0 pacotes novos instalados, 1 a serem removidos e 0 não atualizados.
Depois desta operação, 82,9 kB de espaço em disco serão liberados.
Você quer continuar? [S/n] S
(Lendo banco de dados ... 1309592 ficheiros e directórios actualmente instalados.)
A remover usbmount (0.0.22) ...
cliente@cliente-PBL1011:~$
________________________________________________

Obs. No "novo usuário" funciona tuuuudo 100%... Todos os itens tipo Remover, Copiar, Recortar, Mover para... Tudo está disponível e funciona. Copiei do pendrive para o micro, do micro para o pendrive (e utilizei inclusive 3 pendrivers diferentes). A observação ficou por conta de um deles que está com a característica de "conectar e desconectar" o tempo todo (mas aí creio ser o pendrive e não o sistema - até porque faz a mesma coisa no Windows).