Autor Tópico: Reinstalei o Ubuntu e a conexão não funciona mais  (Lida 24715 vezes)

Offline mateus_hst

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Reinstalei o Ubuntu e a conexão não funciona mais
« Online: 27 de Julho de 2016, 14:06 »
Olá gente,
ontem instalei o Ubuntu 14.04 (a iso mais atual que funcionou no meu pc) e a conexão ethernet não funciona mais.
Continuo com internet no celular, normalmente, mas no Ubuntu, já durante a instalação do sistema não aparecia a opção de atualizar pacotes online.

Alguém tem alguma ideia?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #1 Online: 27 de Julho de 2016, 18:51 »
Interessante o "não funciona mais". Só a ethernet? E o WiFi, funciona?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline mateus_hst

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #2 Online: 28 de Julho de 2016, 09:37 »
Isso. O wifi tá normal

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #3 Online: 28 de Julho de 2016, 18:51 »
Interessante mesmo. Execute alguns comandos de teste, por favor. Cole o resultado aqui.

sudo lshw -C network
ifconfig -a
nm-tool

cat /etc/network/interfaces
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline mateus_hst

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #4 Online: 28 de Julho de 2016, 22:43 »
mateus@mateus-hst:~$ sudo lshw -C network
[sudo] password for mateus:
  *-network               
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:05:00.0
       logical name: eth0
       version: 06
       serial: 74:d4:35:e1:53:ee
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl8168e-3_0.0.4 03/27/12 ip=192.168.1.20 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:31 ioport:b000(size=256) memory:fe100000-fe100fff memory:da100000-da103fff

mateus@mateus-hst:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 74:d4:35:e1:53:ee 
          inet addr:192.168.1.20  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::76d4:35ff:fee1:53ee/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1 errors:0 dropped:329 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:60 (60.0 B)  TX bytes:60 (60.0 B)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:971 errors:0 dropped:0 overruns:0 frame:0
          TX packets:971 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:77914 (77.9 KB)  TX bytes:77914 (77.9 KB)

mateus@mateus-hst:~$ nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0  [Ethernet connection 1] ----------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             connected
  Default:           yes
  HW Address:        74:D4:35:E1:53:EE

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.20
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             8.8.8.8


mateus@mateus-hst:~$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback


Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #5 Online: 28 de Julho de 2016, 23:23 »
Que interessante... a saída dos comandos diz que sua conexão por cabo deveria estar funcionando.
Vamos tentar mais algumas coisas...

ping -c 4 192.168.1.1
ping -c 4 8.8.8.8
ping -c 4 www.google.com
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline mateus_hst

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #6 Online: 29 de Julho de 2016, 00:54 »
mateus@mateus-hst:~$ ping -c 192.168.1.1
Usage: ping [-aAbBdDfhLnOqrRUvV] [-c count] [-i interval] [-I interface]
            [-m mark] [-M pmtudisc_option] [-l preload] [-p pattern] [-Q tos]
            [-s packetsize] [-S sndbuf] [-t ttl] [-T timestamp_option]
            [-w deadline] [-W timeout] [hop1 ...] destination
mateus@mateus-hst:~$ ping -c 4 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
From 192.168.1.20 icmp_seq=1 Destination Host Unreachable
From 192.168.1.20 icmp_seq=2 Destination Host Unreachable
From 192.168.1.20 icmp_seq=3 Destination Host Unreachable
From 192.168.1.20 icmp_seq=4 Destination Host Unreachable

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 0 received, +4 errors, 100% packet loss, time 3014ms
pipe 3
mateus@mateus-hst:~$ ping -c 4 www.google.com
ping: unknown host www.google.com
mateus@mateus-hst:~$

Offline mateus_hst

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #7 Online: 29 de Julho de 2016, 09:55 »
Outros pontos que considero importantes - e estranhos - no "comportamento" do meu PC:
- pra resolver o problema, baixei por torrent e tentei instalar umas 4 ISOs do Ubuntu, alternando os pen-drives, e também uma do Linux Mint. Com exceção da que estou usando (14.04) todas deram erro - acusavam erros durante a instalação - inclusive a que usava anteriormente (12.04).
- durante as instalações aquela opção pra atualizar pacotes online já não estava disponível - ou seja, a ethernet já não estava pegando
- o teclado/outras entradas USB muitas vezes paravam de funcionar durante as instalações.
- por sugestão de um amigo fiz um teste na memória RAM com o memtest86 e não acusou nenhum erro

Do jeito que o negócio anda, vou deixar de ser ateu e achar que tem minha máquina está possuída pelo demônio ou um poltergeist qualquer. Quem sabe tá rolando uma parada tipo SkyNet à la Exterminador do Futuro? hahaha  :D

Mas sério gente, to ferrado aqui fazendo uma dissertação, então o quanto antes conseguir arrumar essa noia, melhor. Toda ajuda é bem-vinda.

Offline mateus_hst

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #8 Online: 29 de Julho de 2016, 09:57 »
Ah, anotei uns dos erros durante a instalação (era uma lista bem grande):
ACPI PCC probe failed
usb 6-1: device descriptor read/64, error -32

Offline nomade

  • O negócio não tem alma
  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.192
  • O negócio não tem alma
    • Ver perfil
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #9 Online: 29 de Julho de 2016, 12:13 »
Deixe-me entender, pois não ficou claro para mim

você está tentando usar internet no ubuntu em seu PC por cabo, ou por wi-fi?

Ubuntu Studio 22.04 LTS

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #10 Online: 29 de Julho de 2016, 12:52 »
Ah, anotei uns dos erros durante a instalação (era uma lista bem grande):
ACPI PCC probe failed
usb 6-1: device descriptor read/64, error -32
Você teve erros durante a instalação? :-\
Diga uma coisa... você tem o costume de verificar o checksum das ISOS que baixa?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline mateus_hst

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #11 Online: 29 de Julho de 2016, 12:53 »
Oi nomade,
estou tentando tentar usar a internet por cabo no PC.
O wifi está funcionando, uso ela no celular e neste netbook que estou escrevendo agora

Offline mateus_hst

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #12 Online: 29 de Julho de 2016, 12:54 »
Ah, anotei uns dos erros durante a instalação (era uma lista bem grande):
ACPI PCC probe failed
usb 6-1: device descriptor read/64, error -32
Você teve erros durante a instalação? :-\
Diga uma coisa... você tem o costume de verificar o checksum das ISOS que baixa?

Não, nunca fiz isso (nem sei como fazer), pois sempre instalei sem problemas.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #13 Online: 29 de Julho de 2016, 13:08 »
Sua máquina dá boot por pendrive?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline mateus_hst

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re:Reinstalei o Ubuntu e a conexão não funciona mais
« Resposta #14 Online: 29 de Julho de 2016, 13:32 »
Sim. Mas estou com o Ubuntu 14.04 instalado.