Autor Tópico: Portátil sem SO  (Lida 31423 vezes)

Offline braga37

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re:Portátil sem SO
« Resposta #60 Online: 02 de Fevereiro de 2017, 13:30 »
Viva druidaobelix.

Sim, agora compreendo. Eu pensava que qualquer equipamento funcionava com o Linux... :/

Neste momento, vou ter de fazer uma pausa nesta investida. Sinto que foi um pouco inglório... mas tenciono voltar.

Tenho de fazer uns trabalhos com o Microsoft Office e mesmo que resolvesse o problema do Wifi teria de instalar o Windows. Blah...

Mas pronto.

Agradeço a todos os que me tentaram ajudar... mas em especial ao druidaobelix que foi incansável...

Obrigado mais uma vez!!!
« Última modificação: 02 de Fevereiro de 2017, 13:32 por braga37 »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Portátil sem SO
« Resposta #61 Online: 02 de Fevereiro de 2017, 15:00 »
Para que não se perca a linha de raciocínio no caso de futura investida, deixo registrado:

024C:B723 Need support for Realtek Wifi card rtl8723bs

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1581711

Como dito na thread acima, rtl8723bs "oficialmente" ainda consta como staging drivers

https://wireless.wiki.kernel.org/en/users/drivers/rtl819x

Também um git do anthonywong/rtl8723bs que se manifesta no registro do bug mencionado acima:

Realtek 8723bs Linux WIFI driver

https://github.com/anthonywong/rtl8723bs

Entretanto, o código dele não está compilando, estava fazendo alguns estudos e correções do código para ver se compilava, mas não adianta se não estamos indo adiante, logo, se e quando retomado alguém deverá fazê-lo.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline braga37

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re:Portátil sem SO
« Resposta #62 Online: 03 de Fevereiro de 2017, 11:49 »
Mais uma vez... obrigado por tudo druidaobelix!!!  ;)

Offline creto

  • Usuário Archlinux
  • Usuário Ubuntu
  • *
  • Mensagens: 810
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Portátil sem SO
« Resposta #63 Online: 03 de Fevereiro de 2017, 18:48 »
Enfim, o que se deu do caso? Teve que voltar ao padrão de fábrica?

T+
A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Portátil sem SO
« Resposta #64 Online: 03 de Fevereiro de 2017, 19:09 »
Enfim, o que se deu do caso? Teve que voltar ao padrão de fábrica?

Funciona a conexão com o adaptador usb-rj45; não se conseguiu ativar a conexão wifi, nenhum sinal de vida dela, o que indica não haver firmware.

A única informação disponível quanto ao hardware do wifi, obtida através do Windows, é que se trata de "Realtek RTL8723BS Wireless LAN 802.11n SDIO Network Adapter".

Nenhuma versão mais recente do kernel ativou o wifi; nenhum driver obtido no github funcionou, dois foram testados, ficou faltando explorar mais em detalhes um último.

O Linux Wireless classifica o driver como staging drivers.

Este é o resumo da questão ópera.
« Última modificação: 03 de Fevereiro de 2017, 21:22 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline creto

  • Usuário Archlinux
  • Usuário Ubuntu
  • *
  • Mensagens: 810
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Portátil sem SO
« Resposta #65 Online: 08 de Fevereiro de 2017, 12:06 »
Olha impressionante, mas eu passei por um caso parecido com o PCLinuxOS que não subia de jeito nenhum minha placa "eth0" é no PCLOS elas ainda são reconhecidas pelas nomeclaturas antigas o que particularmente eu acho o máximo.

Bem, o caso se deu assim..., mas também vou pedir desculpas por não ter lido as mensagens que já se passaram (estou tendo menos de 24 hs, ou seja sem tempo)

Tentar ver se o kernel reconhece ou não, ou melhor se esse módulo está presente no kernel:

Código: [Selecionar]
inxi -i
Se por acaso aparecer o módulo do driver como apareceu aqui:

Card: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller driver: r8169

Ai seria mandar ver se com o comando modprobe o bicho subiria:

sudo modprobe -r <driver_card>

Esperar alguns segundos e novamente

sudo modprobe <driver_card>

E depois é claro colocar isso no resolvconf

T+
 



« Última modificação: 08 de Fevereiro de 2017, 12:07 por creto »
A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto