Autor Tópico: UBUNTU 14.04 Rede conecta mas não consigo navegar [RESOLVIDO]  (Lida 702 vezes)

Offline Leonardo Basilio

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
UBUNTU 14.04 Rede conecta mas não consigo navegar [RESOLVIDO]
« Online: 06 de Novembro de 2017, 20:35 »
Olá pessoal, o problema surgiu após trocar o provedor de internet, Tinha a vivo e troquei por uma chamada multiplay que possui fibra óptica já o meu antigo não possuía. Enfim, no Windows eu consigo navegar normalmente já no Ubuntu estou com o problema de navegar na internet, já realizei alguns procedimentos, como mostrado na imagem abaixo:




Vou deixar também alguns comandos que executei no terminal:

ping 8.8.8.8
Código: [Selecionar]
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
From 172.34.27.97 icmp_seq=2 Destination Host Unreachable
From 172.34.27.97 icmp_seq=3 Destination Host Unreachable
From 172.34.27.97 icmp_seq=4 Destination Host Unreachable
From 172.34.27.97 icmp_seq=5 Destination Host Unreachable
From 172.34.27.97 icmp_seq=6 Destination Host Unreachable
From 172.34.27.97 icmp_seq=7 Destination Host Unreachable
From 172.34.27.97 icmp_seq=8 Destination Host Unreachable
From 172.34.27.97 icmp_seq=9 Destination Host Unreachable
From 172.34.27.97 icmp_seq=10 Destination Host Unreachable
From 172.34.27.97 icmp_seq=11 Destination Host Unreachable
From 172.34.27.97 icmp_seq=12 Destination Host Unreachable
From 172.34.27.97 icmp_seq=13 Destination Host Unreachable

ifconfig
Código: [Selecionar]
eth2      Link encap:Ethernet  Endereço de HW 00:e0:4c:7e:27:96 
          inet end.: 192.168.2.10  Bcast:192.168.2.255  Masc:255.255.255.0
          endereço inet6: fe80::2e0:4cff:fe7e:2796/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:84 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:3184 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:12300 (12.3 KB) TX bytes:295539 (295.5 KB)

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:65536  Métrica:1
          pacotes RX:263 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:263 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1
          RX bytes:34187 (34.1 KB) TX bytes:34187 (34.1 KB)

sudo lshw -C network
Código: [Selecionar]
*-network               
       descrição: Ethernet interface
       produto: RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
       fabricante: Realtek Semiconductor Co., Ltd.
       ID físico: 0
       informações do barramento: pci@0000:02:00.0
       nome lógico: eth2
       versão: 05
       serial: 00:e0:4c:7e:27:96
       tamanho: 100Mbit/s
       capacidade: 100Mbit/s
       largura: 64 bits
       clock: 33MHz
       capacidades: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuração: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl_nic/rtl8105e-1.fw ip=192.168.2.10 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       recursos: irq:25 porta de E/S:e000(tamanho=256) memória:f0004000-f0004fff memória:f0000000-f0003fff

cat /etc/network/interfaces
Código: [Selecionar]
auto lo
iface lo inet loopback

cat /etc/resolv.conf
Código: [Selecionar]
nameserver 200.175.5.139
nameserver 200.175.89.139

Desde já, agradeço a todos!
« Última modificação: 08 de Novembro de 2017, 00:53 por Leonardo Basilio »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.991
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:UBUNTU 14.04 Rede conecta mas não consigo navegar
« Resposta #1 Online: 06 de Novembro de 2017, 22:11 »
Olá Leonardo,
Tem uma coisa um pouco estranha na sua configuração, vc ajustou no NetworkManager (gerenciador de rede) pra usar os servidores DNS da Google, mas efetivamente, vc ainda está usando os servidores da Net...

Mas enfim; dê um pouco mais de informações.

Você tem roteador em casa? Seu ubuntu está ligado ao roteador, ou diretamente na conexão?

Também preciso que você execute um teste:

traceroute -n 8.8.8.8

Cole o resultado aqui.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Leonardo Basilio

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re:UBUNTU 14.04 Rede conecta mas não consigo navegar
« Resposta #2 Online: 06 de Novembro de 2017, 23:18 »
Olá Leonardo,
Tem uma coisa um pouco estranha na sua configuração, vc ajustou no NetworkManager (gerenciador de rede) pra usar os servidores DNS da Google, mas efetivamente, vc ainda está usando os servidores da Net...

Mas enfim; dê um pouco mais de informações.

Você tem roteador em casa? Seu ubuntu está ligado ao roteador, ou diretamente na conexão?

Também preciso que você execute um teste:

traceroute -n 8.8.8.8

Cole o resultado aqui.


Olá zekkerj, ele está ligado diretamente na conexão pois só tenho apenas o modem, você mencionou a questão de eu ter ajustado para usar o DNS da google mas ainda ter constado que estava utilizando os servidores da Net. Bom, eu alterei no  /etc/resolv.conf para os DNS da google e aparentemente funcionou a conexão. Porém, não sei se é uma boa prática deixa-lo assim.

Aqui está o resultado dos comandos:
 
cat /etc/resolv.conf
Código: [Selecionar]
nameserver 8.8.8.8
nameserver 8.8.4.4



traceroute -n 8.8.8.8

Código: [Selecionar]
traceroute to 8.8.8.8 (8.8.8.8), 30 hops max, 60 byte packets
 1  192.168.2.1  0.727 ms  1.085 ms  1.329 ms
 2  * * *
 3  * * *
 4  * * *
 5  * * *
 6  * * *
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *
« Última modificação: 06 de Novembro de 2017, 23:21 por Leonardo Basilio »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 18.991
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:UBUNTU 14.04 Rede conecta mas não consigo navegar
« Resposta #3 Online: 06 de Novembro de 2017, 23:52 »
Essa alteração deveria ser automática... mas está funcionando, agora, após você mudar o "resolv.conf"?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Leonardo Basilio

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re:UBUNTU 14.04 Rede conecta mas não consigo navegar
« Resposta #4 Online: 07 de Novembro de 2017, 00:07 »
Essa alteração deveria ser automática... mas está funcionando, agora, após você mudar o "resolv.conf"?

Sim, ta funcionando normalmente.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.612
    • Ver perfil
Re:UBUNTU 14.04 Rede conecta mas não consigo navegar
« Resposta #5 Online: 07 de Novembro de 2017, 14:12 »
Então favor colocar um Resolvido no Tópico!
Ubuntu  Mate 17.10 64bits