Autor Tópico: Could not create gtksink. Need gst-plugins-bad >= 1.6  (Lida 344 vezes)

Offline felipemartins210

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
Could not create gtksink. Need gst-plugins-bad >= 1.6
« Online: 17 de Novembro de 2017, 02:03 »
Boa noite pessoal,

Como alguns devem saber, estou começando no linux e me deparei com a seguinte mensagem:

Código: [Selecionar]
Could not create gtksink. Need gst-plugins-bad >= 1.6
Aconteceu ao tentar ver um video do twitter, com pesquisas eu vi que existem Plugins para isso. (Aconteceu no Corebird)

Alem de resolver, gostaria MUITO de entender o que esta acontecendo ou por que isso ocorre.