Autor Tópico: Estou tendo problemas com ubuntu em geral  (Lida 888 vezes)

Offline tifannyknox

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Estou tendo problemas com ubuntu em geral
« Online: 31 de Janeiro de 2018, 01:26 »
Prezados,
Atualmente instalei o Ubuntu 16.04 lt. Só que depois de alguns minutos, quando eu tô usando normalmente o computador ( geralmente uso o chrome e o spotify) o botão direito do meu mouse trava, simplismente trava, eu não consigo clicar nos botões, nos ícones, em nada!!!
E o teclado menos com o "botão direito" travado, ele funciona normalmente as ações.

Edit 1: Não, não são os periféricos. O meu mouse funciona normalmente.
Edit 2: Para resolver o problema, eu geralmente aperto pra fazer logout e depois volto para a sessão e o meu mouse "volta"
Edit 3: Ao pensar que o meu problema era a versão do Ubuntu, se é a memória consumida, se é uma versão pesada, acababei instalando o NEON KDE. E acaba que estou usando o NEON mas o problema ainda persiste.

Bom, eu não sei mais o que fazer do que voltar pro querido Windows. Queria que alguém me desse um help. Se é memória, se é a versão da distribuição que o meu pc não tá dando conta... esse problema ja tá ficando chato e tá atrapalhando no desenvolvimento do meu computador.

A configuração do meu notebook é: Sony VAIO, 4gb memoria ram, core 2 duo e o sistema é o Neon KDE 64x
Vocês acham que eu devo migrar para uma distribuição mais leve?  tem alguma para indicar?
Aguardo a ajuda de alguém, valeu.
 :-*

Offline sigur

  • Usuário Ubuntu
  • *
  • Mensagens: 1.089
    • Ver perfil
Re:Estou tendo problemas com ubuntu em geral
« Resposta #1 Online: 31 de Janeiro de 2018, 14:42 »
Eu tenho um vaio com 4gb, comprei em 2011. Até hoje uso nele o Lubuntu. Funciona muito bem. Faça um teste com o livepen, sem precisar instalar. Se gostar e não de rolo com o mouse, daí instale.

Offline jrkamil

  • Usuário Ubuntu
  • *
  • Mensagens: 403
  • Cabo Frio - RJ - Brasil
    • Ver perfil
Re:Estou tendo problemas com ubuntu em geral
« Resposta #2 Online: 31 de Janeiro de 2018, 14:51 »
Lubuntu 17.10. roda no meu aspire 3050, 3 Gb ram.  AMD Semprom. Instalei o cairo-dock e ficou muito bom.

https://imgur.com/o5NRn5q
« Última modificação: 31 de Janeiro de 2018, 15:28 por jrkamil »
ECS A890GXM-A , Athlon II X3 440, 8 Gb DDR3, nvidia GF 8400GS,  ubuntu  18.04  gnome, ssd 120G, hd 500 g

Offline Rafael Favero

  • Usuário Ubuntu
  • *
  • Mensagens: 168
  • Wake up and straight ahead
    • Ver perfil
Re:Estou tendo problemas com ubuntu em geral
« Resposta #3 Online: 31 de Janeiro de 2018, 19:19 »
Vamos pelo bem básico.

Sugiro que veja se o sistema está atualizado, pois, já me ocorreu de haver problemas, mas depois de atualizar voltou a funcionar adequadamente.

Rode os seguintes comandos.

Código: [Selecionar]
sudo apt-get update
Código: [Selecionar]
sudo apt-get upgrade
Código: [Selecionar]
sudo apt install -f
Isso é o básico do básico, depois reinicie o sistema.

Ademais, sugiro que use um liveusb e fique algum tempo mexendo no sistema (live) para ver se o problema é na própria iso de instalação, no hardware ou no sistema instalado em si.

Sou um usuário não avançado, isso é o que posso lhe ajudar, posteriormente virão os "crânios" do fórum e lhe oferecerão uma ajuda mais profunda.