Enquete

Reprodução de vídeos em site de curso
0 (0%)
Player de vídeos em site de curso virtual
0 (0%)

Votos Totais: 0

Autor Tópico: Não consigo rodar vídeos em site de curso  (Lida 909 vezes)

Offline bpteixeira

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
Não consigo rodar vídeos em site de curso
« Online: 09 de Fevereiro de 2018, 09:55 »
Quando tento rodar um vídeo no site concurso virtual, aparece que tenho que modificar as configurações do vídeo para alterar a origem ou o player. mesmo quando altero esatas opções, não consigo reproduzir o vídeo. Tentei rodar com os navegadores mozila e firefox, mas não adiantou. A seguinte mensagem aparece: "Cannot load M3U8: Crossdomain access denied". Ele então dá as seguintes recomendações: "Verificar a sua conexão com a internet. Alterar a Origem do vídeo clicando no botão 'Configurações'. Alterar o Player do vídeo clicando no botão 'Configurações'."

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.136
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Não consigo rodar vídeos em site de curso
« Resposta #1 Online: 15 de Fevereiro de 2018, 17:11 »
Qual versão do Ubuntu você está usando?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline bpteixeira

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
Re:Não consigo rodar vídeos em site de curso
« Resposta #2 Online: 24 de Fevereiro de 2018, 16:13 »
Ubuntu 17.10

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.613
    • Ver perfil
Re:Não consigo rodar vídeos em site de curso
« Resposta #3 Online: 26 de Fevereiro de 2018, 16:47 »
Tente usar o Google Chrome.   É fácil de instalar, baixe o site do google a versão mais recente 64bits .deb.  Depois é só clicar duas vezes para instalar ele.

Este é um erro bastante comum e afeta o Windows também, pode ser erro no cache, alguma extensão instalada ou configuração de segurança do navegador. 
Ubuntu  Mate 17.10 64bits