Autor Tópico: Lag ao usar atalhos para alterar o brilho  (Lida 731 vezes)

Offline Croisebeck

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Lag ao usar atalhos para alterar o brilho
« Online: 12 de Fevereiro de 2018, 19:56 »
olá,

estou com todos atalhos funcionando, prox musica, pause, volume + e -, porém ao teclar fn + f11 ou f12, brilho + ou - respectivamente da um lag enorme e fica uns 15 segundos travada a interface gráfica, assim acaba indo para o brilho mínimo ou máximo...

notebook: dell  5548
SO: ubuntu 18.04
« Última modificação: 13 de Fevereiro de 2018, 21:20 por Croisebeck »

Offline cesarhenriq

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Lag ao usar atalhos para alterar o brilho
« Resposta #1 Online: 13 de Março de 2018, 14:06 »
eu tambem tenho lag ao ajustar brilho e principalmente o volume, alguem poderia ajudar ????

Offline R4wd0G

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:Lag ao usar atalhos para alterar o brilho
« Resposta #2 Online: 02 de Abril de 2018, 21:14 »
Você conseguiu resolver amigo? Ainda estou quebrando a cabeça com esse problema, mas já procurei em vários fórums e não achei nada que pudesse resolver.. No caso estou utilizando outra distribuição baseada em  Debian, mas acredito que a resolução seja comum para ambos.

Minha configuração:
Laptop Dell Precision com VGA híbrida.

Obs. Antes de eu fazer uma atualização no sistema, os botões funcionavam normalmente sem lag nenhum.
Parece que existe algum conflito de controles ativos ao mesmo tempo, pois na tela de login, nao acontece esse lag. Mas após eu logar, se eu tentar ajustar o brilho, a animação fica maluca, ora trava por 3 seg, ora vai pra máx ou min.