Autor Tópico: Mouse Optico não funciona  (Lida 575 vezes)

Offline lgomesf

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Mouse Optico não funciona
« Online: 16 de Fevereiro de 2018, 12:54 »
Estou com o kubuntu instalado 17.10 instalado porem o mouse não funciona .
Trata-se de um mouse óptico USB , testei o mouse em outra máquina e funciona normal , nesse notebook testei 3 mouses e em todos ocorre o mesmo problema .

O touchpad está normal e ao conectar pendrive funciona normal .

lsusb
Código: [Selecionar]
Bus 001 Device 009: ID 0c45:64e0 Microdia
Bus 001 Device 010: ID 0cf3:3004 Atheros Communications, Inc. AR3012 Bluetooth 4.0
Bus 001 Device 007: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 002: ID 8087:8000 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

dmesg
Código: [Selecionar]
[ 2107.887102] usb 1-1.2: new low-speed USB device number 75 using ehci-pci
[ 2108.383180] usb 1-1.2: device not accepting address 75, error -32
[ 2108.463170] usb 1-1.2: new low-speed USB device number 76 using ehci-pci
[ 2108.575292] usb 1-1.2: unable to read config index 0 descriptor/all
[ 2108.575303] usb 1-1.2: can't read configurations, error -32
[ 2108.655162] usb 1-1.2: new low-speed USB device number 77 using ehci-pci
[ 2109.071164] usb 1-1.2: device not accepting address 77, error -32
[ 2109.151114] usb 1-1.2: new low-speed USB device number 78 using ehci-pci
[ 2109.183777] usb 1-1.2: New USB device found, idVendor=275d, idProduct=0ba6
[ 2109.183779] usb 1-1.2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[ 2109.183779] usb 1-1.2: Product: USB OPTICAL MOUSE
[ 2109.186293] input: USB OPTICAL MOUSE  as /devices/pci0000:00/0000:00:1d.0/usb1/1-1/1-1.2/1-1.2:1.0/0003:275D:0BA6.0018/input/input39
[ 2109.243393] hid-generic 0003:275D:0BA6.0018: input,hidraw0: USB HID v1.11 Mouse [USB OPTICAL MOUSE ] on usb-0000:00:1d.0-1.2/input0
[ 2109.243692] usb 1-1-port2: disabled by hub (EMI?), re-enabling...
[ 2109.243702] usb 1-1.2: USB disconnect, device number 78

Nova constatação estranha , quando tira o notebook da tomada o mouse começa a funcionar normal , quando liga o mouse para novamente .
« Última modificação: 16 de Fevereiro de 2018, 13:27 por lgomesf »