Autor Tópico: Não consigo atualizar o ubuntu no terminal  (Lida 2725 vezes)

Offline bruno_sam

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Não consigo atualizar o ubuntu no terminal
« Online: 21 de Fevereiro de 2018, 20:59 »
Não consigo atualizar o ubuntu. Segue erro abaixo. ALguem pode ajudar?

bruno@bruno-System-Product-Name:~$ sudo apt-get update
Ign:161 http://security.ubuntu.com/ubuntu zesty-security/universe Translation-en
Ign:162 http://security.ubuntu.com/ubuntu zesty-security/universe amd64 DEP-11 Metadata
Ign:163 http://security.ubuntu.com/ubuntu zesty-security/universe all DEP-11 Metadata
Ign:164 http://security.ubuntu.com/ubuntu zesty-security/universe DEP-11 64x64 Icons
Ign:165 http://security.ubuntu.com/ubuntu zesty-security/multiverse i386 Packages
Ign:166 http://security.ubuntu.com/ubuntu zesty-security/multiverse amd64 Packages
Ign:167 http://security.ubuntu.com/ubuntu zesty-security/multiverse all Packages
Ign:168 http://security.ubuntu.com/ubuntu zesty-security/multiverse Translation-pt
Ign:169 http://security.ubuntu.com/ubuntu zesty-security/multiverse Translation-en
Ign:170 http://security.ubuntu.com/ubuntu zesty-security/multiverse Translation-pt_BR
Ign:171 http://security.ubuntu.com/ubuntu zesty-security/multiverse amd64 DEP-11 Metadata
Ign:172 http://security.ubuntu.com/ubuntu zesty-security/multiverse all DEP-11 Metadata
Ign:173 http://security.ubuntu.com/ubuntu zesty-security/multiverse DEP-11 64x64 Icons
Ign:100 http://security.ubuntu.com/ubuntu zesty-security/main all Packages
Err:135 http://security.ubuntu.com/ubuntu zesty-security/main i386 Packages
  404  Not Found [IP: 91.189.88.162 80]
Ign:137 http://security.ubuntu.com/ubuntu zesty-security/main amd64 Packages
Ign:141 http://security.ubuntu.com/ubuntu zesty-security/main Translation-pt_BR
Ign:142 http://security.ubuntu.com/ubuntu zesty-security/main Translation-en
Ign:143 http://security.ubuntu.com/ubuntu zesty-security/main Translation-pt
Ign:144 http://security.ubuntu.com/ubuntu zesty-security/main amd64 DEP-11 Metadata
Ign:145 http://security.ubuntu.com/ubuntu zesty-security/main all DEP-11 Metadata
Ign:146 http://security.ubuntu.com/ubuntu zesty-security/main DEP-11 64x64 Icons
Ign:147 http://security.ubuntu.com/ubuntu zesty-security/restricted i386 Packages
Ign:148 http://security.ubuntu.com/ubuntu zesty-security/restricted amd64 Packages
Ign:149 http://security.ubuntu.com/ubuntu zesty-security/restricted all Packages
Lendo listas de pacotes... Pronto
W: The repository 'http://br.archive.ubuntu.com/ubuntu zesty Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://br.archive.ubuntu.com/ubuntu zesty-updates Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://br.archive.ubuntu.com/ubuntu zesty-backports Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://security.ubuntu.com/ubuntu zesty-security Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://ppa.launchpad.net/mystic-mirage/komodo-edit/ubuntu zesty Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/zesty/main/binary-amd64/Packages  404  Not Found
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/zesty-updates/main/binary-i386/Packages  404  Not Found
E: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/zesty-backports/main/binary-amd64/Packages  404  Not Found
E: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/zesty-security/main/binary-i386/Packages  404  Not Found [IP: 91.189.88.162 80]
E: Falhou ao buscar http://ppa.launchpad.net/mystic-mirage/komodo-edit/ubuntu/dists/zesty/main/binary-amd64/Packages  404  Not Found
E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re:Não consigo atualizar o ubuntu no terminal
« Resposta #1 Online: 22 de Fevereiro de 2018, 08:53 »
Vc ainda está usando o Ubuntu 16.10? Se estiver, o suporte pra ele acabou faz tempo...


Enviado do meu smartphone
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline cviniciusm

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re:Não consigo atualizar o ubuntu no terminal
« Resposta #2 Online: 24 de Fevereiro de 2018, 17:28 »
Olá,

Veja: https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes

O Ubuntu 17.04 Zesty Zapus parou de ser suportado em Janeiro de 2018.

Enviado de meu Moto G (5S) Plus usando Tapatalk


Offline clodoaldops

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re:Não consigo atualizar o ubuntu no terminal
« Resposta #3 Online: 25 de Fevereiro de 2018, 19:17 »
O Ubuntu 17.04 Zesty Zapus foi lançado em abril/2017 e está sem suporte desde janeiro/2018
Eu faria bkp de meus arquivos e uma instalação limpa do 1604-lts que terá suporte até abril/2021