Autor Tópico: instalando dolibarr  (Lida 361 vezes)

Offline lisandrovb

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
instalando dolibarr
« Online: 10 de MAR?O de 2018, 11:12 »
Ola
tentei instalar no ubuntu o soft DOLIBARR, mas da erro em mysql

Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

alguns me falaram que tinha que fazer isto:

 sudo apt-get install mysql-server

mas depois de fazer deu isto:

Os pacotes a seguir têm dependências desencontradas:
 mysql-server : Depende: mysql-server-5.5 mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.


que faço?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.129
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:instalando dolibarr
« Resposta #1 Online: 12 de MAR?O de 2018, 23:03 »
Ola
tentei instalar no ubuntu o soft DOLIBARR, mas da erro em mysql

Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

alguns me falaram que tinha que fazer isto:

 sudo apt-get install mysql-server

mas depois de fazer deu isto:

Os pacotes a seguir têm dependências desencontradas:
 mysql-server : Depende: mysql-server-5.5 mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.


que faço?
Se não me engano a versão atual do mysql-server é a 5.6. Tente instalar a versão específica.


Enviado do meu smartphone
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D