Autor Tópico: Live USB não funciona  (Lida 365 vezes)

Offline vclima95

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Live USB não funciona
« Online: 19 de Abril de 2018, 18:33 »
Olá, tem algi muito estranho acontecendo no meu notebook. Toda vez que coloco o live usb nele ele simplesmente reinicia no meio da inicialização (depois do GRUB, então não é problema de BIOS). Já tentei 3 distribuições diferentes (Antergos, Debian e Ubuntu) criadas com o rufus e pelo DD no terminal. O computador funciona perfeitamente com o windows, inclusive estou usando ele. Já procurei ajuda em um fórum do antergos e tudo me me falaram pra fazer não funcionou (incluir como kernel parameters panic=0 i915.enable_guc_loading=1 i915.enable_guc_submission=1). Ele simplesmente apaga a tela sem nenhuma mensagem e inicia de novo, como se tivesse segurando o botão de power.
Estas são as especificações dele:

Computer:
  Computer Type                                     PC ACPI de base x64
  Operating System                                  Microsoft Windows 10 Home Single Language
  Internet Explorer                                 11.371.16299.0
  Edge                                              41.16299.371.0
  DirectX                                           DirectX 12.0
  Computer Name                                     LAPTOP-0915CLML
  User Name                                         Victor
  Date / Time                                       2018-04-14 / 18:35

Motherboard:
  CPU Type                                          DualCore Intel Core i5-6200U, 2800 MHz (28 x 100)
  Motherboard Name                                  Acer F5-573
  Motherboard Chipset                               Intel Sunrise Point-LP, Intel Skylake-U
  DIMM1: Kingston ACR24D4S7S8MB-8                   8 GB DDR4-2400 DDR4 SDRAM  (21-17-17-39 @ 1200 MHz)  (20-17-17-39 @ 1200 MHz)  (19-17-17-39 @ 1200 MHz)  (18-17-17-39 @ 1200 MHz)  (17-17-17-39 @ 1200 MHz)  (16-16-16-38 @ 1163 MHz)  (15-15-15-35 @ 1090 MHz)  (14-14-14-33 @ 1018 MHz)  (13-13-13-31 @ 945 MHz)  (12-12-12-28 @ 872 MHz)  (11-11-11-26 @ 800 MHz)  (10-10-10-24 @ 727 MHz)

Display:
  Video Adapter                                     Intel(R) HD Graphics 520  (1 GB)
  Video Adapter                                     Intel(R) HD Graphics 520  (1 GB)
  Video Adapter                                     Intel(R) HD Graphics 520  (1 GB)
  3D Accelerator                                    Intel HD Graphics 520
  Monitor                                           LG Philips LP156WHU-TPE1  [15.6" LCD]

Multimedia:
  Audio Adapter                                     Intel Skylake HDMI @ Intel Sunrise Point-LP PCH - High Definition Audio Controller
  Audio Adapter                                     Realtek ALC255 @ Intel Sunrise Point-LP PCH - High Definition Audio Controller

Storage:
  IDE Controller                                    Intel(R) 6th Generation Core Processor Family Platform I/O SATA AHCI Controller
  IDE Controller                                    Realtek PCIE CardReader
  Storage Controller                                Controlador de Espaços de Armazenamento da Microsoft
  Disk Drive                                        WDC WD10JPVX-22JC3T0  (1 também, 5400 RPM, SATA-III)
  Optical Drive                                     HL-DT-ST DVDRAM GUE1N
  SMART Hard Disks Status                           OK

edit: Já tentei com um DVD fisico, gravando a ISO e a mesma coisa aconteceu
« Última modificação: 19 de Abril de 2018, 18:37 por vclima95 »

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.612
    • Ver perfil
Re:Live USB não funciona
« Resposta #1 Online: 20 de Abril de 2018, 13:40 »
vclima95, você nem consegue instalar qualquer distro Linux neste Notebook, correto? 

Na hora do boot pelo live-usb ele renicia do nada, é isso?

Ubuntu  Mate 17.10 64bits

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.612
    • Ver perfil
Re:Live USB não funciona
« Resposta #2 Online: 20 de Abril de 2018, 14:06 »
Achei seu tópico adiantado do Clube do Hardware!

Que bucha hein colega!

Agora, esse modelo está correto? F5-573?

Não acho ele no site da Acer.




Ubuntu  Mate 17.10 64bits

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.083
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:Live USB não funciona
« Resposta #3 Online: 21 de Abril de 2018, 06:51 »
Eu ainda não descartaria problema no BIOS da máquina.

Você pode tentar usar os parâmetros "quiet=no nosplash" no boot pra tentar acompanhar o boot, e tentar ver qual é o módulo que está sendo inicializado na hora em que o sistema reinicia.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D