Autor Tópico: gimp 2.8 no Ubuntu 16.04 - Resolvido!  (Lida 718 vezes)

Offline rafaelmagalhaes1987

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
gimp 2.8 no Ubuntu 16.04 - Resolvido!
« Online: 04 de Maio de 2018, 20:50 »
Boa noite pessoal, instalei o Ubuntu 16.04, porem nao consigo instalar o Gimp 2.8, instala e a versão 2.9 develop.

quando utilizo: sudo apt-get install gimp

instala e a versão develop 2.9

e quando uso: sudo apt-get install gimp gimp-gmic gmic

da um erro:

Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto

Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 gmic : Depende: libcurl4 mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
« Última modificação: 07 de Maio de 2018, 12:35 por galactus »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.129
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:gimp 2.8 no Ubuntu 16.04
« Resposta #1 Online: 04 de Maio de 2018, 22:12 »
Executa o comando "sudo apt-get update" e cola o resultado aqui.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline rafaelmagalhaes1987

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:gimp 2.8 no Ubuntu 16.04
« Resposta #2 Online: 05 de Maio de 2018, 11:03 »
atualizei o ubuntu e deu certo. obrigado.