Autor Tópico: problemas com nvidia e wine  (Lida 86 vezes)

Offline williamphone10

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
problemas com nvidia e wine
« Online: 12 de Maio de 2018, 22:09 »
Tenho um notebook dell inspiron 7472 com Placa de vídeo NVIDIA® GeForce® 150MX de 4GB. Toda vez que tento instalar o wine aparece:
libgnatprj6-dev-s390x-cross : Conflita: libgnatprj5-dev-s390x-cross mas 5.5.0-12ubuntu1cross1 está para ser instalado
 libgnatvsn6-dev-s390x-cross : Conflita: libgnatvsn5-dev-s390x-cross mas 5.5.0-12ubuntu1cross1 está para ser instalado
 libhypre-2.13.0 : Depende: libopenmpi2 mas não será instalado
                   Depende: libsuperlu-dist5 mas não será instalado
 libnvidia-cfg1-390 : Conflita: libnvidia-cfg1-any
 libnvidia-compute-390 : Conflita: libcuda-5.0-1
                         Conflita: libcuda-5.5-1
                         Conflita: libcuda-6.0-1
                         Conflita: libcuda-6.5-1
                         Conflita: nvidia-opencl-icd
 libnvidia-decode-390 : Conflita: libnvidia-decode
 libnvidia-encode-390 : Conflita: libnvidia-encode
 libnvidia-fbc1-390 : Conflita: libnvidia-fbc1
 libnvidia-gl-390 : Conflita: libnvidia-gl
 libnvidia-ifr1-390 : Conflita: libnvidia-ifr1
 libstdc++6-6-dbg-s390x-cross : Conflita: libstdc++6-5-dbg-s390x-cross mas 5.5.0-12ubuntu1cross1 está para ser instalado
 libstdc++6-7-dbg-s390x-cross : Conflita: libstdc++6-5-dbg-s390x-cross mas 5.5.0-12ubuntu1cross1 está para ser instalado
                                Conflita: libstdc++6-6-dbg-s390x-cross mas 6.4.0-17ubuntu1cross1 está para ser instalado
 libstdc++6-8-dbg-s390x-cross : Conflita: libstdc++6-5-dbg-s390x-cross mas 5.5.0-12ubuntu1cross1 está para ser instalado
                                Conflita: libstdc++6-6-dbg-s390x-cross mas 6.4.0-17ubuntu1cross1 está para ser instalado
                                Conflita: libstdc++6-7-dbg-s390x-cross mas 7.3.0-16ubuntu3cross1 está para ser instalado
 nvidia-340 : Conflita: libnvidia-cfg1-any
              Conflita: libnvidia-decode
              Conflita: libnvidia-encode
              Conflita: libnvidia-fbc1
              Conflita: libnvidia-gl
              Conflita: libnvidia-ifr1
              Conflita: nvidia-dkms-kernel
              Conflita: nvidia-persistenced
              Conflita: xorg-driver-binary
              Conflita: nvidia-dkms-kernel:i386
 nvidia-compute-utils-390 : Conflita: nvidia-persistenced
 nvidia-dkms-390 : Conflita: nvidia-dkms-kernel
 nvidia-opencl-icd-340 : Conflita: nvidia-opencl-icd
 wine-stable : Depende: wine64 (>= 3.0-1ubuntu1) mas não será instalado ou
                        wine32 (>= 3.0-1ubuntu1)
               Depende: wine64 (< 3.0-1ubuntu1.1~) mas não será instalado ou
                        wine32 (< 3.0-1ubuntu1.1~)
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Como posso resolver isso?
Utilizo o ubuntu mate 18.04?