Autor Tópico: instalar Warsaw (modulo segurança banco) no Ubuntu 18.04 LTS  (Lida 315 vezes)

Offline Nelson Quintanilha

  • Usuário Ubuntu
  • *
  • Mensagens: 519
  • "O mundo não deve ter fronteiras, mas horizontes."
    • Ver perfil
instalar Warsaw (modulo segurança banco) no Ubuntu 18.04 LTS
« Online: 27 de Maio de 2018, 19:16 »
Para quem ainda procura uma solução.

Instaladar as dependências:

sudo apt install libnss3-tools

sudo apt install python-openssl

sudo apt install libcurl3

Baixar no link abaixo e instalar python-gpme
https://www.ubuntuupdates.org/package/core/artful/main/base/python-gpgme

Baixado arquivo do banco no link abaixo e instalar com os navegadores fechado.
http://www.dieboldnixdorf.com.br/warsaw

Resetar o pc e isso deve resolver, pelo menos o meu resolveu.
« Última modificação: 28 de Maio de 2018, 22:50 por Nelson Quintanilha »