Autor Tópico: Sistema não permite atualizar ou instalar programas - libxcb-dri2-0:i386  (Lida 308 vezes)

Offline sps

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Boa noite pessoal. De uns dias para cá meu Linux está agindo de forma estranha. Não me permite instalar programas ou atualizar eles e sempre me reporta o seguinte erro "falta uma nova linha final no ficheiro de lista de ficheiros para o pacote 'libxcb-dri2-0:i386'"
É possível solucionar este problema sem ter que reinstalar o sistema?
Grato pela atenção.