Autor Tópico: Problemas com o uso de 2 monitores  (Lida 526 vezes)

Offline nomade

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.150
  • O negócio não tem alma
    • Ver perfil
Problemas com o uso de 2 monitores
« Online: 30 de MAR?O de 2019, 11:04 »
Amigos, a mais ou menos 3 anos que não posto um pedido de ajuda a meus confrades aqui do fórum... rsrsrs

Então, instalei meu bom Ubuntu 18.04.2 fiz as devidas configurações e enfim, utilizo dois monitores samsung, um DVI e outro HDMI, desde muito tempo, sem problemas até o Ubuntu 18.04.1 foi assim, mesmo usando kernel 4.18 nele.

Eis que ao habilitar o amdgpu na minha R7 desligando o RadeonSI para usar o AMDGPU... daí pra o monitor DVI é mostrado nas configurações de xrandr, mas não acende.

nomade@nomade-pc:~$ xrandr
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 16384 x 16384
DisplayPort-0 disconnected (normal left inverted right x axis y axis)
HDMI-A-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 531mm x 299mm
   1920x1080     60.00*+  50.00    59.94    30.00    25.00    24.00    29.97    23.98 
   1680x1050     59.88 
   1600x900      60.00 
   1280x1024     75.02    60.02 
   1440x900      59.90 
   1366x768      59.79 
   1280x800      59.91 
   1152x864      75.00 
   1280x720      60.00    50.00    59.94 
   1024x768      75.03    70.07    60.00 
   832x624       74.55 
   800x600       72.19    75.00    60.32 
   720x576       50.00 
   720x480       60.00    59.94 
   640x480       75.00    72.81    66.67    60.00    59.94 
   720x400       70.08 
DVI-D-0 disconnected (normal left inverted right x axis y axis)
DVI-D-1 connected (normal left inverted right x axis y axis)
   1366x768      59.79 +
   1280x720      60.00 
   1024x768      60.00 
   800x600       60.32    56.25 
   640x480       59.94 

Passou do grub, o monitor DVI some... alguém já teve essa maluquice acontecendo?
Rodando Ubuntu 18.04 com: AMD Ryzen 5 2600 3.4GHz/ Gigabyte A320M-S2H/ 8GB 2400MHz DDR4/ Radeon R7 260X 2GB GDDR5