Autor Tópico: Não consigo instalar o Meow no Ubuntu 19.10  (Lida 1023 vezes)

Offline gustavoalt

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Não consigo instalar o Meow no Ubuntu 19.10
« Online: 29 de Outubro de 2019, 06:57 »
Estou tentando instalar o Meow, para fins de organização. Entretanto, não estou conseguindo. No site do Meow, é dito que você precisa ter o openjdk8, o git e o sbt instalados. Eu tenho os 3 e, mesmo assim, não funciona. quando eu digito "meow" no terminal, é dito que minha versão do Java não é compatível:

"The java installation you have is not up to date
requires at least version 1.6+, you have
version 11.0.5-ea

Please go to http://www.java.com/getjava/ and download
a valid Java Runtime and install before running ."

Todavia, não consegui instalar o Java 1.6, não achei ele.

Desculpe a falta de organização na formatação do meu post, sou novo no fórum. Desde já, agradeço a atenção.