Autor Tópico: [Resolvido]ubuntu 20 não liga não instala  (Lida 537 vezes)

Offline Silviosfs

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
[Resolvido]ubuntu 20 não liga não instala
« Online: 28 de Abril de 2021, 22:12 »
Tem um post semelhante, aqui no forum. Mas sem solução. Tenho dois pcs positivo station i3. Com um Terabite de memoria . Os dois estão zerados sem nenhum S.O. instalado. Sempre usei ubuntu desde 8, instalei todas as versões, mais esse ta com algum bug. Leva mais de 5 horas instalando, ja tentei de tudo, instalar com wifi, sem wifi, com softwares de terceiros, sem softwares de terceiros. No final pede para retirar o pen drive bootavel, ligo, leva mais de quinze minutos para ligar, quando liga, faço toda a situação normal, faço o apt-get update depois o apt-get upgrade. Mando reiniciar, leva mais de 20 minutos e não liga mais. Ai tento reinstalar, ja tentei reinstalar lado a lado. Apagando tudo e instalar. E adivinha da errado. Com certeza é um bug.
Não precisa perguntar se tinha outro sistema operacional, porque não tinha, veio zerado.
« Última modificação: 05 de Maio de 2021, 11:57 por Silviosfs »

Offline Silviosfs

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re:[Resolvido]ubuntu 20 não liga não instala
« Resposta #1 Online: 04 de Maio de 2021, 13:23 »
Depois de uma semana sofrendo e com uma paciência do cão. Consegui instalar o Sistema Operacional(S.O.), demorou muito, avisem por favor a comunidade do ubuntu, está muito ruim para instalar, e ao final adivinha, tinha um bug de presente o erro PCIe. Se o povo não lembrar vai ai o problema e a solução.
Entrar no Gedit quando o computador(ou notebook), iniciar. Entrar no Terminal.
sudo gedit /etc/default/grub
Na linha:
GRUB_CMDLINE_LINUX_DEFAULT
Digite:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=noaer"
Salve
« Última modificação: 05 de Maio de 2021, 11:55 por Silviosfs »