Autor Tópico: Ubuntu 20.04 suspendeu e não volta mais.  (Lida 489 vezes)

Offline Chorista

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Ubuntu 20.04 suspendeu e não volta mais.
« Online: 05 de Junho de 2021, 08:09 »
Olá a todos,

Eu instalei recentemente o Ubuntu 20.04 em um computador com placa gráfica nvidia recém adquirido e tudo ia bem até o momento em que pedi para suspender o computador e ele não voltou mais (eu até acredito que liga, mas aparece somente uma tela preta).

Pelo que andei lendo pode estar relacionado com dois problemas: a bios que não lida bem com o modo suspender e/ou o problema com a placa de vídeo. O fato é que eu não consigo checar nada pois não consigo entrar nem no modo linha de comando (os comandos ctrl_alt+f1,2,3 etc não funcionam).

Tenho o windows em dual boot e está funcionando normalmente.

Estou pensando em reinstalar o sistema, mas sinceramente creio que o problema irá voltar e já tive um trabalho nos últimos dias para instalar tudo o que preciso. Assim, se tiver uma alternativa que não seja reinstalar o sistema eu ficaria mais aliviado, mas se tiver que instalar novamente eu gostaria de bloquear possíveis problemas no futuro.

Enfim, fiquei bem perdido com tudo, já uso o ubuntu há um bom tempo (mais ou menos 15 anos, mas sempre em nível amador) e nunca tinha passado por coisa similar. Como não sei exatamente como agir, criei este tópico na seção iniciantes.

Offline CelticWarrior

  • Usuário Ubuntu
  • *
  • Mensagens: 281
    • Ver perfil
    • CHANGAN Auto
Re:Ubuntu 20.04 suspendeu e não volta mais.
« Resposta #1 Online: 06 de Junho de 2021, 14:50 »
Atualize a UEFI e assegure-se de ter o Secure Boot desativado.

Offline Chorista

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re:Ubuntu 20.04 suspendeu e não volta mais.
« Resposta #2 Online: 07 de Junho de 2021, 14:53 »
Olá CelticWarrior,

Eu fiz o sugerido, desativei o secure boot num primeiro momento e não funcionou. Em seguida atualizei a uefi e não resolveu o problema.

Agora o grub também sumiu e está entrando direto no windows, consegui optar pelo ubuntu via bios, mas o problema anterior persiste.