Autor Tópico: Minha Primeira Vez  (Lida 533 vezes)

Offline iDracula42

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Minha Primeira Vez
« Online: 10 de Setembro de 2021, 13:25 »
Oi sou novo aqui, also novo com Ubuntu.
estou com um note da Acer de Aspire E5-573G
Intel Core i5-5200U
2.20GHz (4CPUs) ~2.2GHz
8GB Memoria Ram
NVIDIA GeForce 920M


Instalei ontem e comecei a rodar o ubuntu 20.4 pois sempre tive curisodade e estou cursando uma faculdade de Dev e pensei que seria bom comecar a me arriscar em aprender o maximo possivel
porem, meu note recem comprado (usado) esta fazendo a ventoinha trabalhar de forma continua, isso é normal? meu pc é muito antigo pra rodar essa versão de ubuntu? recomendão alguma outra versao ou alternativa? não queria rodar mint nem outros porque acho muito parecido com windows, quero algo o mais ubuntu possivel, caso ubuntu nao seja possivel pra essa maquina

Offline creto

  • Usuário BigLinux
  • Usuário Ubuntu
  • *
  • Mensagens: 677
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Minha Primeira Vez
« Resposta #1 Online: 10 de Setembro de 2021, 13:34 »
Sim quanto a ventoinha.

...
meu pc é muito antigo pra rodar essa versão de ubuntu? recomendão alguma outra versao ou alternativa? não queria rodar mint nem outros porque acho muito parecido com windows, quero algo o mais ubuntu possivel, caso ubuntu nao seja possivel pra essa maquina

Agora seu PC é um i5 com 8 de ram e nvidia, se não aguentar o ubuntu, o que diria o pessoal do fórum para o meu PC:

Código: [Selecionar]
creto@creto ~]$ inxi -Fazy
Machine:
  Type: Laptop System: ASUSTeK product: X45U v: 1.0 serial: <filter>
  Mobo: ASUSTeK model: X45U v: 1.0 serial: <filter> UEFI: American Megatrends
  v: X45U.420 date: 11/30/2012
Battery:
  ID-1: BAT0 charge: N/A condition: N/A volts: N/A model: N/A type: Unknown
  serial: N/A status: Unknown cycles: -1
CPU:
  Info: Dual Core model: AMD C-70 APU with Radeon HD Graphics bits: 64
  type: MCP arch: Bobcat family: 14 (20) model-id: 2 stepping: 0
  microcode: 5000119 cache: L2: 512 KiB
  flags: lm nx pae sse sse2 sse3 sse4a ssse3 svm bogomips: 3995
  Speed: 800 MHz min/max: 800/1000 MHz boost: enabled Core speeds (MHz):
  1: 800 2: 1056
  Vulnerabilities: Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: spec_store_bypass status: Vulnerable
  Type: spectre_v1
  mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2
  mitigation: Full AMD retpoline, STIBP: disabled, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: AMD Wrestler [Radeon HD 7290] vendor: ASUSTeK driver: radeon
  v: kernel bus-ID: 00:01.0 chip-ID: 1002:980a class-ID: 0300
  Device-2: Sunplus Innovation Asus Webcam type: USB driver: uvcvideo
  bus-ID: 1-2:2 chip-ID: 1bcf:2883 class-ID: 0e02
  Display: x11 server: X.org 1.20.13 compositor: picom v: git-dac85 driver:
  loaded: ati,radeon unloaded: modesetting alternate: fbdev,vesa
  resolution: <missing: xdpyinfo>
  Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
  Device-1: AMD Wrestler HDMI Audio vendor: ASUSTeK driver: snd_hda_intel
  v: kernel bus-ID: 00:01.1 chip-ID: 1002:1314 class-ID: 0403
  Device-2: AMD FCH Azalia vendor: ASUSTeK driver: snd_hda_intel v: kernel
  bus-ID: 00:14.2 chip-ID: 1022:780d class-ID: 0403
  Sound Server-1: ALSA v: k5.13.13-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.19 running: no
  Sound Server-3: PulseAudio v: 15.0 running: yes
  Sound Server-4: PipeWire v: 0.3.34 running: yes
Network:
  Device-1: Ralink RT5390 Wireless 802.11n 1T/1R PCIe vendor: Foxconn
  driver: rt2800pci v: 2.3.0 port: f100 bus-ID: 01:00.0 chip-ID: 1814:5390
  class-ID: 0280
  IF: wlp1s0 state: up mac: <filter>
  Device-2: Qualcomm Atheros AR8161 Gigabit Ethernet vendor: ASUSTeK
  driver: alx v: kernel port: e000 bus-ID: 02:00.0 chip-ID: 1969:1091
  class-ID: 0200
  IF: enp2s0 state: down mac: <filter>
Drives:
  Local Storage: total: 298.09 GiB used: 23.82 GiB (8.0%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Hitachi model: HTS545032A7E380
  size: 298.09 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s
  type: HDD rpm: 5400 serial: <filter> rev: A6C0 scheme: GPT
Partition:
  ID-1: / raw-size: 48.83 GiB size: 48.83 GiB (100.00%)
  used: 11.84 GiB (24.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
  used: 708 KiB (0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  ID-3: /home raw-size: 196.14 GiB size: 196.14 GiB (100.00%)
  used: 11.35 GiB (5.8%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
  ID-4: /var/log raw-size: 48.83 GiB size: 48.83 GiB (100.00%)
  used: 11.84 GiB (24.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 4 GiB used: 640.9 MiB (15.6%)
  priority: -2 dev: /dev/sda4 maj-min: 8:4
Sensors:
  System Temperatures: cpu: 63.8 C mobo: N/A gpu: radeon temp: 64.0 C
  Fan Speeds (RPM): cpu: 3100
Info:
  Processes: 196 Uptime: 1h 13m wakeups: 1 Memory: 1.53 GiB
  used: 958.5 MiB (61.3%) Init: systemd v: 248 tool: systemctl Compilers:
  gcc: 11.1.0 Packages: pacman: 1092 lib: 257 Shell: Bash v: 5.1.8
  running-in: qterminal inxi: 3.3.06
[creto@creto ~]$ ]

Roda bem sim seu PC meu caro, mas se quiser algo um pouco mais leve tente o Lubuntu, ou mesmo o kubuntu, pois o KDE Plasma está mais responsivo que o Gnome no meu ponto de vista.

T+
A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto

Offline CelticWarrior

  • Usuário Ubuntu
  • *
  • Mensagens: 292
    • Ver perfil
    • CHANGAN Auto
Re:Minha Primeira Vez
« Resposta #2 Online: 24 de Setembro de 2021, 16:27 »
O hardware chega e sobra para qualquer versão do Ubuntu atual.
Porém, a relativa antiguidade faz suspeitar que pode necessitar de limpeza nos condutos de ventilação e/ou nova pasta térmica. Ainda assim há dois detalhes a ter muito em conta:

1. Uma vez que tem uma gráfica Nvidia, selecionou a opção para instalar drivers, etc. de terceiros? Se não está neste momento usando o driver alternativo não-oficial de código aberto nouveau o qual para a sua gráfica em particular resulta em pior desempenho. Para instalar os drivers adequados (proprietários Nvidia), caso não tenha assinalado a opção mencionada, abara Controladores Adicionais (Additional Drivers), selecione e aplique a versão recomendada. Reinicie.

2. Confira se há atualizações da UEFI ("BIOS") e instale caso haja.