Autor Tópico: Pacotes quebrados durante atualização para o Pop!_OS 21.10  (Lida 253 vezes)

Offline Monks

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Pacotes quebrados durante atualização para o Pop!_OS 21.10
« Online: 15 de Dezembro de 2021, 10:39 »
E aí, pessoal? Tudo bem?
Ontem fui atualizar meu sistema e acabou que ele ficou com dois pacotes quebrados (network-manager e network-manager-pptp), além de não atualizar.
Ou seja, os pacotes quebraram durante o download da atualização e o sistema não atualizou, justamente, por esses pacotes terem quebrado  :'(
Já tentei os seguintes comandos e nada dá certo:

apt-get update;
apt-get install -f;
apt-get --fix-broken install;
aptitude safe-upgrade;
apt-get clean;
apt-get autoclean;
apt-get autoremove;
dpkg --configure -a;

Todos me retornam isso:

Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
 network-manager : Depende: libnm0 (= 1.30.0-1ubuntu3) mas 1.32.12-0ubuntu1 está instalado
                   Quebra: ppp (>= 2.4.7-3~) mas 2.4.9-1+1ubuntu1 está instalado
 network-manager-pptp : Depende: ppp (< 2.4.7-3~) mas 2.4.9-1+1ubuntu1 está instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
« Última modificação: 15 de Dezembro de 2021, 10:58 por Monks »

Offline CelticWarrior

  • Usuário Ubuntu
  • *
  • Mensagens: 312
    • Ver perfil
    • CHANGAN Auto